<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<script type="text/javascript">
var ensightenData = {};
</script>
<script type="text/javascript" src="//nexus.ensighten.com/hearst/tv-mos/Bootstrap.js"></script>
<script id="vl-ccpa-js">
window.HTV_DP_CF = true; window.HTV_DP_CF_URL = "https://us-central1-hearsttelevision-158321.cloudfunctions.net/prod-1-onetrust-proxy/getdp";
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
window.VLCL = window.VLCL || {};
window.VLCL.site = {"name":"Very Local","siteId":"verylocal-prod","domain":"https:\/\/www.verylocal.com","env":"prod","city":null};
window.VLCL.datalayer = {"pgType":"post"};
window.VLCL.post = {"postId":24020,"format":"Standard","pageUrl":"https:\/\/www.verylocal.com\/wait-what-happened-casting-florida\/24020\/","canonicalUrl":"https:\/\/www.verylocal.com\/wait-what-happened-casting-florida\/24020\/","ogUrl":"https:\/\/www.verylocal.com\/wait-what-happened-casting-florida\/24020\/","title":"Very Local is looking for contestants for a new game show in Orlando and West Palm Beach","subtitle":"","excerpt":"Very Local is looking for contestants for a local trivia game show in Orlando and West Palm. ","categories":"Casting,Casting,Orlando,West Palm Beach,What's New","author":{"name":"leeannhuntoon"},"modifiedDate":{"year":"2022","month":"12","day":"05","hour":"18","minute":"49"},"date":{"year":"2022","month":"12","day":"05","hour":"11","minute":"11"},"media":{"image":"https:\/\/www.verylocal.com\/wp-content\/uploads\/2022\/12\/WWH-Casting-Header-1.jpg","video":false}};
</script>
<script id="json-ld" type="application/ld+json">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</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.3 (Yoast SEO v19.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Very Local is now casting for Wait What Happened show in Florida</title>
	<meta name="description" content="Wait What Happened | Very Local is looking for contestants in the Orlando and West Palm Beach area to compete in a new trivia game show." />
	<link rel="canonical" href="https://www.verylocal.com/wait-what-happened-casting-florida/24020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Very Local is looking for contestants for a new game show in Orlando and West Palm Beach" />
	<meta property="og:description" content="Wait What Happened | Very Local is looking for contestants in the Orlando and West Palm Beach area to compete in a new trivia game show." />
	<meta property="og:url" content="https://www.verylocal.com/wait-what-happened-casting-florida/24020/" />
	<meta property="og:site_name" content="Very Local" />
	<meta property="article:publisher" content="https://www.facebook.com/verylocal" />
	<meta property="article:published_time" content="2022-12-05T15:11:06+00:00" />
	<meta property="article:modified_time" content="2022-12-05T22:49:47+00:00" />
	<meta property="og:image" content="https://www.verylocal.com/wp-content/uploads/2022/12/WWH-Casting-Header-1.jpg" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="612" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="LeeAnn Huntoon" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@verylocaltv" />
	<meta name="twitter:site" content="@verylocaltv" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="LeeAnn Huntoon" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.verylocal.com/wait-what-happened-casting-florida/24020/#article","isPartOf":{"@id":"https://www.verylocal.com/wait-what-happened-casting-florida/24020/"},"author":{"name":"LeeAnn Huntoon","@id":"https://www.verylocal.com/#/schema/person/08d33107f431b29dcdee153a2c2dfbd2"},"headline":"Very Local is looking for contestants for a new game show in Orlando and West Palm Beach","datePublished":"2022-12-05T15:11:06+00:00","dateModified":"2022-12-05T22:49:47+00:00","mainEntityOfPage":{"@id":"https://www.verylocal.com/wait-what-happened-casting-florida/24020/"},"wordCount":550,"publisher":{"@id":"https://www.verylocal.com/#organization"},"image":{"@id":"https://www.verylocal.com/wait-what-happened-casting-florida/24020/#primaryimage"},"thumbnailUrl":"https://www.verylocal.com/wp-content/uploads/2022/12/WWH-Casting-Header-1.jpg","articleSection":["Casting","Casting","Orlando","West Palm Beach","What's New"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.verylocal.com/#organization"}},{"@type":"WebPage","@id":"https://www.verylocal.com/wait-what-happened-casting-florida/24020/","url":"https://www.verylocal.com/wait-what-happened-casting-florida/24020/","name":"Very Local is now casting for Wait What Happened show in Florida","isPartOf":{"@id":"https://www.verylocal.com/#website"},"primaryImageOfPage":{"@id":"https://www.verylocal.com/wait-what-happened-casting-florida/24020/#primaryimage"},"image":{"@id":"https://www.verylocal.com/wait-what-happened-casting-florida/24020/#primaryimage"},"thumbnailUrl":"https://www.verylocal.com/wp-content/uploads/2022/12/WWH-Casting-Header-1.jpg","datePublished":"2022-12-05T15:11:06+00:00","dateModified":"2022-12-05T22:49:47+00:00","description":"Wait What Happened | Very Local is looking for contestants in the Orlando and West Palm Beach area to compete in a new trivia game show.","breadcrumb":{"@id":"https://www.verylocal.com/wait-what-happened-casting-florida/24020/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.verylocal.com/wait-what-happened-casting-florida/24020/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.verylocal.com/wait-what-happened-casting-florida/24020/#primaryimage","url":"https://www.verylocal.com/wp-content/uploads/2022/12/WWH-Casting-Header-1.jpg","contentUrl":"https://www.verylocal.com/wp-content/uploads/2022/12/WWH-Casting-Header-1.jpg","width":1080,"height":612,"caption":"Wait What Happened Orlando & West Palm Beach Casting"},{"@type":"BreadcrumbList","@id":"https://www.verylocal.com/wait-what-happened-casting-florida/24020/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.verylocal.com/"},{"@type":"ListItem","position":2,"name":"Very Local is looking for contestants for a new game show in Orlando and West Palm Beach"}]},{"@type":"WebSite","@id":"https://www.verylocal.com/#website","url":"https://www.verylocal.com/","name":"Very Local","description":"Stream local news, weather &amp; more for free!","publisher":{"@id":"https://www.verylocal.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.verylocal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.verylocal.com/#organization","name":"Very Local","url":"https://www.verylocal.com/","sameAs":["https://www.instagram.com/verylocal","https://www.youtube.com/c/verylocal","https://www.facebook.com/verylocal","https://twitter.com/verylocaltv"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.verylocal.com/#/schema/logo/image/","url":"https://www.verylocal.com/wp-content/uploads/migration/8/Amazon-App-Icon-1280x720-2.png","contentUrl":"https://www.verylocal.com/wp-content/uploads/migration/8/Amazon-App-Icon-1280x720-2.png","width":1280,"height":720,"caption":"Very Local"},"image":{"@id":"https://www.verylocal.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.verylocal.com/#/schema/person/08d33107f431b29dcdee153a2c2dfbd2","name":"LeeAnn Huntoon","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.verylocal.com/#/schema/person/image/","url":"https://www.verylocal.com/wp-content/uploads/2022/10/leeannmhuntoon-headshot.jpg","contentUrl":"https://www.verylocal.com/wp-content/uploads/2022/10/leeannmhuntoon-headshot.jpg","caption":"LeeAnn Huntoon"},"description":"LeeAnn M. Huntoon is the Web Editor for verylocal.com. For over 15 years she's been writing hyper-local SEO content stories for print and digital publications in Orlando and across the country.","url":"https://www.verylocal.com/author/leeannhuntoon/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//assets.htvapps.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Very Local &raquo; Feed" href="https://www.verylocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Very Local &raquo; Comments Feed" href="https://www.verylocal.com/comments/feed/" />
<link rel="preload" href="https://www.verylocal.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-regular-400.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.verylocal.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.verylocal.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='astra-bb-builder-css'  href='https://www.verylocal.com/wp-content/themes/astra/assets/css/minified/compatibility/page-builder/bb-plugin.min.css?ver=3.9.2' media='all' />
<link rel='stylesheet' id='astra-theme-css-css'  href='https://www.verylocal.com/wp-content/themes/astra/assets/css/minified/main.min.css?ver=3.9.2' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.verylocal.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' media='all' />
<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='vl-static-map-css'  href='https://www.verylocal.com/wp-content/plugins/vl-location/public/assets/css/static-map.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='vl-location-css'  href='https://www.verylocal.com/wp-content/plugins/vl-location/public/assets/css/location.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='font-awesome-5-css'  href='https://www.verylocal.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/all.min.css?ver=2.6.0.2' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.verylocal.com/wp-includes/css/dashicons.min.css?ver=6.0.3' media='all' />
<link rel='stylesheet' id='pp-owl-carousel-css'  href='https://www.verylocal.com/wp-content/plugins/bbpowerpack/assets/css/owl.carousel.css?ver=2.25.2' media='all' />
<link rel='stylesheet' id='pp-owl-carousel-theme-css'  href='https://www.verylocal.com/wp-content/plugins/bbpowerpack/assets/css/owl.theme.css?ver=2.25.2' media='all' />
<link rel='stylesheet' id='fl-builder-layout-bundle-f4820d48955f5753cfa5de443379ce38-css'  href='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/f4820d48955f5753cfa5de443379ce38-layout-bundle.css?ver=2.6.0.2-1.4.3.2' media='all' />
<link rel='stylesheet' id='astra-addon-css-css'  href='https://www.verylocal.com/wp-content/uploads/astra-addon/astra-addon-63768d0d4e1226-47797793.css?ver=3.9.2' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://www.verylocal.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<!--[if IE]>
<script src='https://www.verylocal.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.9.2' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://www.verylocal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.verylocal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.verylocal.com/wp-includes/js/imagesloaded.min.js?ver=6.0.3' id='imagesloaded-js'></script>
<link rel="https://api.w.org/" href="https://www.verylocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.verylocal.com/wp-json/wp/v2/posts/24020" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.verylocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.verylocal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.verylocal.com/?p=24020' />
<link rel="alternate" type="application/json+oembed" href="https://www.verylocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.verylocal.com%2Fwait-what-happened-casting-florida%2F24020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.verylocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.verylocal.com%2Fwait-what-happened-casting-florida%2F24020%2F&#038;format=xml" />
		<script>
			var bb_powerpack = {
				ajaxurl: 'https://www.verylocal.com/wp-admin/admin-ajax.php',
				search_term: ''
			};
		</script>
						<style type="text/css" id="cst_font_data">
					@font-face {font-family: "Effra";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://www.verylocal.com/wp-content/uploads/2021/09/Effra.woff2) format('woff2');} @font-face {font-family: "Effra";font-display: auto;font-fallback: ;font-weight: 500;src: url(https://www.verylocal.com/wp-content/uploads/2021/09/Effra-Medium.woff2) format('woff2');} @font-face {font-family: "Effra";font-display: auto;font-fallback: ;font-weight: 300;src: url(https://www.verylocal.com/wp-content/uploads/2021/09/Effra-Light.woff2) format('woff2');} @font-face {font-family: "Effra";font-display: auto;font-fallback: ;font-weight: 900;src: url(https://www.verylocal.com/wp-content/uploads/2021/09/Effra-Heavy.woff2) format('woff2');} @font-face {font-family: "Effra";font-display: auto;font-fallback: ;font-weight: 700;src: url(https://www.verylocal.com/wp-content/uploads/2021/09/Effra-Bold.woff2) format('woff2');}				</style>
				<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Very Local is looking for contestants for a new game show in Orlando and West Palm Beach","url":"http:\/\/www.verylocal.com\/wait-what-happened-casting-florida\/24020\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.verylocal.com\/wait-what-happened-casting-florida\/24020\/"},"thumbnailUrl":"https:\/\/www.verylocal.com\/wp-content\/uploads\/2022\/12\/WWH-Casting-Header-1-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.verylocal.com\/wp-content\/uploads\/2022\/12\/WWH-Casting-Header-1.jpg"},"articleSection":"Casting","author":[{"@type":"Person","name":"LeeAnn Huntoon"}],"creator":["LeeAnn Huntoon"],"publisher":{"@type":"Organization","name":"Very Local","logo":"https:\/\/media.verylocal.com\/2018\/06\/b5d9506b-cropped-627ae542-artboard-2.png"},"keywords":[],"dateCreated":"2022-12-05T15:11:06Z","datePublished":"2022-12-05T15:11:06Z","dateModified":"2022-12-05T22:49:47Z"}</script><style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://www.verylocal.com/wp-content/uploads/migration/123/cropped-Very-Local-Square-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.verylocal.com/wp-content/uploads/migration/123/cropped-Very-Local-Square-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.verylocal.com/wp-content/uploads/migration/123/cropped-Very-Local-Square-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.verylocal.com/wp-content/uploads/migration/123/cropped-Very-Local-Square-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-24020 single-format-standard wp-custom-logo fl-theme-builder-footer fl-theme-builder-footer-custom-footer fl-theme-builder-header fl-theme-builder-header-custom-header fl-theme-builder-singular fl-theme-builder-singular-post-finding-adventure-casting-light-background group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-page-builder-template ast-no-sidebar astra-3.9.2 ast-normal-title-enabled astra-addon-3.9.2">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
	<header class="fl-builder-content fl-builder-content-491 fl-builder-global-templates-locked" data-post-id="491" data-type="header" data-sticky="0" data-sticky-on="" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-614b8428a5553 fl-row-custom-height fl-row-align-center fl-visible-large" data-node="614b8428a5553">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-614b8428cbacb" data-node="614b8428cbacb">
			<div class="fl-col fl-node-614b8428cbbf6" data-node="614b8428cbbf6">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-614b842ed9589" data-node="614b842ed9589">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="vl-notification-bar-container">
    <div class="vl-notification-bar-max-width">
        <div class="vl-notification-bar-text-group">
          <div class="vl-notification-bar-bold-text">Watch Us In Your Living Room</div>
          <div class="vl-notification-bar-light-text">Enjoy Very Local on the big screen.</div>
          <div class="vl-notification-bar-light-text">Visit your favorite app store to download.</div>
        </div>
        <div class="vl-notification-bar-button-group">
          <div class="vl-notification-bar-desktop">
            <a class="vl-notification-bar-button om-trigger-alt-conversion om-trigger-close" href="https://apps.apple.com/us/app/wmur-tv/id1462779034">Apple Store</a>
            <a class="vl-notification-bar-button om-trigger-alt-conversion om-trigger-close" href="https://play.google.com/store/apps/details?id=com.hearst.android.tv">Google Play</a>
            <a class="vl-notification-bar-button om-trigger-alt-conversion om-trigger-close" href="https://www.amazon.com/WMUR-News-9-Manchester-Weather/dp/B0085CQHZC">Amazon Store</a>
            <a class="vl-notification-bar-button om-trigger-alt-conversion om-trigger-close" href="https://channelstore.roku.com/details/eba9d7f9a8b3e78e90116f59c3d56604/very-local-free-24-7-local-news-weather-and-more">Roku</a>
          </div>
          <div class="vl-notification-bar-tablet-mobile">
            <a class="vl-notification-bar-button om-trigger-alt-conversion om-trigger-close" href="https://verylocal.onelink.me/LjTu/headermobile">Download Now</a>
          </div>
        </div>
    </div>
</div></div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-611ac4f9a3671 fl-visible-desktop" data-node="611ac4f9a3671">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611ac4f9a6395" data-node="611ac4f9a6395">
			<div class="fl-col fl-node-611ac4f9a643e fl-col-small" data-node="611ac4f9a643e">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-611acf67bf813" data-node="611acf67bf813">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-1203 size-medium" src="https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-1080x197.png" alt="horizontalwordmark" itemprop="image" height="109" width="600" title="horizontalwordmark"  data-no-lazy="1" srcset="https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-1080x197.png 1080w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-1280x233.png 1280w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-768x140.png 768w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-1536x280.png 1536w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-2048x373.png 2048w" sizes="(max-width: 600px) 100vw, 600px" />
				</a>
					</div>
	</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-611ac55c1ccd5" data-node="611ac55c1ccd5">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-brex-mega-menu fl-node-611ac55c1cd4c" data-node="611ac55c1cd4c">
	<div class="fl-module-content fl-node-content">
		<nav>
    <div class="brex-mega-menu-desktop">
        <ul class="brex-mega-menu"><li class="mega-menu-saved-row">
            <a  target="_self" class="mega-menu-saved-row-a" href="https://www.verylocal.com/cities/">Cities <i class=""></i></a>
            <div class="mega-menu-saved-row-container">
            <style id='fl-builder-layout-11031-inline-css'>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</style>
<div class="fl-builder-content fl-builder-content-11031 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="11031"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-6144db62c21df" data-node="6144db62c21df">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-6144db62c21e7" data-node="6144db62c21e7">
			<div class="fl-col fl-node-6144db62c21e8" data-node="6144db62c21e8">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-uabb-advanced-menu fl-node-6144db62c21e9 fl-animation fl-fade-in" data-node="6144db62c21e9" data-animation-delay="0.5" data-animation-duration="1.3">
	<div class="fl-module-content fl-node-content">
				<div class="uabb-creative-menu
		 uabb-creative-menu-accordion-collapse		uabb-menu-default">
							<div class="uabb-clear"></div>
						<ul id="menu-cities" class="menu uabb-creative-menu-accordion uabb-toggle-plus"><li id="menu-item-23999" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/boston/"><span class="menu-item-text">Boston</span></a></li>
<li id="menu-item-22286" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/pittsburgh/"><span class="menu-item-text">Pittsburgh</span></a></li>
<li id="menu-item-22287" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/new-orleans/"><span class="menu-item-text">New Orleans</span></a></li>
<li id="menu-item-22289" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/orlando/"><span class="menu-item-text">Orlando</span></a></li>
<li id="menu-item-23370" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/sacramento/"><span class="menu-item-text">Sacramento</span></a></li>
<li id="menu-item-23124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.verylocal.com/cities/"><span class="menu-item-text">More Very Local Cities<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-22404" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-albuquerque/"><span class="menu-item-text">Albuquerque</span></a></li>
	<li id="menu-item-22405" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/stream-local-news-baltimore/"><span class="menu-item-text">Baltimore</span></a></li>
	<li id="menu-item-22423" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/stream-local-news-greensboro/"><span class="menu-item-text">Greensboro</span></a></li>
	<li id="menu-item-22406" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-birmingham/"><span class="menu-item-text">Birmingham</span></a></li>
	<li id="menu-item-22407" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-cincinnati/"><span class="menu-item-text">Cincinnati</span></a></li>
	<li id="menu-item-22408" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-des-moines/"><span class="menu-item-text">Des Moines</span></a></li>
	<li id="menu-item-22290" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/city-episodes/greenville-city-episodes/"><span class="menu-item-text">Greenville</span></a></li>
	<li id="menu-item-22409" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-jackson-copy/"><span class="menu-item-text">Jackson</span></a></li>
	<li id="menu-item-22410" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/stream-local-news-kansas-city/"><span class="menu-item-text">Kansas City</span></a></li>
	<li id="menu-item-22411" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-lancaster/"><span class="menu-item-text">Lancaster</span></a></li>
	<li id="menu-item-22412" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-louisville/"><span class="menu-item-text">Louisville</span></a></li>
	<li id="menu-item-22413" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/stream-local-news-manchester/"><span class="menu-item-text">Manchester</span></a></li>
	<li id="menu-item-22414" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/stream-local-news-milwaukee/"><span class="menu-item-text">Milwaukee</span></a></li>
	<li id="menu-item-22415" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/stream-local-news-monterey/"><span class="menu-item-text">Monterey</span></a></li>
	<li id="menu-item-22416" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/stream-local-news-oklahoma-city/"><span class="menu-item-text">Oklahoma City</span></a></li>
	<li id="menu-item-22417" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-omaha/"><span class="menu-item-text">Omaha</span></a></li>
	<li id="menu-item-22418" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/stream-local-news-portland/"><span class="menu-item-text">Portland</span></a></li>
	<li id="menu-item-23368" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/sacramento/"><span class="menu-item-text">Sacramento</span></a></li>
	<li id="menu-item-22421" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-savannah/"><span class="menu-item-text">Savannah</span></a></li>
	<li id="menu-item-22419" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/stream-local-news-tampa/"><span class="menu-item-text">Tampa</span></a></li>
	<li id="menu-item-22422" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/stream-local-news-west-palm-beach/"><span class="menu-item-text">West Palm Beach</span></a></li>
</ul>
</li>
</ul>		</div>
		</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
            </div>
            </li><li class="mega-menu-saved-row">
            <a  target="_self" class="mega-menu-saved-row-a" href="#!">Shows <i class=""></i></a>
            <div class="mega-menu-saved-row-container">
            <link rel='stylesheet' id='fl-builder-layout-17751-css'  href='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/17751-layout-partial.css?ver=5471df399c88d1f20ea55e9e52f52f02' media='all' />
<div class="fl-builder-content fl-builder-content-17751 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="17751"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-61490b524994a" data-node="61490b524994a">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-61490b524994d" data-node="61490b524994d">
			<div class="fl-col fl-node-61490b524994e" data-node="61490b524994e">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-uabb-advanced-menu fl-node-61490b524994f fl-animation fl-fade-in" data-node="61490b524994f" data-animation-delay=".5" data-animation-duration="1.3">
	<div class="fl-module-content fl-node-content">
				<div class="uabb-creative-menu
		 uabb-creative-menu-accordion-collapse		uabb-menu-default">
							<div class="uabb-clear"></div>
						<ul id="menu-shows" class="menu uabb-creative-menu-accordion uabb-toggle-plus"><li id="menu-item-20885" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/blind-kitchen-boston/"><span class="menu-item-text">Blind Kitchen Boston</span></a></li>
<li id="menu-item-22981" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/blind-kitchen-new-orleans/"><span class="menu-item-text">Blind Kitchen New Orleans</span></a></li>
<li id="menu-item-20718" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/boston-rob-does-beantown/20712/"><span class="menu-item-text">Boston Rob Does Beantown</span></a></li>
<li id="menu-item-23401" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/crimes-cons-and-capers/"><span class="menu-item-text">Crimes, Cons and Capers</span></a></li>
<li id="menu-item-23375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.verylocal.com/eat-play-stay/"><span class="menu-item-text">Eat Play Stay<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-21638" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-boston/"><span class="menu-item-text">Eat Play Stay Boston</span></a></li>
	<li id="menu-item-18302" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/eat-play-stay-new-orleans"><span class="menu-item-text">Eat Play Stay New Orleans</span></a></li>
	<li id="menu-item-22431" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-greenville/"><span class="menu-item-text">Eat Play Stay Greenville</span></a></li>
	<li id="menu-item-23561" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-kansas-city/"><span class="menu-item-text">Eat Play Stay Kansas City</span></a></li>
	<li id="menu-item-23878" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-milwaukee/"><span class="menu-item-text">Eat Play Stay Milwaukee</span></a></li>
	<li id="menu-item-21963" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-orlando/"><span class="menu-item-text">Eat Play Stay Orlando</span></a></li>
	<li id="menu-item-20794" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/eat-play-stay-pittsburgh/"><span class="menu-item-text">Eat Play Stay Pittsburgh</span></a></li>
	<li id="menu-item-23362" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-sacramento/"><span class="menu-item-text">Eat Play Stay Sacramento</span></a></li>
</ul>
</li>
<li id="menu-item-20886" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/ed-and-day-in-the-burgh-how-to-watch/"><span class="menu-item-text">Ed and Day in the ‘Burgh</span></a></li>
<li id="menu-item-20719" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/finding-adventure-with-kinga-philipps/20707/"><span class="menu-item-text">Finding Adventure with Kinga Philipps</span></a></li>
<li id="menu-item-23474" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/hit-me-with-your-best-spot-orlando/"><span class="menu-item-text">Hit Me With Your Best Spot Orlando</span></a></li>
<li id="menu-item-18303" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/hometown-tragedy/"><span class="menu-item-text">Hometown Tragedy</span></a></li>
<li id="menu-item-18305" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/in-transit-by-esquire/"><span class="menu-item-text">In Transit by Esquire</span></a></li>
<li id="menu-item-20720" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/julia-tries-everything/20704/"><span class="menu-item-text">Julia Tries Everything</span></a></li>
<li id="menu-item-23563" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/local-love-kansas-city/"><span class="menu-item-text">Local Love Kansas City</span></a></li>
<li id="menu-item-23355" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/maddy-dixie-take-sactown/"><span class="menu-item-text">Maddy &#038; Dixie Take Sactown</span></a></li>
<li id="menu-item-18307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.verylocal.com/tag/maker-nation/"><span class="menu-item-text">Maker Nation<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-23987" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/maker-nation-holiday-gift-guide/"><span class="menu-item-text">Maker Nation Holiday Gift Guide</span></a></li>
</ul>
</li>
<li id="menu-item-18308" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/my-amazing-cheap-date/"><span class="menu-item-text">My Amazing Cheap Date New Orleans</span></a></li>
<li id="menu-item-22016" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/my-amazing-cheap-date-orlando/"><span class="menu-item-text">My Amazing Cheap Date Orlando</span></a></li>
<li id="menu-item-20717" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/plate-it-pittsburgh/20713/"><span class="menu-item-text">Plate It, Pittsburgh!</span></a></li>
<li id="menu-item-22891" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/restaurants-on-the-radar/"><span class="menu-item-text">Restaurants On The Radar</span></a></li>
<li id="menu-item-23898" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/show-me-milwaukee/"><span class="menu-item-text">Show Me Milwaukee</span></a></li>
<li id="menu-item-21639" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/whats-on-the-menu-pittsburgh/"><span class="menu-item-text">What’s On The Menu Pittsburgh</span></a></li>
<li id="menu-item-20715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">More Shows<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-17741" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/human-race-by-runners-world/"><span class="menu-item-text">Human Race by Runner&#8217;s World</span></a></li>
	<li id="menu-item-18304" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/iconic-eats"><span class="menu-item-text">Iconic Eats</span></a></li>
	<li id="menu-item-20402" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/only-in-new-orleans-show/20400/"><span class="menu-item-text">Only In New Orleans</span></a></li>
	<li id="menu-item-18309" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/promish/"><span class="menu-item-text">Prom(ish)</span></a></li>
	<li id="menu-item-18310" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/very-local-presents-mo-gabba/"><span class="menu-item-text">Very Local Presents Mo Gaba</span></a></li>
	<li id="menu-item-23977" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/game-gone-wild-the-socker-slam-story/"><span class="menu-item-text">Game Gone Wild: The Socker Slam Story</span></a></li>
</ul>
</li>
</ul>		</div>
		</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
            </div>
            </li><li class="mega-menu-saved-row">
            <a  target="_self" class="mega-menu-saved-row-a" href="https://verylocal.onelink.me/LjTu/webnavgetvlapp">Get The App <i class=""></i></a>
            <div class="mega-menu-saved-row-container">
            <link rel='stylesheet' id='fl-builder-layout-19336-css'  href='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/19336-layout-partial.css?ver=c48ddf2b7cd86dc4b3d3effdc4a1cc92' media='all' />
<div class="fl-builder-content fl-builder-content-19336 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="19336"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-614a66dfd4c46" data-node="614a66dfd4c46">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-614a66dfd4c49" data-node="614a66dfd4c49">
			<div class="fl-col fl-node-614a66dfd4c4a" data-node="614a66dfd4c4a">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-uabb-advanced-menu fl-node-614a7b1e7f319 fl-animation fl-fade-in" data-node="614a7b1e7f319" data-animation-delay=".5" data-animation-duration="1.3">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
		<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div></div></div>			<div class="uabb-clear"></div>
					<ul id="menu-get-the-channel" class="menu uabb-creative-menu-accordion uabb-toggle-plus"><li id="menu-item-19360" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://play.google.com/store/apps/details?id=com.hearst.android.tv"><span class="menu-item-text">Android</span></a></li>
<li id="menu-item-19358" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://apps.apple.com/us/app/very-local-news-weather/id1462779034"><span class="menu-item-text">Apple</span></a></li>
<li id="menu-item-19361" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://www.amazon.com/WMUR-News-9-Manchester-Weather/dp/B0085CQHZC"><span class="menu-item-text">Fire TV</span></a></li>
<li id="menu-item-22022" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://us.lgappstv.com/main/tvapp/detail?appId=1122552"><span class="menu-item-text">LG TV</span></a></li>
<li id="menu-item-19359" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://channelstore.roku.com/details/eba9d7f9a8b3e78e90116f59c3d56604/very-local-free-24-7-local-news-weather-and-more"><span class="menu-item-text">Roku</span></a></li>
<li id="menu-item-22023" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.samsung.com/us/appstore/app.do?appId=G21294018164&amp;CID=afl-ecomm-rkt-cha-040122-url_Skimlinks.com&amp;utm_source=url_Skimlinks.com&amp;utm_medium=affiliate&amp;utm_campaign=1&amp;utm_content=2116208&amp;rktevent=Skimlinks.com_TnL5HPStwNw-nAZS41j5.pYR60kJdoLX.g&amp;ranMID=47773&amp;ranEAID=TnL5HPStwNw&amp;ranSiteID=TnL5HPStwNw-nAZS41j5.pYR60kJdoLX.g"><span class="menu-item-text">Samsung TV</span></a></li>
</ul>	</div>

		</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
            </div>
            </li><li class="mega-menu-saved-row">
            <a  target="_self" class="mega-menu-saved-row-a" href="#!">More <i class=""></i></a>
            <div class="mega-menu-saved-row-container">
            <link rel='stylesheet' id='fl-builder-layout-19274-css'  href='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/19274-layout-partial.css?ver=c9a6a00205161515888cf625b6e41a00' media='all' />
<div class="fl-builder-content fl-builder-content-19274 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="19274"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-614a596a661b7" data-node="614a596a661b7">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-614a596a661ba" data-node="614a596a661ba">
			<div class="fl-col fl-node-614a596a661bb" data-node="614a596a661bb">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-uabb-advanced-menu fl-node-614a596a661bc fl-animation fl-fade-in" data-node="614a596a661bc" data-animation-delay="0.5" data-animation-duration="1.3">
	<div class="fl-module-content fl-node-content">
				<div class="uabb-creative-menu
		 uabb-creative-menu-accordion-collapse		uabb-menu-default">
							<div class="uabb-clear"></div>
						<ul id="menu-more" class="menu uabb-creative-menu-accordion uabb-toggle-plus"><li id="menu-item-19279" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/about"><span class="menu-item-text">About Very Local</span></a></li>
<li id="menu-item-22331" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/apps/"><span class="menu-item-text">Apps</span></a></li>
<li id="menu-item-19281" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/about/contact-us/"><span class="menu-item-text">Contact Us</span></a></li>
<li id="menu-item-19282" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://verylocal.zendesk.com/hc/en-us"><span class="menu-item-text">Get Help</span></a></li>
</ul>		</div>
		</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
            </div>
            </li><li class="mega-menu-saved-row">
            <a  target="_self" class="mega-menu-saved-row-a" href="#!">Search <i class=""></i></a>
            <div class="mega-menu-saved-row-container">
            <link rel='stylesheet' id='font-awesome-css'  href='https://www.verylocal.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/v4-shims.min.css?ver=2.6.0.2' media='all' />
<link rel='stylesheet' id='fl-builder-layout-752-css'  href='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/752-layout-partial.css?ver=e94c895bb6b93753805d6aa6d3e76652' media='all' />
<div class="fl-builder-content fl-builder-content-752 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="752"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-611e9f412165a fl-visible-desktop" data-node="611e9f412165a">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611e9f412165d" data-node="611e9f412165d">
			<div class="fl-col fl-node-611e9f412165e" data-node="611e9f412165e">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-search-form fl-node-6143b64b106d2" data-node="6143b64b106d2">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-minimal pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://www.verylocal.com" method="get">
				<div class="pp-search-form__container">
							<div class="pp-search-form__icon">
					<i class="fa fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
				</div>
										<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
								</div>
	</form>
</div>	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
            </div>
            </li></ul>    </div>
    <div class="brex-mobile-menu-icon">
        <a>
            <i class="fas fa-align-justify"></i>        </a>
    </div>
</nav>



	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-611ac4f9a6441 fl-col-small" data-node="611ac4f9a6441">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-icon-group fl-node-611ac322049c5" data-node="611ac322049c5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/verylocal/" target="_blank" rel="noopener" >
							<i class="fab fa-facebook" aria-hidden="true"></i>
				<span class="sr-only">Facebook</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.instagram.com/verylocal/" target="_blank" rel="noopener" >
							<i class="fab fa-instagram" aria-hidden="true"></i>
				<span class="sr-only">Instagram</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/verylocaltv" target="_blank" rel="noopener" >
							<i class="fab fa-twitter" aria-hidden="true"></i>
				<span class="sr-only">Twitter</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.youtube.com/channel/UCZ8noqpuT2-xhQS4LbG6Kkg" target="_blank" rel="noopener" >
							<i class="fab fa-youtube" aria-hidden="true"></i>
				<span class="sr-only">YouTube</span>
						</a>
			</span>
	</div>
	</div>
</div>
</div>
</div>
	</div>

<div class="fl-col-group fl-node-a4vcdku6y8op" data-node="a4vcdku6y8op">
			<div class="fl-col fl-node-5m2q867v4wye" data-node="5m2q867v4wye">
	<div class="fl-col-content fl-node-content"></div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-611b0847562c0 fl-visible-medium-mobile" data-node="611b0847562c0">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-611b084758e3c" data-node="611b084758e3c">
			<div class="fl-col fl-node-611b084758edf" data-node="611b084758edf">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-611b089837311" data-node="611b089837311">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-1203 size-full" src="https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark.png" alt="horizontalwordmark" itemprop="image" height="651" width="3570" title="horizontalwordmark"  data-no-lazy="1" srcset="https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark.png 3570w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-1080x197.png 1080w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-1280x233.png 1280w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-768x140.png 768w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-1536x280.png 1536w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-2048x373.png 2048w" sizes="(max-width: 3570px) 100vw, 3570px" />
				</a>
					</div>
	</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-611d9c2bbc666 fl-visible-medium-mobile" data-node="611d9c2bbc666">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611d9c2bbc668" data-node="611d9c2bbc668">
			<div class="fl-col fl-node-611d9c2bbc669" data-node="611d9c2bbc669">
	<div class="fl-col-content fl-node-content"><div id="custom-mobile-menu" class="fl-module fl-module-html fl-node-611d9c2bbc66a custom-mobile-menu" data-node="611d9c2bbc66a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<style>
    .vl-mobile-menu-container {
      font-family: Effra, Helvetica, sans-serif;
      background-color: #000000;
      display: grid;
      grid-template-columns: repeat(3, 1fr);
      border: 3px solid #ffffff;
    }
    
    .vl-mobile-menu-item {
      text-align: center;
      font-size: 1rem;
      height: 100%;
      border-top: 0;
      border-right: 3px;
      border-left: 3px;
      border-bottom: 0;
      border-style: solid;
      border-color: #ffffff;
    }
    
    .vl-mobile-menu-item.a {
      text-decoration: none;
      color: white;
      padding: 10px 0;
    }
    
    .vl-mobile-menu-item.a.div {
      width: 100%;
      height: 100%;
      display: flex;
      justify-content: center;
      align-items: center;
      font-size: inherit;
      font-family: inherit;
      font-weight: 600;
    }
    
    .vl-mobile-menu-dropdown {
      overflow: hidden;
    }
    
    .vl-mobile-menu-dropdown .vl-mobile-menu-dropdown-button {
      font-size: inherit;
      font-family: inherit;
      font-weight: 600;
      border: none;
      outline: none;
      color: white;
      margin: 0;
      padding: 10px 0;
      background-color: inherit;
      width: 100%;
      border-radius: 0;
    }
    
    .vl-mobile-menu-item a:hover div, .vl-mobile-menu-dropdown:hover .vl-mobile-menu-dropdown-button {
      cursor: pointer;
      color: #000000;
      background-color: #ffffff;
    }
    
    .vl-mobile-menu-dropdown-content {
      display: none;
      position: absolute;
      background-color: #ffffff;
      width: 100%;
      left: 0;
      z-index: 10;
      border-top: 0;
      border-right: 0;
      border-left: 0;
      border-bottom: 3px;
      border-style: solid;
      border-color: #000000;
    }
    
    .vl-mobile-menu-dropdown-content-visible {
      display: block;
      text-align: initial;
      margin: initial;
      padding: initial;
    }
    
    .vl-mobile-menu-dropdown-content p {
      font-weight: 300;
    }
</style>
<div class="vl-mobile-menu-container">

    <div class="vl-mobile-menu-item">
      <div class="vl-mobile-menu-dropdown">
        <button class="vl-mobile-menu-dropdown-button">Cities</button>
        <div class="vl-mobile-menu-dropdown-content">
          <div class="fl-builder-content fl-builder-content-11031 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="11031"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-6144db62c21df" data-node="6144db62c21df">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-6144db62c21e7" data-node="6144db62c21e7">
			<div class="fl-col fl-node-6144db62c21e8" data-node="6144db62c21e8">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-uabb-advanced-menu fl-node-6144db62c21e9 fl-animation fl-fade-in" data-node="6144db62c21e9" data-animation-delay="0.5" data-animation-duration="1.3">
	<div class="fl-module-content fl-node-content">
				<div class="uabb-creative-menu
		 uabb-creative-menu-accordion-collapse		uabb-menu-default">
							<div class="uabb-clear"></div>
						<ul id="menu-cities-1" class="menu uabb-creative-menu-accordion uabb-toggle-plus"><li id="menu-item-23999" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/boston/"><span class="menu-item-text">Boston</span></a></li>
<li id="menu-item-22286" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/pittsburgh/"><span class="menu-item-text">Pittsburgh</span></a></li>
<li id="menu-item-22287" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/new-orleans/"><span class="menu-item-text">New Orleans</span></a></li>
<li id="menu-item-22289" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/orlando/"><span class="menu-item-text">Orlando</span></a></li>
<li id="menu-item-23370" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/sacramento/"><span class="menu-item-text">Sacramento</span></a></li>
<li id="menu-item-23124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.verylocal.com/cities/"><span class="menu-item-text">More Very Local Cities<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-22404" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-albuquerque/"><span class="menu-item-text">Albuquerque</span></a></li>
	<li id="menu-item-22405" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/stream-local-news-baltimore/"><span class="menu-item-text">Baltimore</span></a></li>
	<li id="menu-item-22423" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/stream-local-news-greensboro/"><span class="menu-item-text">Greensboro</span></a></li>
	<li id="menu-item-22406" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-birmingham/"><span class="menu-item-text">Birmingham</span></a></li>
	<li id="menu-item-22407" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-cincinnati/"><span class="menu-item-text">Cincinnati</span></a></li>
	<li id="menu-item-22408" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-des-moines/"><span class="menu-item-text">Des Moines</span></a></li>
	<li id="menu-item-22290" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/city-episodes/greenville-city-episodes/"><span class="menu-item-text">Greenville</span></a></li>
	<li id="menu-item-22409" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-jackson-copy/"><span class="menu-item-text">Jackson</span></a></li>
	<li id="menu-item-22410" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/stream-local-news-kansas-city/"><span class="menu-item-text">Kansas City</span></a></li>
	<li id="menu-item-22411" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-lancaster/"><span class="menu-item-text">Lancaster</span></a></li>
	<li id="menu-item-22412" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-louisville/"><span class="menu-item-text">Louisville</span></a></li>
	<li id="menu-item-22413" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/stream-local-news-manchester/"><span class="menu-item-text">Manchester</span></a></li>
	<li id="menu-item-22414" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/stream-local-news-milwaukee/"><span class="menu-item-text">Milwaukee</span></a></li>
	<li id="menu-item-22415" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/stream-local-news-monterey/"><span class="menu-item-text">Monterey</span></a></li>
	<li id="menu-item-22416" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/stream-local-news-oklahoma-city/"><span class="menu-item-text">Oklahoma City</span></a></li>
	<li id="menu-item-22417" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-omaha/"><span class="menu-item-text">Omaha</span></a></li>
	<li id="menu-item-22418" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/stream-local-news-portland/"><span class="menu-item-text">Portland</span></a></li>
	<li id="menu-item-23368" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/sacramento/"><span class="menu-item-text">Sacramento</span></a></li>
	<li id="menu-item-22421" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-savannah/"><span class="menu-item-text">Savannah</span></a></li>
	<li id="menu-item-22419" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/stream-local-news-tampa/"><span class="menu-item-text">Tampa</span></a></li>
	<li id="menu-item-22422" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/stream-local-news-west-palm-beach/"><span class="menu-item-text">West Palm Beach</span></a></li>
</ul>
</li>
</ul>		</div>
		</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
        </div>
      </div>
    </div>
    
    <div class="vl-mobile-menu-item">
      <div class="vl-mobile-menu-dropdown">
        <button class="vl-mobile-menu-dropdown-button">Shows</button>
        <div class="vl-mobile-menu-dropdown-content">
          <div class="fl-builder-content fl-builder-content-17751 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="17751"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-61490b524994a" data-node="61490b524994a">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-61490b524994d" data-node="61490b524994d">
			<div class="fl-col fl-node-61490b524994e" data-node="61490b524994e">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-uabb-advanced-menu fl-node-61490b524994f fl-animation fl-fade-in" data-node="61490b524994f" data-animation-delay=".5" data-animation-duration="1.3">
	<div class="fl-module-content fl-node-content">
				<div class="uabb-creative-menu
		 uabb-creative-menu-accordion-collapse		uabb-menu-default">
							<div class="uabb-clear"></div>
						<ul id="menu-shows-1" class="menu uabb-creative-menu-accordion uabb-toggle-plus"><li id="menu-item-20885" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/blind-kitchen-boston/"><span class="menu-item-text">Blind Kitchen Boston</span></a></li>
<li id="menu-item-22981" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/blind-kitchen-new-orleans/"><span class="menu-item-text">Blind Kitchen New Orleans</span></a></li>
<li id="menu-item-20718" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/boston-rob-does-beantown/20712/"><span class="menu-item-text">Boston Rob Does Beantown</span></a></li>
<li id="menu-item-23401" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/crimes-cons-and-capers/"><span class="menu-item-text">Crimes, Cons and Capers</span></a></li>
<li id="menu-item-23375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.verylocal.com/eat-play-stay/"><span class="menu-item-text">Eat Play Stay<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-21638" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-boston/"><span class="menu-item-text">Eat Play Stay Boston</span></a></li>
	<li id="menu-item-18302" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/eat-play-stay-new-orleans"><span class="menu-item-text">Eat Play Stay New Orleans</span></a></li>
	<li id="menu-item-22431" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-greenville/"><span class="menu-item-text">Eat Play Stay Greenville</span></a></li>
	<li id="menu-item-23561" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-kansas-city/"><span class="menu-item-text">Eat Play Stay Kansas City</span></a></li>
	<li id="menu-item-23878" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-milwaukee/"><span class="menu-item-text">Eat Play Stay Milwaukee</span></a></li>
	<li id="menu-item-21963" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-orlando/"><span class="menu-item-text">Eat Play Stay Orlando</span></a></li>
	<li id="menu-item-20794" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/eat-play-stay-pittsburgh/"><span class="menu-item-text">Eat Play Stay Pittsburgh</span></a></li>
	<li id="menu-item-23362" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-sacramento/"><span class="menu-item-text">Eat Play Stay Sacramento</span></a></li>
</ul>
</li>
<li id="menu-item-20886" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/ed-and-day-in-the-burgh-how-to-watch/"><span class="menu-item-text">Ed and Day in the ‘Burgh</span></a></li>
<li id="menu-item-20719" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/finding-adventure-with-kinga-philipps/20707/"><span class="menu-item-text">Finding Adventure with Kinga Philipps</span></a></li>
<li id="menu-item-23474" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/hit-me-with-your-best-spot-orlando/"><span class="menu-item-text">Hit Me With Your Best Spot Orlando</span></a></li>
<li id="menu-item-18303" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/hometown-tragedy/"><span class="menu-item-text">Hometown Tragedy</span></a></li>
<li id="menu-item-18305" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/in-transit-by-esquire/"><span class="menu-item-text">In Transit by Esquire</span></a></li>
<li id="menu-item-20720" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/julia-tries-everything/20704/"><span class="menu-item-text">Julia Tries Everything</span></a></li>
<li id="menu-item-23563" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/local-love-kansas-city/"><span class="menu-item-text">Local Love Kansas City</span></a></li>
<li id="menu-item-23355" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/maddy-dixie-take-sactown/"><span class="menu-item-text">Maddy &#038; Dixie Take Sactown</span></a></li>
<li id="menu-item-18307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.verylocal.com/tag/maker-nation/"><span class="menu-item-text">Maker Nation<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-23987" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/maker-nation-holiday-gift-guide/"><span class="menu-item-text">Maker Nation Holiday Gift Guide</span></a></li>
</ul>
</li>
<li id="menu-item-18308" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/my-amazing-cheap-date/"><span class="menu-item-text">My Amazing Cheap Date New Orleans</span></a></li>
<li id="menu-item-22016" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/my-amazing-cheap-date-orlando/"><span class="menu-item-text">My Amazing Cheap Date Orlando</span></a></li>
<li id="menu-item-20717" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/plate-it-pittsburgh/20713/"><span class="menu-item-text">Plate It, Pittsburgh!</span></a></li>
<li id="menu-item-22891" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/restaurants-on-the-radar/"><span class="menu-item-text">Restaurants On The Radar</span></a></li>
<li id="menu-item-23898" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/show-me-milwaukee/"><span class="menu-item-text">Show Me Milwaukee</span></a></li>
<li id="menu-item-21639" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/whats-on-the-menu-pittsburgh/"><span class="menu-item-text">What’s On The Menu Pittsburgh</span></a></li>
<li id="menu-item-20715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">More Shows<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-17741" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/human-race-by-runners-world/"><span class="menu-item-text">Human Race by Runner&#8217;s World</span></a></li>
	<li id="menu-item-18304" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/iconic-eats"><span class="menu-item-text">Iconic Eats</span></a></li>
	<li id="menu-item-20402" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/only-in-new-orleans-show/20400/"><span class="menu-item-text">Only In New Orleans</span></a></li>
	<li id="menu-item-18309" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/promish/"><span class="menu-item-text">Prom(ish)</span></a></li>
	<li id="menu-item-18310" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/very-local-presents-mo-gabba/"><span class="menu-item-text">Very Local Presents Mo Gaba</span></a></li>
	<li id="menu-item-23977" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/game-gone-wild-the-socker-slam-story/"><span class="menu-item-text">Game Gone Wild: The Socker Slam Story</span></a></li>
</ul>
</li>
</ul>		</div>
		</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
        </div>
      </div>
    </div>
    
    <div class="vl-mobile-menu-item">
      <div class="vl-mobile-menu-dropdown">
        <button class="vl-mobile-menu-dropdown-button">More</button>
        <div class="vl-mobile-menu-dropdown-content">
          <link rel='stylesheet' id='ultimate-icons-css'  href='https://www.verylocal.com/wp-content/uploads/bb-plugin/icons/ultimate-icons/style.css?ver=2.6.0.2' media='all' />
<link rel='stylesheet' id='fl-builder-layout-599-css'  href='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/599-layout-partial.css?ver=f852669fe794e0014cd23a54d8f4f453' media='all' />
<div class="fl-builder-content fl-builder-content-599 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="599"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-611d38c18fec4" data-node="611d38c18fec4">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-614a80cc9af6c" data-node="614a80cc9af6c">
			<div class="fl-col fl-node-614a80cc9b043" data-node="614a80cc9b043">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-search-form fl-node-614b7591f295b" data-node="614b7591f295b">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-minimal pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://www.verylocal.com" method="get">
				<div class="pp-search-form__container">
							<div class="pp-search-form__icon">
					<i class="fa fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
				</div>
										<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
								</div>
	</form>
</div>	</div>
</div>
</div>
</div>
	</div>

<div class="fl-col-group fl-node-614a7f1a258d9" data-node="614a7f1a258d9">
			<div class="fl-col fl-node-614a7f1a2599a" data-node="614a7f1a2599a">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-uabb-advanced-menu fl-node-614a7f1a25856" data-node="614a7f1a25856">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
					<div class="uabb-clear"></div>
					<ul id="menu-mobile-more" class="menu uabb-creative-menu-accordion uabb-toggle-plus"><li id="menu-item-19456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">Download<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-19459" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://play.google.com/store/apps/details?id=com.hearst.android.tv"><span class="menu-item-text">Android TV</span></a></li>
	<li id="menu-item-19460" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://apps.apple.com/us/app/wmur-tv/id1462779034"><span class="menu-item-text">Apple TV</span></a></li>
	<li id="menu-item-19461" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://www.amazon.com/WMUR-News-9-Manchester-Weather/dp/B0085CQHZC"><span class="menu-item-text">Fire TV</span></a></li>
	<li id="menu-item-19463" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://channelstore.roku.com/details/eba9d7f9a8b3e78e90116f59c3d56604/very-local-free-24-7-local-news-weather-and-more"><span class="menu-item-text">Roku</span></a></li>
</ul>
</li>
<li id="menu-item-19473" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/about/"><span class="menu-item-text">About Very Local</span></a></li>
<li id="menu-item-19474" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/about/contact-us/"><span class="menu-item-text">Contact Us</span></a></li>
<li id="menu-item-19475" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://verylocal.zendesk.com/hc/en-us"><span class="menu-item-text">Get Help</span></a></li>
</ul>	</div>

		</div>
</div>
</div>
</div>
	</div>

<div class="fl-col-group fl-node-611d38c1904ae" data-node="611d38c1904ae">
			<div class="fl-col fl-node-611d38c190561" data-node="611d38c190561">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-icon-group fl-node-6143a5e4e3127" data-node="6143a5e4e3127">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/verylocal/" target="_blank" rel="noopener" >
							<i class="ua-icon ua-icon-facebook-with-circle" aria-hidden="true"></i>
				<span class="sr-only">Link to Very Local Facebook</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.instagram.com/verylocal/" target="_blank" rel="noopener" >
							<i class="ua-icon ua-icon-instagram-with-circle" aria-hidden="true"></i>
				<span class="sr-only">Link to Very Local Instagram</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/verylocaltv" target="_blank" rel="noopener" >
							<i class="ua-icon ua-icon-twitter-with-circle" aria-hidden="true"></i>
				<span class="sr-only">Link to Very Local Twitter</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.youtube.com/channel/UCZ8noqpuT2-xhQS4LbG6Kkg" target="_blank" rel="noopener" >
							<i class=" ua-icon ua-icon-youtube" aria-hidden="true"></i>
				<span class="sr-only">Link to Very Local YouTube</span>
						</a>
			</span>
	</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
        </div>
      </div>
    </div>

</div>
<script>
  const itemClass = '.vl-mobile-menu-item';
  const contentClass = '.vl-mobile-menu-dropdown-content';
  const visibleClass = 'vl-mobile-menu-dropdown-content-visible';
  const menuItems = [...document.querySelectorAll(itemClass).values()];

  function hideOthers(target) {
    const contentItems = [...document.querySelectorAll(contentClass).values()];
    
    for (const contentItem of contentItems) {
      if (contentItem === target) {
        continue;
      }
      
      contentItem.classList.remove(visibleClass);
    }
  }
    
  for (const menuItem of menuItems) {
    menuItem.addEventListener('click', function(event) {
      if (!event || !event.target || !event.target.parentElement) {
        return;
      }

      const content = event.target.parentElement.querySelector(contentClass);
      if (!content) {
        return;
      }
      
      content.classList.toggle(visibleClass);
      hideOthers(content);
    });
  }
</script>
</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="content" class="site-content">
		<div class="ast-container">
					
			<div id="primary" class="content-area primary">
			<div class="fl-builder-content fl-builder-content-21717 fl-builder-global-templates-locked" data-post-id="21717"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-kt2068alp5jx" data-node="kt2068alp5jx">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-uphgv0cj7l6i" data-node="uphgv0cj7l6i">
			<div class="fl-col fl-node-bmyojlh5pn3v" data-node="bmyojlh5pn3v">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5pexncl1vjg8" data-node="5pexncl1vjg8">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/category/casting/" rel="tag" class="casting">Casting</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-heading fl-node-358h2jdq7x0t" data-node="358h2jdq7x0t">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Very Local is looking for contestants for a new game show in Orlando and West Palm Beach</span>
	</h2>
	</div>
</div>
</div>
</div>
	</div>

<div class="fl-col-group fl-node-ztx2j7ons158" data-node="ztx2j7ons158">
			<div class="fl-col fl-node-pwa38u6y2hf0" data-node="pwa38u6y2hf0">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-nr5xd6yatq4l vl-author-name" data-node="nr5xd6yatq4l">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>LeeAnn Huntoon</p>
</div>
	</div>
</div>
</div>
</div>
	</div>

<div class="fl-col-group fl-node-j0lokesqv1nt" data-node="j0lokesqv1nt">
			<div class="fl-col fl-node-anzlrgsxkuep" data-node="anzlrgsxkuep">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-button fl-node-p0jfalqkr149" data-node="p0jfalqkr149">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-wrap fl-button-width-auto fl-button-center">
			<a href="https://verylocal.onelink.me/LjTu/wwhcasting" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Get the Very Local app</span>
					</a>
</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-8xu61wg3vtho" data-node="8xu61wg3vtho">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-zk1cisbqpatg" data-node="zk1cisbqpatg">
			<div class="fl-col fl-node-ejl0tz7hpmns" data-node="ejl0tz7hpmns">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-pgd9avohqmkw vl-author-name" data-node="pgd9avohqmkw">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>LeeAnn Huntoon</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-wkdrnxv2sc5o" data-node="wkdrnxv2sc5o">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<img class="fl-photo-img wp-image-24026 size-full" src="https://www.verylocal.com/wp-content/uploads/2022/12/WWH-Casting-Header-1.jpg" alt="Wait What Happened Orlando &amp; West Palm Beach Casting" itemprop="image" height="612" width="1080" title="WWH Casting Header" srcset="https://www.verylocal.com/wp-content/uploads/2022/12/WWH-Casting-Header-1.jpg 1080w, https://www.verylocal.com/wp-content/uploads/2022/12/WWH-Casting-Header-1-600x340.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/12/WWH-Casting-Header-1-768x435.jpg 768w" sizes="(max-width: 1080px) 100vw, 1080px" />
					</div>
	</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-color fl-node-zlf4gpu389bw" data-node="zlf4gpu389bw">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-r0bdg1kpy8xa" data-node="r0bdg1kpy8xa">
			<div class="fl-col fl-node-kwemihbcoys1" data-node="kwemihbcoys1">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-fl-post-content fl-node-c18xpikv54jg" data-node="c18xpikv54jg">
	<div class="fl-module-content fl-node-content">
		
<p>Consider yourself a purveyor of odd facts and tall tales or even a news junkie? Think you’ve got a radar to determine fact from fiction? Very Local is seeking contestants for Wait, What Happened?, a new local trivia game show in Orlando and West Palm Beach.</p>



<h2 id="h-what-is-wait-what-happened">What is Wait What Happened?</h2>



<p>In &#8220;Wait, What Happened?” people on the street try to guess what happened in some of the wildest, wackiest news stories from around the country. Contestants are tasked with figuring out what happened in these stories given limited clues. For questions answered correctly each contestant will have a chance to win prizes with a maximum retail value of $225.</p>



<h2 id="h-apply-to-be-a-contestant-on-wait-what-happened-in-orlando-or-west-palm">Apply to be a contestant on Wait What Happened in Orlando or West Palm</h2>



<p>Wait What Happened will be filming in Orlando and West Palm Beach in February and we are looking for a few more contestants to join the competition.&nbsp;</p>



<p>To apply: Please fill out <a href="https://airtable.com/shr3AgOWKUyeyjZTT" target="_blank" rel="noreferrer noopener">this form</a>.&nbsp;&nbsp;</p>



<div class="wp-container-1 wp-block-buttons">
<div class="wp-block-button aligncenter is-style-outline"><a class="wp-block-button__link has-ast-global-color-8-color has-text-color has-background" href="https://airtable.com/shr3AgOWKUyeyjZTT" style="background-color:#00d1ed" target="_blank" rel="noreferrer noopener">Apply to be a participant on Wait What Happened</a></div>
</div>



<p></p>



<p><em><strong>Participants must be 21 years or older and live in the Orlando or West Palm Beach area.</strong> <strong>People of any ethnicity and sexual orientation are encouraged to apply.</strong></em></p>



<h2 id="h-wait-what-happened-orlando-west-palm-casting-faq">Wait, What Happened” Orlando/West Palm Casting FAQ</h2>



<ul><li><strong>Who can play? </strong>Must be a legal U.S. resident age 21 or older, residing in the DMA in which WWH shoots. No employees of Hearst Television, Hearst Corporation, Very Local or its affiliates or their immediate family members may participate. Members of Pennsylvania SAG/AFTRA are not eligible to enter.&nbsp;</li><li><strong>How do I participate? </strong>Enter by filling out a form online, providing basic biographical information, and answering a few questions to explain their interest in participating. Online entrants will be contacted by the WWH team to conduct a screening call. Entrants selected from that screening call will be scheduled for the shoot, as well as some standby contestants.&nbsp;</li><li><strong>What happens if I’m chosen to play?</strong> Selected entrants will be provided a date, time, and location to appear for filming. On the day of the shoot, contestants should arrive at the designated time and location, camera ready.&nbsp;</li><li><strong>What should I wear?</strong> Contestants should wear comfortable, casual attire free of logos, graphics, patterns (avoids stripes and plaid), or objectionable language or imagery.&nbsp;</li><li><strong>How is the game played?</strong> Our host will make some small talk with you to introduce you to our viewers, drawing on biographical information provided during the screening process. The game will consist of up to five questions in various formats (true/false, multiple choice, etc.). The host will tease a part of a news story, then ask you to make a guess about what happened.&nbsp;</li><li><strong>What are the prizes? </strong>Everyone’s a winner and will go home with at least a Very Local souvenir. Contestants who answer correctly earn money for each correct answer, with the chance to earn up to approximately $225 in cash or gift cards.&nbsp;</li></ul>



<h2 id="h-stream-very-local-shows-for-free">Stream Very Local shows for free!&nbsp;</h2>



<p>Want to see what else Very Local has to offer? Download the&nbsp;<a href="https://verylocal.onelink.me/LjTu/llloucasting">Very Local app</a>&nbsp;to stream news and weather from WESH/WPBF, plus new original series all about Orlando and West Palm Beach!</p>



<p></p>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-v9j7qy2ex13f" data-node="v9j7qy2ex13f">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-1vrxe0o9f8w7" data-node="1vrxe0o9f8w7">
			<div class="fl-col fl-node-7x3ucjvhfnde" data-node="7x3ucjvhfnde">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-9vcjobhe3x54" data-node="9vcjobhe3x54">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: center;"><strong>You can watch all of the Very Local shows for free!</strong></p>
<p style="text-align: center;"><span style="font-weight: 400;">Download the Very Local app for FREE on your Roku, Amazon Fire TV, Apple TV or Android TV.</span></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-button fl-node-7nr590iuxtal" data-node="7nr590iuxtal">
	<div class="fl-module-content fl-node-content">
		<div class="fl-button-wrap fl-button-width-auto fl-button-center">
			<a href="https://verylocal.onelink.me/LjTu/wwhcasting" target="_self" class="fl-button" role="button">
							<span class="fl-button-text">Get the Very Local app</span>
					</a>
</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-negm1fyjiusc" data-node="negm1fyjiusc">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-9ohvegdq2lm7" data-node="9ohvegdq2lm7">
			<div class="fl-col fl-node-1iulygjeh2wx" data-node="1iulygjeh2wx">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-content-grid fl-node-ltc4qnhrg972" data-node="ltc4qnhrg972">
	<div class="fl-module-content fl-node-content">
		<div class="pp-posts-wrapper">
	
	<div class="pp-content-posts">
		<div class="pp-content-post-carousel pp-equal-height clearfix" itemscope="itemscope" itemtype="https://schema.org/Collection">
							<div class="pp-content-posts-inner owl-carousel owl-theme">
			
				<div class="pp-content-post pp-content-carousel-post pp-grid-default post-23163 page type-page status-publish has-post-thumbnail ast-article-single" itemscope itemtype="https://schema.org/CreativeWork" data-hash="pp-post-23163">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/eat-play-stay/" content="Eat Play Stay" /><meta itemprop="datePublished" content="2022-09-01" /><meta itemprop="dateModified" content="2022-09-16" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/leeannhuntoon/" /><meta itemprop="name" content="LeeAnn Huntoon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/01/Eat-Play-Stay-All-Cities_KA_NoCTA_horz.jpeg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	
	
			<a class="pp-post-link" href="https://www.verylocal.com/eat-play-stay/" title="Eat Play Stay"></a>
	
	
			<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img class="fl-photo-img wp-image-20733 size-full pp-post-img no-lazyload" src="https://www.verylocal.com/wp-content/uploads/2022/01/Eat-Play-Stay-All-Cities_KA_NoCTA_horz.jpeg" alt="Eat Play Stay All Cities" itemprop="image" data-no-lazy="1" height="1080" width="1920" title="Eat-Play-Stay-All-Cities_KA_NoCTA_horz" srcset="https://www.verylocal.com/wp-content/uploads/2022/01/Eat-Play-Stay-All-Cities_KA_NoCTA_horz.jpeg 1920w, https://www.verylocal.com/wp-content/uploads/2022/01/Eat-Play-Stay-All-Cities_KA_NoCTA_horz-1080x608.jpeg 1080w, https://www.verylocal.com/wp-content/uploads/2022/01/Eat-Play-Stay-All-Cities_KA_NoCTA_horz-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/01/Eat-Play-Stay-All-Cities_KA_NoCTA_horz-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/01/Eat-Play-Stay-All-Cities_KA_NoCTA_horz-1536x864.jpeg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
	
	<div class="pp-content-carousel-inner pp-content-body">

		
		<div class="pp-content-post-data">

							<p class="pp-content-carousel-title pp-post-title" itemprop="headline">
											Eat Play Stay									</p>
							
			
			
			
			
			
			
			
			
					</div>
	</div>
	</div>
<div class="pp-content-post pp-content-carousel-post pp-grid-default post-22067 page type-page status-publish has-post-thumbnail ast-article-single" itemscope itemtype="https://schema.org/CreativeWork" data-hash="pp-post-22067">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/hometown-tragedy-show/" content="Hometown Tragedy" /><meta itemprop="datePublished" content="2022-06-09" /><meta itemprop="dateModified" content="2022-10-10" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/lindsaypitt/" /><meta itemprop="name" content="Lindsay Patross" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/06/Hometown-Tragedy_KA_NoCTA_hor.jpeg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	
	
			<a class="pp-post-link" href="https://www.verylocal.com/hometown-tragedy-show/" title="Hometown Tragedy"></a>
	
	
			<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img class="fl-photo-img wp-image-22069 size-full pp-post-img no-lazyload" src="https://www.verylocal.com/wp-content/uploads/2022/06/Hometown-Tragedy_KA_NoCTA_hor.jpeg" alt="Hometown Tragedy" itemprop="image" data-no-lazy="1" height="1080" width="1920" title="Hometown-Tragedy_KA_NoCTA_hor" srcset="https://www.verylocal.com/wp-content/uploads/2022/06/Hometown-Tragedy_KA_NoCTA_hor.jpeg 1920w, https://www.verylocal.com/wp-content/uploads/2022/06/Hometown-Tragedy_KA_NoCTA_hor-600x338.jpeg 600w, https://www.verylocal.com/wp-content/uploads/2022/06/Hometown-Tragedy_KA_NoCTA_hor-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/06/Hometown-Tragedy_KA_NoCTA_hor-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/06/Hometown-Tragedy_KA_NoCTA_hor-1536x864.jpeg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
	
	<div class="pp-content-carousel-inner pp-content-body">

		
		<div class="pp-content-post-data">

							<p class="pp-content-carousel-title pp-post-title" itemprop="headline">
											Hometown Tragedy									</p>
							
			
			
			
			
			
			
			
			
					</div>
	</div>
	</div>
<div class="pp-content-post pp-content-carousel-post pp-grid-default post-21164 page type-page status-publish has-post-thumbnail ast-article-single" itemscope itemtype="https://schema.org/CreativeWork" data-hash="pp-post-21164">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/boston-rob-does-beantown/" content="Boston Rob Does Beantown" /><meta itemprop="datePublished" content="2022-02-18" /><meta itemprop="dateModified" content="2022-10-18" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/lindsaypitt/" /><meta itemprop="name" content="Lindsay Patross" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date.jpeg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	
	
			<a class="pp-post-link" href="https://www.verylocal.com/boston-rob-does-beantown/" title="Boston Rob Does Beantown"></a>
	
	
			<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img class="fl-photo-img wp-image-20740 size-full pp-post-img no-lazyload" src="https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date.jpeg" alt="Boston Rob Does Beantown" itemprop="image" data-no-lazy="1" height="1080" width="1920" title="Boston-Rob_KA_NoCTA_horz-NO-date" srcset="https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date.jpeg 1920w, https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-1080x608.jpeg 1080w, https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-1536x864.jpeg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
	
	<div class="pp-content-carousel-inner pp-content-body">

		
		<div class="pp-content-post-data">

							<p class="pp-content-carousel-title pp-post-title" itemprop="headline">
											Boston Rob Does Beantown									</p>
							
			
			
			
			
			
			
			
			
					</div>
	</div>
	</div>
<div class="pp-content-post pp-content-carousel-post pp-grid-default post-20832 page type-page status-publish has-post-thumbnail ast-article-single" itemscope itemtype="https://schema.org/CreativeWork" data-hash="pp-post-20832">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/finding-adventure/" content="Finding Adventure with Kinga Philipps" /><meta itemprop="datePublished" content="2022-01-21" /><meta itemprop="dateModified" content="2022-08-17" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/lindsaypitt/" /><meta itemprop="name" content="Lindsay Patross" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/01/FindingAdventure_KA_horz_noCTA.jpeg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	
	
			<a class="pp-post-link" href="https://www.verylocal.com/finding-adventure/" title="Finding Adventure with Kinga Philipps"></a>
	
	
			<div class="pp-content-grid-image pp-post-image">
    					<div class="pp-post-featured-img">
				<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img class="fl-photo-img wp-image-20708 size-full pp-post-img no-lazyload" src="https://www.verylocal.com/wp-content/uploads/2022/01/FindingAdventure_KA_horz_noCTA.jpeg" alt="FindingAdventure_KA_horz_noCTA" itemprop="image" data-no-lazy="1" height="1080" width="1920" title="FindingAdventure_KA_horz_noCTA" srcset="https://www.verylocal.com/wp-content/uploads/2022/01/FindingAdventure_KA_horz_noCTA.jpeg 1920w, https://www.verylocal.com/wp-content/uploads/2022/01/FindingAdventure_KA_horz_noCTA-1080x608.jpeg 1080w, https://www.verylocal.com/wp-content/uploads/2022/01/FindingAdventure_KA_horz_noCTA-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/01/FindingAdventure_KA_horz_noCTA-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/01/FindingAdventure_KA_horz_noCTA-1536x864.jpeg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" />
					</div>
	</div>
			</div>
		    
			
		
			</div>
	
	<div class="pp-content-carousel-inner pp-content-body">

		
		<div class="pp-content-post-data">

							<p class="pp-content-carousel-title pp-post-title" itemprop="headline">
											Finding Adventure with Kinga Philipps									</p>
							
			
			
			
			
			
			
			
			
					</div>
	</div>
	</div>

				
							</div>
								<div class="owl-nav pp-carousel-nav"></div>
									</div>

		<div class="fl-clear"></div>

		
				
		</div><!-- .pp-content-posts -->
	
	</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>			</div><!-- #primary -->

			
				</div> <!-- ast-container -->
	</div><!-- #content -->
<footer
class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon">
				</footer><!-- #colophon -->
<footer class="fl-builder-content fl-builder-content-488 fl-builder-global-templates-locked" data-post-id="488" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-i2kl40mgt6ro" data-node="i2kl40mgt6ro">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-fnd2g5y8xap1" data-node="fnd2g5y8xap1">
			<div class="fl-col fl-node-bzp8rt3jxcda" data-node="bzp8rt3jxcda">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-info-box fl-node-9f1culr2nwe6" data-node="9f1culr2nwe6">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-infobox infobox-center infobox-responsive-center ">
	<div class="uabb-infobox-left-right-wrap">
	<div class="uabb-infobox-content">
			<div class='uabb-infobox-title-wrap'><h1 class="uabb-infobox-title">Watch at Home or On The Go</h1></div>			<div class="uabb-infobox-text-wrap">
				<div class="uabb-infobox-text uabb-text-editor"><p><span style="font-size: 20px;">Stream Local News, Originals and More on Your Favorite Devices. Live, On Demand. All Day. All Night. All Free.</span></p>
</div>			</div>
						</div>	</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-35fi7ahjbclw" data-node="35fi7ahjbclw">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img class="fl-photo-img wp-image-21805 size-full" src="https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet.jpeg" alt="Where to watch Very Local" itemprop="image" height="1080" width="1920" title="device_gradient-finding-adventure-in-tablet" srcset="https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet.jpeg 1920w, https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet-600x338.jpeg 600w, https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet-1536x864.jpeg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" />
					</div>
	</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-e6r91tab5v2n" data-node="e6r91tab5v2n">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-low73gh6sjrt" data-node="low73gh6sjrt">
			<div class="fl-col fl-node-fecxoliwtvz4" data-node="fecxoliwtvz4">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-logos-grid fl-node-lew6cxyijomv" data-node="lew6cxyijomv">
	<div class="fl-module-content fl-node-content">
		<div class="pp-logos-content clearfix">
    <div class="pp-logos-wrapper pp-logos-grid clearfix">
				<div class="pp-logo pp-logo-0">
                    <a href="https://channelstore.roku.com/details/eba9d7f9a8b3e78e90116f59c3d56604/very-local-free-24-7-local-news-weather-and-more" target="_blank" rel="nofollow noopener">
                    <div class="pp-logo-inner">
                <div class="pp-logo-inner-wrap">
                    						<div class="logo-image-wrapper">
							<img class="logo-image" src="https://www.verylocal.com/wp-content/uploads/2022/04/Roku_logo.png" alt="Roku" data-no-lazy="1" />
						</div>
                                                                <div class="title-wrapper">
                            <p class="logo-title">
                                Roku                            </p>
                        </div>
                                    </div>
            </div>
                            </a>
            		</div>
				<div class="pp-logo pp-logo-1">
                    <a href="https://www.amazon.com/WMUR-News-9-Manchester-Weather/dp/B0085CQHZC" target="_blank" rel="nofollow noopener">
                    <div class="pp-logo-inner">
                <div class="pp-logo-inner-wrap">
                    						<div class="logo-image-wrapper">
							<img class="logo-image" src="https://www.verylocal.com/wp-content/uploads/2022/04/FireTV_logo.png" alt="Fire TV" data-no-lazy="1" />
						</div>
                                                                <div class="title-wrapper">
                            <p class="logo-title">
                                Fire TV                            </p>
                        </div>
                                    </div>
            </div>
                            </a>
            		</div>
				<div class="pp-logo pp-logo-2">
                    <a href="https://apps.apple.com/us/app/very-local-news-weather/id1462779034" target="_blank" rel="nofollow noopener">
                    <div class="pp-logo-inner">
                <div class="pp-logo-inner-wrap">
                    						<div class="logo-image-wrapper">
							<img class="logo-image" src="https://www.verylocal.com/wp-content/uploads/2022/04/AppleTV-iOS_white-no-box.png" alt="Apple TV" data-no-lazy="1" />
						</div>
                                                                <div class="title-wrapper">
                            <p class="logo-title">
                                Apple TV                            </p>
                        </div>
                                    </div>
            </div>
                            </a>
            		</div>
				<div class="pp-logo pp-logo-3">
                    <a href="https://apps.apple.com/us/app/very-local-news-weather/id1462779034" target="_blank" rel="nofollow noopener">
                    <div class="pp-logo-inner">
                <div class="pp-logo-inner-wrap">
                    						<div class="logo-image-wrapper">
							<img class="logo-image" src="https://www.verylocal.com/wp-content/uploads/2022/04/iOS_logo.png" alt="iOS" data-no-lazy="1" />
						</div>
                                                                <div class="title-wrapper">
                            <p class="logo-title">
                                iOS                            </p>
                        </div>
                                    </div>
            </div>
                            </a>
            		</div>
				<div class="pp-logo pp-logo-4">
                    <a href="https://play.google.com/store/apps/details?id=com.hearst.android.tv" target="_blank" rel="nofollow noopener">
                    <div class="pp-logo-inner">
                <div class="pp-logo-inner-wrap">
                    						<div class="logo-image-wrapper">
							<img class="logo-image" src="https://www.verylocal.com/wp-content/uploads/2022/06/AndroidTV-app-logo-very-local.png" alt="Android" data-no-lazy="1" />
						</div>
                                                                <div class="title-wrapper">
                            <p class="logo-title">
                                Android                            </p>
                        </div>
                                    </div>
            </div>
                            </a>
            		</div>
				<div class="pp-logo pp-logo-5">
                    <a href="https://us.lgappstv.com/main/tvapp/detail?appId=1122552" target="_blank" rel="nofollow noopener">
                    <div class="pp-logo-inner">
                <div class="pp-logo-inner-wrap">
                    						<div class="logo-image-wrapper">
							<img class="logo-image" src="https://www.verylocal.com/wp-content/uploads/2022/04/LG_logo.png" alt="LG" data-no-lazy="1" />
						</div>
                                                                <div class="title-wrapper">
                            <p class="logo-title">
                                LG                            </p>
                        </div>
                                    </div>
            </div>
                            </a>
            		</div>
				<div class="pp-logo pp-logo-6">
                    <a href="https://www.samsung.com/us/appstore/app.do?appId=G21294018164" target="_blank" rel="nofollow noopener">
                    <div class="pp-logo-inner">
                <div class="pp-logo-inner-wrap">
                    						<div class="logo-image-wrapper">
							<img class="logo-image" src="https://www.verylocal.com/wp-content/uploads/2022/04/Samsung_logo.png" alt="Very Local for Samsung TV" data-no-lazy="1" />
						</div>
                                                                <div class="title-wrapper">
                            <p class="logo-title">
                                Very Local for Samsung TV                            </p>
                        </div>
                                    </div>
            </div>
                            </a>
            		</div>
			</div>
	</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-ire8j5z4vdc6" data-node="ire8j5z4vdc6">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-18fxnavrd3gm" data-node="18fxnavrd3gm">
			<div class="fl-col fl-node-xoj30wlrigs1" data-node="xoj30wlrigs1">
	<div class="fl-col-content fl-node-content"><div id="frequently_asked_questions" class="fl-module fl-module-heading fl-node-46wy7l25fp8q" data-node="46wy7l25fp8q">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Frequently Asked Questions</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-accordion fl-node-z14bq709drng" data-node="z14bq709drng">
	<div class="fl-module-content fl-node-content">
		
<div class="fl-accordion fl-accordion-small fl-accordion-collapse" role="tablist">
				<div class="fl-accordion-item ">
				<div class="fl-accordion-button" id="fl-accordion-z14bq709drng-tab-0" aria-selected="false" aria-controls="fl-accordion-z14bq709drng-panel-0" aria-expanded="false" role="tab" tabindex="0">

					
					<a href="#" id="fl-accordion-z14bq709drng-label-0" class="fl-accordion-button-label" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-0">What is Very Local?</a>

											<a href="#" id="fl-accordion-z14bq709drng-icon-0" class="fl-accordion-button-icon" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-0"><i class="fl-accordion-button-icon fl-accordion-button-icon-right fas fa-plus"><span class="sr-only">Expand</span></i></a>
					
				</div>
				<div class="fl-accordion-content fl-clearfix" id="fl-accordion-z14bq709drng-panel-0" aria-labelledby="fl-accordion-z14bq709drng-tab-0" aria-hidden="true" role="tabpanel" aria-live="polite">
					<p>Very Local is the only streaming channel that brings you closer than ever to your hometown and beyond. Very Local offers a vast library of on demand local content at your fingertips for FREE. Stream news from the team you trust, original series, local weather and more at home or on the go. All day, all night - all free.</p>
				</div>
			</div>
						<div class="fl-accordion-item ">
				<div class="fl-accordion-button" id="fl-accordion-z14bq709drng-tab-1" aria-selected="false" aria-controls="fl-accordion-z14bq709drng-panel-1" aria-expanded="false" role="tab" tabindex="0">

					
					<a href="#" id="fl-accordion-z14bq709drng-label-1" class="fl-accordion-button-label" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-1">Is Very Local Free?</a>

											<a href="#" id="fl-accordion-z14bq709drng-icon-1" class="fl-accordion-button-icon" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-1"><i class="fl-accordion-button-icon fl-accordion-button-icon-right fas fa-plus"><span class="sr-only">Expand</span></i></a>
					
				</div>
				<div class="fl-accordion-content fl-clearfix" id="fl-accordion-z14bq709drng-panel-1" aria-labelledby="fl-accordion-z14bq709drng-tab-1" aria-hidden="true" role="tabpanel" aria-live="polite">
					<p><span style="font-weight: 400;">Yes, Very Local is FREE! No strings attached. No credit card is required. No trial period. Very Local is your </span><span style="font-weight: 400;">number one source for FREE news streaming and local weather.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Very Fun. Very Free. </span></p>
				</div>
			</div>
						<div class="fl-accordion-item ">
				<div class="fl-accordion-button" id="fl-accordion-z14bq709drng-tab-2" aria-selected="false" aria-controls="fl-accordion-z14bq709drng-panel-2" aria-expanded="false" role="tab" tabindex="0">

					
					<a href="#" id="fl-accordion-z14bq709drng-label-2" class="fl-accordion-button-label" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-2">What can I watch on Very Local?</a>

											<a href="#" id="fl-accordion-z14bq709drng-icon-2" class="fl-accordion-button-icon" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-2"><i class="fl-accordion-button-icon fl-accordion-button-icon-right fas fa-plus"><span class="sr-only">Expand</span></i></a>
					
				</div>
				<div class="fl-accordion-content fl-clearfix" id="fl-accordion-z14bq709drng-panel-2" aria-labelledby="fl-accordion-z14bq709drng-tab-2" aria-hidden="true" role="tabpanel" aria-live="polite">
					<p><span style="font-weight: 400;">Rediscover your city like never before! Very Local has an extensive library of local content catered to your community. Find new places and hidden gems right in your backyard. Explore beyond your city with our vast library of original series and specials that are added every week. Or, watch news and local weather from the team you trust on demand.</span></p>
				</div>
			</div>
						<div class="fl-accordion-item ">
				<div class="fl-accordion-button" id="fl-accordion-z14bq709drng-tab-3" aria-selected="false" aria-controls="fl-accordion-z14bq709drng-panel-3" aria-expanded="false" role="tab" tabindex="0">

					
					<a href="#" id="fl-accordion-z14bq709drng-label-3" class="fl-accordion-button-label" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-3">Is Very Local available in my city?</a>

											<a href="#" id="fl-accordion-z14bq709drng-icon-3" class="fl-accordion-button-icon" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-3"><i class="fl-accordion-button-icon fl-accordion-button-icon-right fas fa-plus"><span class="sr-only">Expand</span></i></a>
					
				</div>
				<div class="fl-accordion-content fl-clearfix" id="fl-accordion-z14bq709drng-panel-3" aria-labelledby="fl-accordion-z14bq709drng-tab-3" aria-hidden="true" role="tabpanel" aria-live="polite">
					<p><span style="font-weight: 400;">Stream local news, weather and exclusive local original series from all 27 Hearst Television markets. Not seeing your marketing listed? No Problem! Access our national feed to see our full library of original series and specials. </span></p>
<ul>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-albuquerque/">Albuquerque, NM</a>  - KOAT</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-baltimore/">Baltimore, MD</a> - WBAL-TV</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-birmingham/">Birmingham, A</a>L  - WVTM</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/boston/?utm_source=wordpress&amp;utm_content=boston-page&amp;utm_campaign=from-footer">Boston, MA</a> - WCVB</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-burlington/">Burlington/ Plattsburgh</a> - NBC 5</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-cincinnati/">Cincinnati, OH</a> - WLWT</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-des-moines/">Des Moines, IA</a> - KCCI</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-ft-smith/">Fort Smith/ Fayetteville</a> - KHBS 40/90</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-greenville/">Greenville, SC</a> - WYFF 4</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-jackson/">Jackson, MS</a> - 16 WAPT</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-kansas-city/">Kansas City, MO</a> - KMBC / KCWE</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-lancaster/">Lancaster, PA</a> - WGAL</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-louisville/">Louisville, KY</a> - WLKY</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-manchester/">Manchester, NH</a> - WMUR</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-milwaukee/">Milwaukee, WI</a> - WISN 12</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-monterey/">Monterey, CA</a> - KSBW</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/new-orleans/">New Orleans, LA</a> - WDSU</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-oklahoma-city/">Oklahoma City, OK</a> - KOCO</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-omaha/">Omaha, NE</a> - KETV</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-orlando/">Orlando, FL</a> - WESH 2</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/pittsburgh/">Pittsburgh, PA</a> - WTAE</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-portland/">Portland, ME</a> - WMTW</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-tampa/">Tampa, FL</a> - WMOR</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-sacramento/">Sacramento, CA</a> - KCRA</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-savannah/">Savannah, GA</a> - WJCL</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-west-palm-beach/">West Palm Beach, FL</a> - WPBF 25</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-greensboro/">Winston-Salem/Greensboro, NC</a> - WXII</li>
</ul>
				</div>
			</div>
						<div class="fl-accordion-item ">
				<div class="fl-accordion-button" id="fl-accordion-z14bq709drng-tab-4" aria-selected="false" aria-controls="fl-accordion-z14bq709drng-panel-4" aria-expanded="false" role="tab" tabindex="0">

					
					<a href="#" id="fl-accordion-z14bq709drng-label-4" class="fl-accordion-button-label" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-4">Where can I stream Very Local?</a>

											<a href="#" id="fl-accordion-z14bq709drng-icon-4" class="fl-accordion-button-icon" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-4"><i class="fl-accordion-button-icon fl-accordion-button-icon-right fas fa-plus"><span class="sr-only">Expand</span></i></a>
					
				</div>
				<div class="fl-accordion-content fl-clearfix" id="fl-accordion-z14bq709drng-panel-4" aria-labelledby="fl-accordion-z14bq709drng-tab-4" aria-hidden="true" role="tabpanel" aria-live="polite">
					<p>Stream Very Local live, on demand, at home, or on the go on a multitude of devices including smartphones, tablets, and a wide range of smart entertainment platforms. If a device is supported, you'll find Very Local in the app store.</p>
<p><strong>TV - </strong></p>
<p>Samsung TV (2019+ models), Android TV, Apple TV, Amazon Fire TV and Roku.</p>
<p><strong>Mobile and Tablet - </strong></p>
<p>iPhone and iPad</p>
				</div>
			</div>
			</div>
	</div>
</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-6vk8pybga41o fl-row-bg-overlay" data-node="6vk8pybga41o">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-6140fe95b8629" data-node="6140fe95b8629">
			<div class="fl-col fl-node-6140fe95b8632" data-node="6140fe95b8632">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-6140fe95b8633" data-node="6140fe95b8633">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<h2>Very Local Cities</h2>
</div>
	</div>
</div>
</div>
</div>
	</div>

<div class="fl-col-group fl-node-sjiq7cdy89vh" data-node="sjiq7cdy89vh">
			<div class="fl-col fl-node-xgs2uk6pcyde fl-col-has-cols fl-visible-desktop-medium" data-node="xgs2uk6pcyde">
	<div class="fl-col-content fl-node-content">
<div class="fl-col-group fl-node-ml0zg6qyvskh fl-col-group-nested" data-node="ml0zg6qyvskh">
			<div class="fl-col fl-node-wd847t1jauxi fl-col-small" data-node="wd847t1jauxi">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-6140fe95b862e" data-node="6140fe95b862e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/cities/stream-local-news-albuquerque/">Albuquerque, NM</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-baltimore/" target="_blank" rel="noopener">Baltimore, MD</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-birmingham/">Birmingham, AL</a></p>
<p><a href="https://www.verylocal.com/cities/boston/?utm_source=wordpress&amp;utm_content=boston-page&amp;utm_campaign=from-footer">Boston, MA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-burlington/">Burlington, VT</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-cincinnati/">Cincinnati, OH</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-des-moines/">Des Moines, IA</a></p>
</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-48sob2z1pdyl fl-col-small" data-node="48sob2z1pdyl">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-6140fe95b862f" data-node="6140fe95b862f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/cities/stream-local-news-ft-smith/">Fayetteville, AR</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-ft-smith/">Fort Smith, AR</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-greenville/">Greenville, SC</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-jackson/">Jackson, MS</a></p>
<p><a href="https://www.verylocal.com/cities/kansas-city/">Kansas City, MO</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-lancaster/">Lancaster, PA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-louisville/">Louisville, KY</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-manchester/">Manchester, NH</a></p>
</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-xhqwmcel23on fl-col-small" data-node="xhqwmcel23on">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-6140fe95b8630" data-node="6140fe95b8630">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/cities/milwaukee/">Milwaukee, WI</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-monterey/">Monterey, CA</a></p>
<p><a href="https://www.verylocal.com/cities/new-orleans/">New Orleans, LA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-oklahoma-city/">Oklahoma City, OK</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-omaha/">Omaha, NE</a></p>
<p><a href="https://www.verylocal.com/cities/orlando/">Orlando, FL</a></p>
<p><a href="https://www.verylocal.com/cities/pittsburgh/">Pittsburgh, PA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-burlington/">Plattsburgh, NY</a></p>
</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-57nhwqxs2my4 fl-col-small" data-node="57nhwqxs2my4">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-6140fe95b8631" data-node="6140fe95b8631">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/cities/stream-local-news-portland/">Portland, ME</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-tampa/">Tampa, FL</a></p>
<p><a href="https://www.verylocal.com/cities/sacramento/">Sacramento, CA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-savannah/">Savannah, GA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-west-palm-beach/">West Palm Beach, FL</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-greensboro/">Winston-Salem, NC</a></p>
</div>
	</div>
</div>
</div>
</div>
	</div>
</div>
</div>
	</div>

<div class="fl-col-group fl-node-7tyxrwhim0ve" data-node="7tyxrwhim0ve">
			<div class="fl-col fl-node-vfeym6h1tzx5 fl-col-has-cols fl-visible-mobile" data-node="vfeym6h1tzx5">
	<div class="fl-col-content fl-node-content">
<div class="fl-col-group fl-node-4loch31e2bvs fl-col-group-nested fl-col-group-custom-width" data-node="4loch31e2bvs">
			<div class="fl-col fl-node-8yk5ouqdwtsz fl-col-small" data-node="8yk5ouqdwtsz">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-lwgcpzax4kdj" data-node="lwgcpzax4kdj">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/cities/stream-local-news-albuquerque/">Albuquerque, NM</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-baltimore/" target="_blank" rel="noopener">Baltimore, MD</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-birmingham/">Birmingham, AL</a></p>
<p><a href="https://www.verylocal.com/cities/boston/?utm_source=wordpress&amp;utm_content=boston-page&amp;utm_campaign=from-footer">Boston, MA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-burlington/">Burlington, VT</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-cincinnati/">Cincinnati, OH</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-des-moines/">Des Moines, IA</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-kn6841ixgdwz" data-node="kn6841ixgdwz">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/cities/stream-local-news-ft-smith/">Fayetteville, AR</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-ft-smith/">Fort Smith, AR</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-greenville/">Greenville, SC</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-jackson/">Jackson, MS</a></p>
<p><a href="https://www.verylocal.com/cities/kansas-city/">Kansas City, MO</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-lancaster/">Lancaster, PA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-louisville/">Louisville, KY</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-manchester/">Manchester, NH</a></p>
</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-obincq359fap fl-col-small" data-node="obincq359fap">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-mei57up12v94" data-node="mei57up12v94">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/cities/milwaukee/">Milwaukee, WI</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-monterey/">Monterey, CA</a></p>
<p><a href="https://www.verylocal.com/cities/new-orleans/">New Orleans, LA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-oklahoma-city/">Oklahoma City, OK</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-omaha/">Omaha, NE</a></p>
<p><a href="https://www.verylocal.com/cities/orlando/">Orlando, FL</a></p>
<p><a href="https://www.verylocal.com/cities/pittsburgh/">Pittsburgh, PA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-burlington/">Plattsburgh, NY</a></p>
</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-4dxjwnt83e19 fl-col-small" data-node="4dxjwnt83e19">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-p9yika3lnqru" data-node="p9yika3lnqru">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/cities/stream-local-news-portland/">Portland, ME</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-tampa/">Tampa, FL</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-sacramento/">Sacramento, CA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-savannah/">Savannah, GA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-west-palm-beach/">West Palm Beach, FL</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-greensboro/">Winston-Salem, NC</a></p>
</div>
	</div>
</div>
</div>
</div>
	</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div id="footer" class="fl-row fl-row-full-width fl-row-bg-color fl-node-611a82585bf3d fl-visible-desktop" data-node="611a82585bf3d">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611a82585ed6c" data-node="611a82585ed6c">
			<div class="fl-col fl-node-611a82585eeab fl-col-has-cols" data-node="611a82585eeab">
	<div class="fl-col-content fl-node-content">
<div class="fl-col-group fl-node-611a829063555 fl-col-group-nested" data-node="611a829063555">
			<div class="fl-col fl-node-611a8290635d5 fl-col-small" data-node="611a8290635d5">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-611a829cc48a2" data-node="611a829cc48a2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: left;">©2022 Hearst Television Inc.</p>
<p style="text-align: left;"><a href="https://www.hearst.com/-/californiatv-privacy-notice" target="_blank" rel="noopener">Privacy Notice/Notice at Collection</a>  |  <a href="https://www.hearst.com/-/californiatv-privacy-notice#_INTEREST_BASED">Interest-Based Ads</a>  |  <a href="https://www.hearst.com/-/californiatv-privacy-notice#_ADDITIONAL_INFO" target="_blank" rel="noopener">Your California Privacy Rights</a> |  <a href="https://www.hearst.com/-/californiatv-terms-of-use" target="_blank" rel="noopener">Terms of Use</a></p>
<p style="text-align: left;"><a href="https://www.verylocal.com/ccpa-request-form/">California Do Not Sell My Personal Information</a></p>
<p style="text-align: left;">Very Local participates in various affiliate marketing programs, which means we may get paid commissions on editorially chosen products purchased through our links to retailer sites.</p>
</div>
	</div>
</div>
</div>
</div>
			<div class="fl-col fl-node-611a8290635d9 fl-col-small" data-node="611a8290635d9">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-icon-group fl-node-611a82c73840c" data-node="611a82c73840c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/verylocal" target="_blank" rel="noopener" >
							<i class="fab fa-facebook" aria-hidden="true"></i>
				<span class="sr-only">Facebook</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.instagram.com/verylocal/" target="_blank" rel="noopener" >
							<i class="fab fa-instagram" aria-hidden="true"></i>
				<span class="sr-only">Instagram</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/verylocaltv" target="_blank" rel="noopener" >
							<i class="fab fa-twitter" aria-hidden="true"></i>
				<span class="sr-only">Twitter</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.youtube.com/channel/UCZ8noqpuT2-xhQS4LbG6Kkg" target="_blank" rel="noopener" >
							<i class="fab fa-youtube" aria-hidden="true"></i>
				<span class="sr-only">YouTube</span>
						</a>
			</span>
	</div>
	</div>
</div>
</div>
</div>
	</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-611da3cb0f23b fl-visible-medium-mobile" data-node="611da3cb0f23b">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611da3cb0f33d" data-node="611da3cb0f33d">
			<div class="fl-col fl-node-611da3cb0f33f fl-col-has-cols" data-node="611da3cb0f33f">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-icon-group fl-node-611da3be8bffb" data-node="611da3be8bffb">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/verylocal" target="_blank" rel="noopener" >
							<i class="fab fa-facebook" aria-hidden="true"></i>
				<span class="sr-only">Facebook</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.instagram.com/verylocal/" target="_blank" rel="noopener" >
							<i class="fab fa-instagram" aria-hidden="true"></i>
				<span class="sr-only">Instagram</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/verylocaltv" target="_blank" rel="noopener" >
							<i class="fab fa-twitter" aria-hidden="true"></i>
				<span class="sr-only">Twitter</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.youtube.com/channel/UCZ8noqpuT2-xhQS4LbG6Kkg" target="_blank" rel="noopener" >
							<i class="fab fa-youtube" aria-hidden="true"></i>
				<span class="sr-only">YouTube</span>
						</a>
			</span>
	</div>
	</div>
</div>

<div class="fl-col-group fl-node-611da3cb0f340 fl-col-group-nested" data-node="611da3cb0f340">
			<div class="fl-col fl-node-611da3cb0f341" data-node="611da3cb0f341">
	<div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-611da3cb0f342" data-node="611da3cb0f342">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>©2022 Hearst Television Inc.</p>
<p><a href="https://www.hearst.com/-/californiatv-privacy-notice" target="_blank" rel="noopener">Privacy Notice/Notice at Collection</a>  |  <a href="https://www.hearst.com/-/californiatv-privacy-notice#_INTEREST_BASED">Interest-Based Ads</a><br />
<a href="https://www.hearst.com/-/californiatv-privacy-notice#_ADDITIONAL_INFO" target="_blank" rel="noopener">Your California Privacy Rights</a> | <a href="https://www.hearst.com/-/californiatv-terms-of-use" target="_blank" rel="noopener">Terms of Use</a></p>
<p><a href="https://www.verylocal.com/ccpa-request-form/">California Do Not Sell My Personal Information</a></p>
<p>Very Local participates in various affiliate marketing programs, which means we may get paid commissions on editorially chosen products purchased through our links to retailer sites.</p>
</div>
	</div>
</div>
</div>
</div>
	</div>
</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- #page -->
    <div class="fl-node-611ac55c1cd4c brex-mobile-menu-container-node">
        <div class="brex-mobile-menu-container brex-mobile-menu-left">
            <ul id="menu-stitch-episodes" class="brex-mobile-menu-inner"><li id="menu-item-20880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20880"><a href="https://www.verylocal.com/boston/" class="menu-link">Boston</a></li>
<li id="menu-item-19113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19113"><a href="https://www.verylocal.com/cities/new-orleans/" class="menu-link">New Orleans</a></li>
<li id="menu-item-21935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21935"><a href="https://www.verylocal.com/cities/orlando/" class="menu-link">Orlando</a></li>
<li id="menu-item-19114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19114"><a href="https://www.verylocal.com/pittsburgh/" class="menu-link">Pittsburgh</a></li>
<li id="menu-item-19084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19084"><a href="#" class="menu-link">Central<span role="presentation" class="dropdown-menu-toggle" ></span></a>
<ul class="sub-menu">
	<li id="menu-item-19094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19094"><a href="https://www.verylocal.com/cities/stream-local-news-des-moines/" class="menu-link">Des Moines</a></li>
	<li id="menu-item-19095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19095"><a href="https://www.verylocal.com/stream-local-news-ft-smith/" class="menu-link">Ft Smith</a></li>
	<li id="menu-item-19098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19098"><a href="https://www.verylocal.com/cities/jackson-streaming-news/" class="menu-link">Jackson</a></li>
	<li id="menu-item-19099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19099"><a href="https://www.verylocal.com/stream-local-news-kansas-city/" class="menu-link">Kansas City</a></li>
	<li id="menu-item-19103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19103"><a href="https://www.verylocal.com/stream-local-news-milwaukee/" class="menu-link">Milwaukee</a></li>
	<li id="menu-item-19105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19105"><a href="https://www.verylocal.com/stream-local-news-oklahoma-city/" class="menu-link">Oklahoma City</a></li>
	<li id="menu-item-19106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19106"><a href="https://www.verylocal.com/cities/stream-local-news-omaha/" class="menu-link">Omaha</a></li>
</ul>
</li>
<li id="menu-item-19083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19083"><a href="#" class="menu-link">East<span role="presentation" class="dropdown-menu-toggle" ></span></a>
<ul class="sub-menu">
	<li id="menu-item-19089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19089"><a href="https://www.verylocal.com/stream-local-news-baltimore/" class="menu-link">Baltimore</a></li>
	<li id="menu-item-19090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19090"><a href="https://www.verylocal.com/cities/stream-local-news-birmingham/" class="menu-link">Birmingham</a></li>
	<li id="menu-item-19091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19091"><a href="https://www.verylocal.com/stream-local-news-boston/" class="menu-link">Boston</a></li>
	<li id="menu-item-19093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19093"><a href="https://www.verylocal.com/cities/stream-local-news-cincinnati/" class="menu-link">Cincinnati</a></li>
	<li id="menu-item-19092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19092"><a href="https://www.verylocal.com/cities/stream-local-news-burlington/" class="menu-link">Burlington</a></li>
	<li id="menu-item-19096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19096"><a href="https://www.verylocal.com/stream-local-news-greensboro/" class="menu-link">Greensboro</a></li>
	<li id="menu-item-19097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19097"><a href="https://www.verylocal.com/stream-local-news-greenville/" class="menu-link">Greenville</a></li>
	<li id="menu-item-19100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19100"><a href="https://www.verylocal.com/cities/stream-local-news-lancaster/" class="menu-link">Lancaster</a></li>
	<li id="menu-item-19101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19101"><a href="https://www.verylocal.com/cities/stream-local-news-louisville/" class="menu-link">Louisville</a></li>
	<li id="menu-item-19102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19102"><a href="https://www.verylocal.com/stream-local-news-manchester/" class="menu-link">Manchester</a></li>
	<li id="menu-item-19107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19107"><a href="https://www.verylocal.com/stream-local-news-orlando/" class="menu-link">Orlando</a></li>
	<li id="menu-item-19108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19108"><a href="https://www.verylocal.com/stream-local-news-portland/" class="menu-link">Portland</a></li>
	<li id="menu-item-19110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19110"><a href="https://www.verylocal.com/cities/stream-local-news-savannah/" class="menu-link">Savannah</a></li>
	<li id="menu-item-19111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19111"><a href="https://www.verylocal.com/stream-local-news-tampa/" class="menu-link">Tampa</a></li>
	<li id="menu-item-19112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19112"><a href="https://www.verylocal.com/stream-local-news-west-palm-beach/" class="menu-link">West Palm Beach</a></li>
</ul>
</li>
<li id="menu-item-19085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19085"><a href="#" class="menu-link">West<span role="presentation" class="dropdown-menu-toggle" ></span></a>
<ul class="sub-menu">
	<li id="menu-item-19088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19088"><a href="https://www.verylocal.com/cities/stream-local-news-albuquerque/" class="menu-link">Albuquerque</a></li>
	<li id="menu-item-19104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19104"><a href="https://www.verylocal.com/stream-local-news-monterey/" class="menu-link">Monterey</a></li>
	<li id="menu-item-19109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19109"><a href="https://www.verylocal.com/stream-local-news-sacramento/" class="menu-link">Sacramento</a></li>
</ul>
</li>
<li id="menu-item-22284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22284"><a href="https://www.verylocal.com/watch-stitch-heartwarming-inspiring-stories/" class="menu-link">Watch Stitch</a></li>
</ul>        </div>
    </div>
    <style>.wp-container-1 {display: flex;gap: var( --wp--style--block-gap, 0.5em );flex-wrap: wrap;align-items: center;}.wp-container-1 > * { margin: 0; }</style>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":""};
</script>
<script src='https://www.verylocal.com/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.9.2' id='astra-theme-js-js'></script>
<script src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAv_ZhYxiWJZl8MI1TokIxkba9INKjZZnQ&#038;ver=1.0.0' id='google-maps-api-js'></script>
<script id='vl-metaphor-js-before'>
window.METAPHOR_SETTINGS = {"env":"prod","site_id":"verylocal-prod","braze":{"scripts":["https:\/\/js.appboycdn.com\/web-sdk\/4.0\/braze.no-amd.min.js"],"apiKey":"23ca3bc3-d0ac-4bb9-85c0-16eaeed8aa74","enableHtmlInAppMessages":true,"safariWebsitePushId":"web.hearst.verylocal"},"sessionLength":300000,"metaphorVersion":"3.2.0","globalConfigUrl":"https:\/\/assets.htvapps.com\/global\/pip_prod.json?v=2"};
</script>
<script src='https://assets.htvapps.com/metaphor/3.2.0/main.js?ver=3.2.0' id='vl-metaphor-js'></script>
<script src='https://www.verylocal.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.6.0.2' id='jquery-throttle-js'></script>
<script src='https://www.verylocal.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script>
<script src='https://www.verylocal.com/wp-content/plugins/bbpowerpack/assets/js/owl.carousel.min.js?ver=2.25.2' id='pp-owl-carousel-js'></script>
<script src='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/040549fbca14faf8183bb92b54cdeefd-layout-bundle.js?ver=2.6.0.2-1.4.3.2' id='fl-builder-layout-bundle-040549fbca14faf8183bb92b54cdeefd-js'></script>
<script src='https://www.verylocal.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.verylocal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.verylocal.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script src='https://www.verylocal.com/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45' id='wp-parsely-loader-js'></script>
<script data-parsely-site="verylocal.com" src='https://cdn.parsely.com/keys/verylocal.com/p.js?ver=3.5.2' id="parsely-cfg"></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"","svgIconClose":"<span class=\"ast-icon icon-close\"><svg viewBox=\"0 0 512 512\" aria-hidden=\"true\" role=\"img\" version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" width=\"18px\" height=\"18px\">\n                                <path d=\"M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z\" \/>\n                            <\/svg><\/span>","is_header_builder_active":"1"};
</script>
<script src='https://www.verylocal.com/wp-content/uploads/astra-addon/astra-addon-63768d0d610726-92606625.js?ver=3.9.2' id='astra-addon-js-js'></script>
<script src='https://www.verylocal.com/wp-content/plugins/bb-plugin/js/jquery.waypoints.min.js?ver=2.6.0.2' id='jquery-waypoints-js'></script>
<script src='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/17751-layout-partial.js?ver=5471df399c88d1f20ea55e9e52f52f02' id='fl-builder-layout-17751-js'></script>
<script src='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/19336-layout-partial.js?ver=c48ddf2b7cd86dc4b3d3effdc4a1cc92' id='fl-builder-layout-19336-js'></script>
<script src='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/19274-layout-partial.js?ver=c9a6a00205161515888cf625b6e41a00' id='fl-builder-layout-19274-js'></script>
<script src='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/752-layout-partial.js?ver=e94c895bb6b93753805d6aa6d3e76652' id='fl-builder-layout-752-js'></script>
<script src='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/599-layout-partial.js?ver=f852669fe794e0014cd23a54d8f4f453' id='fl-builder-layout-599-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.verylocal.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>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</script>	</body>
</html>
