<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var ensightenData = {};
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="//nexus.ensighten.com/hearst/tv-mos/Bootstrap.js" defer></script>
<script type="rocketlazyloadscript" id="vl-ccpa-js">
window.HTV_DP_CF = true; window.HTV_DP_CF_URL = "https://us-central1-hearsttelevision-158321.cloudfunctions.net/prod-1-onetrust-proxy/getdp";
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
window.VLCL = window.VLCL || {};
window.VLCL.site = {"name":"Very Local","siteId":"verylocal-prod","domain":"https:\/\/www.verylocal.com","env":"prod","city":null};
window.VLCL.datalayer = {"pgType":"post"};
window.VLCL.post = {"postId":22689,"format":"Standard","pageUrl":"https:\/\/www.verylocal.com\/afrodisiac-restaurant-gentilly\/22689\/","canonicalUrl":"https:\/\/www.verylocal.com\/afrodisiac-restaurant-gentilly\/22689\/","ogUrl":"https:\/\/www.verylocal.com\/afrodisiac-restaurant-gentilly\/22689\/","title":"Afrodisiac restaurant brings Creole Caribbean fusion to Gentilly","subtitle":"","excerpt":"This popular food truck now has a home on Franklin Avenue.","categories":"New Orleans,New Orleans Food","author":{"name":"Marielle Songy"},"modifiedDate":{"year":"2022","month":"07","day":"27","hour":"21","minute":"53"},"date":{"year":"2022","month":"07","day":"27","hour":"21","minute":"53"},"media":{"image":"https:\/\/www.verylocal.com\/wp-content\/uploads\/2022\/07\/AfrodisiacCover.jpg","video":false}};
</script>
<script id="json-ld" type="application/ld+json">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</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.6 (Yoast SEO v19.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Afrodisiac restaurant brings Creole Caribbean fusion to Gentilly</title>
	<meta name="description" content="Afrodisiac, a popular fusion food truck now has a home on Franklin Avenue in Gentilly." />
	<link rel="canonical" href="https://www.verylocal.com/afrodisiac-restaurant-gentilly/22689/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Afrodisiac restaurant brings Creole Caribbean fusion to Gentilly" />
	<meta property="og:description" content="Afrodisiac, a popular fusion food truck now has a home on Franklin Avenue in Gentilly." />
	<meta property="og:url" content="https://www.verylocal.com/afrodisiac-restaurant-gentilly/22689/" />
	<meta property="og:site_name" content="Very Local" />
	<meta property="article:publisher" content="https://www.facebook.com/verylocal" />
	<meta property="article:published_time" content="2022-07-28T01:53:41+00:00" />
	<meta property="article:modified_time" content="2022-07-28T01:53:44+00:00" />
	<meta property="og:image" content="https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacCover.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="900" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheNolaChick" />
	<meta name="twitter:site" content="@verylocaltv" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Marielle Songy" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.verylocal.com/#organization","name":"Very Local","url":"https://www.verylocal.com/","sameAs":["https://www.instagram.com/verylocal","https://www.youtube.com/c/verylocal","https://www.facebook.com/verylocal","https://twitter.com/verylocaltv"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.verylocal.com/#/schema/logo/image/","url":"https://www.verylocal.com/wp-content/uploads/migration/8/Amazon-App-Icon-1280x720-2.png","contentUrl":"https://www.verylocal.com/wp-content/uploads/migration/8/Amazon-App-Icon-1280x720-2.png","width":1280,"height":720,"caption":"Very Local"},"image":{"@id":"https://www.verylocal.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.verylocal.com/#website","url":"https://www.verylocal.com/","name":"Very Local","description":"Stream local news, weather &amp; more for free!","publisher":{"@id":"https://www.verylocal.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.verylocal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.verylocal.com/afrodisiac-restaurant-gentilly/22689/#primaryimage","url":"https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacCover.jpg","contentUrl":"https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacCover.jpg","width":1600,"height":900},{"@type":"WebPage","@id":"https://www.verylocal.com/afrodisiac-restaurant-gentilly/22689/#webpage","url":"https://www.verylocal.com/afrodisiac-restaurant-gentilly/22689/","name":"Afrodisiac restaurant brings Creole Caribbean fusion to Gentilly","isPartOf":{"@id":"https://www.verylocal.com/#website"},"primaryImageOfPage":{"@id":"https://www.verylocal.com/afrodisiac-restaurant-gentilly/22689/#primaryimage"},"datePublished":"2022-07-28T01:53:41+00:00","dateModified":"2022-07-28T01:53:44+00:00","description":"Afrodisiac, a popular fusion food truck now has a home on Franklin Avenue in Gentilly.","breadcrumb":{"@id":"https://www.verylocal.com/afrodisiac-restaurant-gentilly/22689/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.verylocal.com/afrodisiac-restaurant-gentilly/22689/"]}]},{"@type":"BreadcrumbList","@id":"https://www.verylocal.com/afrodisiac-restaurant-gentilly/22689/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.verylocal.com/"},{"@type":"ListItem","position":2,"name":"Afrodisiac restaurant brings Creole Caribbean fusion to Gentilly"}]},{"@type":"Article","@id":"https://www.verylocal.com/afrodisiac-restaurant-gentilly/22689/#article","isPartOf":{"@id":"https://www.verylocal.com/afrodisiac-restaurant-gentilly/22689/#webpage"},"author":{"@id":"https://www.verylocal.com/#/schema/person/89c5bd5e5cadeb52d6fd458671bf75c5"},"headline":"Afrodisiac restaurant brings Creole Caribbean fusion to Gentilly","datePublished":"2022-07-28T01:53:41+00:00","dateModified":"2022-07-28T01:53:44+00:00","mainEntityOfPage":{"@id":"https://www.verylocal.com/afrodisiac-restaurant-gentilly/22689/#webpage"},"wordCount":747,"publisher":{"@id":"https://www.verylocal.com/#organization"},"image":{"@id":"https://www.verylocal.com/afrodisiac-restaurant-gentilly/22689/#primaryimage"},"thumbnailUrl":"https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacCover.jpg","keywords":["Food","Local Flavor"],"articleSection":["New Orleans","New Orleans Food"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.verylocal.com/#organization"}},{"@type":"Person","@id":"https://www.verylocal.com/#/schema/person/89c5bd5e5cadeb52d6fd458671bf75c5","name":"Marielle Songy","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.verylocal.com/#/schema/person/image/","url":"https://www.verylocal.com/wp-content/uploads/2022/01/edit1.jpg","contentUrl":"https://www.verylocal.com/wp-content/uploads/2022/01/edit1.jpg","caption":"Marielle Songy"},"description":"Marielle was born and raised in New Orleans. She thinks it's hard to grow up there and not let the culture and history of the city become part of you. Whether it be the jazz, food, of fabulous architecture, she thinks most would agree that things are a little spicer down here. You can reach her via email at mlsongy@gmail.com.","sameAs":["https://www.nolachick.net/","https://www.instagram.com/nolachick/","https://twitter.com/TheNolaChick"],"url":"https://www.verylocal.com/author/mariellesongy/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.verylocal.com/afrodisiac-restaurant-gentilly/22689/amp/" /><meta name="generator" content="AMP for WP 1.0.77.44"/><link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//assets.htvapps.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />

<link rel="alternate" type="application/rss+xml" title="Very Local &raquo; Feed" href="https://www.verylocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Very Local &raquo; Comments Feed" href="https://www.verylocal.com/comments/feed/" />
<link rel="preload" href="https://www.verylocal.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-regular-400.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.verylocal.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.verylocal.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='astra-bb-builder-css'  href='https://www.verylocal.com/wp-content/themes/astra/assets/css/minified/compatibility/page-builder/bb-plugin.min.css?ver=3.8.2' media='all' />
<link rel='stylesheet' id='astra-theme-css-css'  href='https://www.verylocal.com/wp-content/themes/astra/assets/css/minified/main.min.css?ver=3.8.2' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.verylocal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' media='all' />
<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='wpforms-gutenberg-form-selector-css'  href='https://www.verylocal.com/wp-content/plugins/wpforms/assets/css/wpforms-full.min.css?ver=1.7.4.2' media='all' />
<style id='global-styles-inline-css'>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</style>
<link data-minify="1" rel='stylesheet' id='vl-static-map-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/plugins/vl-location/public/assets/css/static-map.css?ver=1658952590' media='all' />
<link data-minify="1" rel='stylesheet' id='vl-location-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/plugins/vl-location/public/assets/css/location.css?ver=1658952590' media='all' />
<link data-minify="1" rel='stylesheet' id='font-awesome-5-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/all.min.css?ver=1658952590' media='all' />
<link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1658952590' media='all' />
<link data-minify="1" rel='stylesheet' id='jquery-bxslider-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/plugins/bb-plugin/css/jquery.bxslider.css?ver=1658952590' media='all' />
<link data-minify="1" rel='stylesheet' id='fl-builder-layout-bundle-eb6c9ee06882867f83b5c7bb270cdc0f-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/eb6c9ee06882867f83b5c7bb270cdc0f-layout-bundle.css?ver=1658973227' media='all' />
<link data-minify="1" rel='stylesheet' id='astra-addon-css-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/uploads/astra-addon/astra-addon-62cf1d00316f35-52120144.css?ver=1658952591' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://www.verylocal.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<!--[if IE]>
<script src='https://www.verylocal.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.8.2' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);</script>
<![endif]-->
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-includes/js/imagesloaded.min.js?ver=5.9.3' id='imagesloaded-js' defer></script>
<link rel="https://api.w.org/" href="https://www.verylocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.verylocal.com/wp-json/wp/v2/posts/22689" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.verylocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.verylocal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.verylocal.com/?p=22689' />
<link rel="alternate" type="application/json+oembed" href="https://www.verylocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.verylocal.com%2Fafrodisiac-restaurant-gentilly%2F22689%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.verylocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.verylocal.com%2Fafrodisiac-restaurant-gentilly%2F22689%2F&#038;format=xml" />
		<script type="rocketlazyloadscript">
			var bb_powerpack = {
				ajaxurl: 'https://www.verylocal.com/wp-admin/admin-ajax.php'
			};
		</script>
						<style type="text/css">
					@font-face {font-family: "Effra";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://www.verylocal.com/wp-content/uploads/2021/09/Effra.woff2) format('woff2');} @font-face {font-family: "Effra";font-display: auto;font-fallback: ;font-weight: 500;src: url(https://www.verylocal.com/wp-content/uploads/2021/09/Effra-Medium.woff2) format('woff2');} @font-face {font-family: "Effra";font-display: auto;font-fallback: ;font-weight: 300;src: url(https://www.verylocal.com/wp-content/uploads/2021/09/Effra-Light.woff2) format('woff2');} @font-face {font-family: "Effra";font-display: auto;font-fallback: ;font-weight: 900;src: url(https://www.verylocal.com/wp-content/uploads/2021/09/Effra-Heavy.woff2) format('woff2');} @font-face {font-family: "Effra";font-display: auto;font-fallback: ;font-weight: 700;src: url(https://www.verylocal.com/wp-content/uploads/2021/09/Effra-Bold.woff2) format('woff2');}				</style>
				<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.verylocal.com\/afrodisiac-restaurant-gentilly\/22689\/"},"headline":"Afrodisiac restaurant brings Creole Caribbean fusion to Gentilly","url":"http:\/\/www.verylocal.com\/afrodisiac-restaurant-gentilly\/22689\/","thumbnailUrl":"https:\/\/www.verylocal.com\/wp-content\/uploads\/2022\/07\/AfrodisiacCover-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.verylocal.com\/wp-content\/uploads\/2022\/07\/AfrodisiacCover.jpg"},"dateCreated":"2022-07-28T01:53:41Z","datePublished":"2022-07-28T01:53:41Z","dateModified":"2022-07-28T01:53:44Z","articleSection":"New Orleans Food","author":[{"@type":"Person","name":"Marielle Songy"}],"creator":["Marielle Songy"],"publisher":{"@type":"Organization","name":"Very Local","logo":"https:\/\/media.verylocal.com\/2018\/06\/b5d9506b-cropped-627ae542-artboard-2.png"},"keywords":["food","local flavor"]}</script><style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://www.verylocal.com/wp-content/uploads/migration/123/cropped-Very-Local-Square-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.verylocal.com/wp-content/uploads/migration/123/cropped-Very-Local-Square-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.verylocal.com/wp-content/uploads/migration/123/cropped-Very-Local-Square-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.verylocal.com/wp-content/uploads/migration/123/cropped-Very-Local-Square-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-22689 single-format-standard wp-custom-logo fl-theme-builder-footer fl-theme-builder-footer-custom-footer fl-theme-builder-header fl-theme-builder-header-custom-header fl-theme-builder-singular fl-theme-builder-singular-custom-post-detail group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-page-builder-template ast-no-sidebar astra-3.8.2 ast-normal-title-enabled astra-addon-3.6.9">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
	<header class="fl-builder-content fl-builder-content-491 fl-builder-global-templates-locked" data-post-id="491" data-type="header" data-sticky="0" data-sticky-on="" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-614b8428a5553 fl-row-custom-height fl-row-align-center" data-node="614b8428a5553">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-614b8428cbacb" data-node="614b8428cbacb">
			<div class="fl-col fl-node-614b8428cbbf6" data-node="614b8428cbbf6">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-614b842ed9589" data-node="614b842ed9589">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="vl-notification-bar-container">
    <div class="vl-notification-bar-max-width">
        <div class="vl-notification-bar-text-group">
          <div class="vl-notification-bar-bold-text">Watch Us In Your Living Room</div>
          <div class="vl-notification-bar-light-text">Enjoy Very Local on the big screen.</div>
          <div class="vl-notification-bar-light-text">Visit your favorite app store to download.</div>
        </div>
        <div class="vl-notification-bar-button-group">
          <div class="vl-notification-bar-desktop">
            <a class="vl-notification-bar-button om-trigger-alt-conversion om-trigger-close" href="https://apps.apple.com/us/app/wmur-tv/id1462779034">Apple Store</a>
            <a class="vl-notification-bar-button om-trigger-alt-conversion om-trigger-close" href="https://play.google.com/store/apps/details?id=com.hearst.android.tv">Google Play</a>
            <a class="vl-notification-bar-button om-trigger-alt-conversion om-trigger-close" href="https://www.amazon.com/WMUR-News-9-Manchester-Weather/dp/B0085CQHZC">Amazon Store</a>
            <a class="vl-notification-bar-button om-trigger-alt-conversion om-trigger-close" href="https://channelstore.roku.com/details/eba9d7f9a8b3e78e90116f59c3d56604/very-local-free-24-7-local-news-weather-and-more">Roku</a>
          </div>
          <div class="vl-notification-bar-tablet-mobile">
            <a class="vl-notification-bar-button om-trigger-alt-conversion om-trigger-close" href="https://www.verylocal.com/about/download">Download Now</a>
          </div>
        </div>
    </div>
</div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-611ac4f9a3671 fl-visible-desktop" data-node="611ac4f9a3671">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611ac4f9a6395" data-node="611ac4f9a6395">
			<div class="fl-col fl-node-611ac4f9a643e fl-col-small" data-node="611ac4f9a643e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-611acf67bf813" data-node="611acf67bf813">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-1203 size-medium" src="https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-1080x197.png" alt="horizontalwordmark" itemprop="image" height="109" width="600" title="horizontalwordmark"  data-no-lazy="1" srcset="https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-1080x197.png 1080w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-1280x233.png 1280w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-768x140.png 768w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-1536x280.png 1536w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-2048x373.png 2048w" sizes="(max-width: 600px) 100vw, 600px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-611ac55c1ccd5" data-node="611ac55c1ccd5">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-brex-mega-menu fl-node-611ac55c1cd4c" data-node="611ac55c1cd4c">
	<div class="fl-module-content fl-node-content">
		<nav>
    <div class="brex-mega-menu-desktop">
        <ul class="brex-mega-menu"><li class="mega-menu-saved-row">
            <a class="mega-menu-saved-row-a" href="#!">Cities <i class=""></i></a>
            <div class="mega-menu-saved-row-container">
            <style id='fl-builder-layout-11031-inline-css'>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</style>
<div class="fl-builder-content fl-builder-content-11031 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="11031"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-6144db62c21df" data-node="6144db62c21df">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-6144db62c21e7" data-node="6144db62c21e7">
			<div class="fl-col fl-node-6144db62c21e8" data-node="6144db62c21e8">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-6144db62c21e9 fl-animation fl-fade-in" data-node="6144db62c21e9" data-animation-delay="0.5" data-animation-duration="1.3">
	<div class="fl-module-content fl-node-content">
				<div class="uabb-creative-menu
		 uabb-creative-menu-accordion-collapse		uabb-menu-default">
							<div class="uabb-clear"></div>
						<ul id="menu-cities" class="menu uabb-creative-menu-accordion uabb-toggle-plus"><li id="menu-item-22288" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/very-boston/"><span class="menu-item-text">Boston</span></a></li>
<li id="menu-item-22286" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/pittsburgh/"><span class="menu-item-text">Pittsburgh</span></a></li>
<li id="menu-item-22287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/new-orleans/"><span class="menu-item-text">New Orleans</span></a></li>
<li id="menu-item-22289" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/orlando/"><span class="menu-item-text">Orlando</span></a></li>
<li id="menu-item-22290" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/city-episodes/greenville-city-episodes/"><span class="menu-item-text">Greenville</span></a></li>
<li id="menu-item-22404" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-albuquerque/"><span class="menu-item-text">Albuquerque</span></a></li>
<li id="menu-item-22405" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-baltimore/"><span class="menu-item-text">Baltimore</span></a></li>
<li id="menu-item-22406" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-birmingham/"><span class="menu-item-text">Birmingham</span></a></li>
<li id="menu-item-22407" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-cincinnati/"><span class="menu-item-text">Cincinnati</span></a></li>
<li id="menu-item-22408" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-des-moines/"><span class="menu-item-text">Des Moines</span></a></li>
<li id="menu-item-22409" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-jackson-copy/"><span class="menu-item-text">Jackson, MS</span></a></li>
<li id="menu-item-22410" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-kansas-city/"><span class="menu-item-text">Kansas City, MO</span></a></li>
<li id="menu-item-22411" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-lancaster/"><span class="menu-item-text">Lancaster, PA</span></a></li>
<li id="menu-item-22412" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-louisville/"><span class="menu-item-text">Louisville</span></a></li>
<li id="menu-item-22413" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-manchester/"><span class="menu-item-text">Manchester</span></a></li>
<li id="menu-item-22414" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-milwaukee/"><span class="menu-item-text">Milwaukee</span></a></li>
<li id="menu-item-22415" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-monterey/"><span class="menu-item-text">Monterey</span></a></li>
<li id="menu-item-22416" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-oklahoma-city/"><span class="menu-item-text">Oklahoma City</span></a></li>
<li id="menu-item-22417" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-omaha/"><span class="menu-item-text">Omaha</span></a></li>
<li id="menu-item-22418" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-portland/"><span class="menu-item-text">Portland</span></a></li>
<li id="menu-item-22419" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-tampa/"><span class="menu-item-text">Tampa</span></a></li>
<li id="menu-item-22420" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-sacramento/"><span class="menu-item-text">Sacramento</span></a></li>
<li id="menu-item-22421" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-savannah/"><span class="menu-item-text">Savannah</span></a></li>
<li id="menu-item-22422" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-west-palm-beach/"><span class="menu-item-text">West Palm Beach</span></a></li>
<li id="menu-item-22423" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-greensboro/"><span class="menu-item-text">Greensboro</span></a></li>
</ul>		</div>
		</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
            </div>
            </li><li class="mega-menu-saved-row">
            <a class="mega-menu-saved-row-a" href="#!">Shows <i class=""></i></a>
            <div class="mega-menu-saved-row-container">
            <link data-minify="1" rel='stylesheet' id='fl-builder-layout-17751-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/17751-layout-partial.css?ver=1658952591' media='all' />
<div class="fl-builder-content fl-builder-content-17751 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="17751"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-61490b524994a" data-node="61490b524994a">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-61490b524994d" data-node="61490b524994d">
			<div class="fl-col fl-node-61490b524994e" data-node="61490b524994e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-61490b524994f fl-animation fl-fade-in" data-node="61490b524994f" data-animation-delay=".5" data-animation-duration="1.3">
	<div class="fl-module-content fl-node-content">
				<div class="uabb-creative-menu
		 uabb-creative-menu-accordion-collapse		uabb-menu-default">
							<div class="uabb-clear"></div>
						<ul id="menu-shows" class="menu uabb-creative-menu-accordion uabb-toggle-plus"><li id="menu-item-20885" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/blind-kitchen-boston/"><span class="menu-item-text">Blind Kitchen Boston</span></a></li>
<li id="menu-item-20718" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/boston-rob-does-beantown/20712/"><span class="menu-item-text">Boston Rob Does Beantown</span></a></li>
<li id="menu-item-21638" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-boston/"><span class="menu-item-text">Eat Play Stay Boston</span></a></li>
<li id="menu-item-22431" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-greenville/"><span class="menu-item-text">Eat Play Stay Greenville</span></a></li>
<li id="menu-item-18302" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/eat-play-stay-new-orleans"><span class="menu-item-text">Eat Play Stay New Orleans</span></a></li>
<li id="menu-item-21963" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-orlando/"><span class="menu-item-text">Eat Play Stay Orlando</span></a></li>
<li id="menu-item-20794" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/eat-play-stay-pittsburgh/"><span class="menu-item-text">Eat Play Stay Pittsburgh</span></a></li>
<li id="menu-item-20886" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/ed-and-day-in-the-burgh-how-to-watch/"><span class="menu-item-text">Ed and Day in the ‘Burgh</span></a></li>
<li id="menu-item-20719" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/finding-adventure-with-kinga-philipps/20707/"><span class="menu-item-text">Finding Adventure with Kinga Philipps</span></a></li>
<li id="menu-item-18303" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/hometown-tragedy/"><span class="menu-item-text">Hometown Tragedy</span></a></li>
<li id="menu-item-18305" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/in-transit-by-esquire/"><span class="menu-item-text">In Transit by Esquire</span></a></li>
<li id="menu-item-20720" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/julia-tries-everything/20704/"><span class="menu-item-text">Julia Tries Everything</span></a></li>
<li id="menu-item-18307" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/maker-nation/"><span class="menu-item-text">Maker Nation</span></a></li>
<li id="menu-item-18308" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/my-amazing-cheap-date/"><span class="menu-item-text">My Amazing Cheap Date New Orleans</span></a></li>
<li id="menu-item-22016" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/my-amazing-cheap-date-orlando/"><span class="menu-item-text">My Amazing Cheap Date Orlando</span></a></li>
<li id="menu-item-20717" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/plate-it-pittsburgh/20713/"><span class="menu-item-text">Plate It, Pittsburgh!</span></a></li>
<li id="menu-item-21639" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/whats-on-the-menu-pittsburgh/"><span class="menu-item-text">What’s On The Menu Pittsburgh</span></a></li>
<li id="menu-item-20715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">More Shows<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-17741" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/human-race-by-runners-world/"><span class="menu-item-text">Human Race by Runner&#8217;s World</span></a></li>
	<li id="menu-item-18304" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/iconic-eats"><span class="menu-item-text">Iconic Eats</span></a></li>
	<li id="menu-item-20402" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/only-in-new-orleans-show/20400/"><span class="menu-item-text">Only In New Orleans</span></a></li>
	<li id="menu-item-18309" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/promish/"><span class="menu-item-text">Prom(ish)</span></a></li>
	<li id="menu-item-18310" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/very-local-presents-mo-gabba/"><span class="menu-item-text">Very Local Presents Mo Gaba</span></a></li>
</ul>
</li>
</ul>		</div>
		</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
            </div>
            </li><li class="mega-menu-saved-row">
            <a class="mega-menu-saved-row-a" href="https://bit.ly/33ZFGtq">Get The Channel <i class=""></i></a>
            <div class="mega-menu-saved-row-container">
            <link data-minify="1" rel='stylesheet' id='fl-builder-layout-19336-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/19336-layout-partial.css?ver=1658952591' media='all' />
<div class="fl-builder-content fl-builder-content-19336 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="19336"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-614a66dfd4c46" data-node="614a66dfd4c46">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-614a66dfd4c49" data-node="614a66dfd4c49">
			<div class="fl-col fl-node-614a66dfd4c4a" data-node="614a66dfd4c4a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-614a7b1e7f319 fl-animation fl-fade-in" data-node="614a7b1e7f319" data-animation-delay=".5" data-animation-duration="1.3">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
		<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div></div></div>			<div class="uabb-clear"></div>
					<ul id="menu-get-the-channel" class="menu uabb-creative-menu-accordion uabb-toggle-plus"><li id="menu-item-19360" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://play.google.com/store/apps/details?id=com.hearst.android.tv"><span class="menu-item-text">Android</span></a></li>
<li id="menu-item-19358" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://apps.apple.com/us/app/very-local-news-weather/id1462779034"><span class="menu-item-text">Apple</span></a></li>
<li id="menu-item-19361" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://www.amazon.com/WMUR-News-9-Manchester-Weather/dp/B0085CQHZC"><span class="menu-item-text">Fire TV</span></a></li>
<li id="menu-item-22022" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://us.lgappstv.com/main/tvapp/detail?appId=1122552"><span class="menu-item-text">LG TV</span></a></li>
<li id="menu-item-19359" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://channelstore.roku.com/details/eba9d7f9a8b3e78e90116f59c3d56604/very-local-free-24-7-local-news-weather-and-more"><span class="menu-item-text">Roku</span></a></li>
<li id="menu-item-22023" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.samsung.com/us/appstore/app.do?appId=G21294018164&amp;CID=afl-ecomm-rkt-cha-040122-url_Skimlinks.com&amp;utm_source=url_Skimlinks.com&amp;utm_medium=affiliate&amp;utm_campaign=1&amp;utm_content=2116208&amp;rktevent=Skimlinks.com_TnL5HPStwNw-nAZS41j5.pYR60kJdoLX.g&amp;ranMID=47773&amp;ranEAID=TnL5HPStwNw&amp;ranSiteID=TnL5HPStwNw-nAZS41j5.pYR60kJdoLX.g"><span class="menu-item-text">Samsung TV</span></a></li>
</ul>	</div>

		</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
            </div>
            </li><li class="mega-menu-saved-row">
            <a class="mega-menu-saved-row-a" href="#!">More <i class=""></i></a>
            <div class="mega-menu-saved-row-container">
            <link data-minify="1" rel='stylesheet' id='fl-builder-layout-19274-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/19274-layout-partial.css?ver=1658952591' media='all' />
<div class="fl-builder-content fl-builder-content-19274 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="19274"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-614a596a661b7" data-node="614a596a661b7">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-614a596a661ba" data-node="614a596a661ba">
			<div class="fl-col fl-node-614a596a661bb" data-node="614a596a661bb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-614a596a661bc fl-animation fl-fade-in" data-node="614a596a661bc" data-animation-delay="0.5" data-animation-duration="1.3">
	<div class="fl-module-content fl-node-content">
				<div class="uabb-creative-menu
		 uabb-creative-menu-accordion-collapse		uabb-menu-default">
							<div class="uabb-clear"></div>
						<ul id="menu-more" class="menu uabb-creative-menu-accordion uabb-toggle-plus"><li id="menu-item-19279" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/about"><span class="menu-item-text">About Very Local</span></a></li>
<li id="menu-item-22331" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/apps/"><span class="menu-item-text">Apps</span></a></li>
<li id="menu-item-19281" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/about/contact-us/"><span class="menu-item-text">Contact Us</span></a></li>
<li id="menu-item-19282" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://verylocal.zendesk.com/hc/en-us"><span class="menu-item-text">Get Help</span></a></li>
</ul>		</div>
		</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
            </div>
            </li><li class="mega-menu-saved-row">
            <a class="mega-menu-saved-row-a" href="#!">Search <i class=""></i></a>
            <div class="mega-menu-saved-row-container">
            <link rel='stylesheet' id='font-awesome-css'  href='https://www.verylocal.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/v4-shims.min.css?ver=2.5.4.3' media='all' />
<link data-minify="1" rel='stylesheet' id='fl-builder-layout-752-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/752-layout-partial.css?ver=1658952591' media='all' />
<div class="fl-builder-content fl-builder-content-752 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="752"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-611e9f412165a fl-visible-desktop" data-node="611e9f412165a">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611e9f412165d" data-node="611e9f412165d">
			<div class="fl-col fl-node-611e9f412165e" data-node="611e9f412165e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-search-form fl-node-6143b64b106d2" data-node="6143b64b106d2">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-minimal pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://www.verylocal.com" method="get">
				<div class="pp-search-form__container">
							<div class="pp-search-form__icon">
					<i class="fa fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
				</div>
										<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
								</div>
	</form>
</div>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
            </div>
            </li></ul>    </div>
    <div class="brex-mobile-menu-icon">
        <a>
            <i class="fas fa-align-justify"></i>        </a>
    </div>
</nav>



	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-611ac4f9a6441 fl-col-small" data-node="611ac4f9a6441">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon-group fl-node-611ac322049c5" data-node="611ac322049c5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/verylocal/" target="_blank" rel="noopener" >
							<i class="fab fa-facebook" aria-hidden="true"></i>
				<span class="sr-only">Facebook</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.instagram.com/verylocal/" target="_blank" rel="noopener" >
							<i class="fab fa-instagram" aria-hidden="true"></i>
				<span class="sr-only">Instagram</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/verylocaltv" target="_blank" rel="noopener" >
							<i class="fab fa-twitter" aria-hidden="true"></i>
				<span class="sr-only">Twitter</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.youtube.com/channel/UCZ8noqpuT2-xhQS4LbG6Kkg" target="_blank" rel="noopener" >
							<i class="fab fa-youtube" aria-hidden="true"></i>
				<span class="sr-only">YouTube</span>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-a4vcdku6y8op" data-node="a4vcdku6y8op">
			<div class="fl-col fl-node-5m2q867v4wye" data-node="5m2q867v4wye">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-611d9c381ce92 fl-visible-desktop" data-node="611d9c381ce92">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611d9c381ce94" data-node="611d9c381ce94">
			<div class="fl-col fl-node-611d9c381ce95 fl-col-has-cols" data-node="611d9c381ce95">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-611d9c381ce96 fl-col-group-nested" data-node="611d9c381ce96">
			<div class="fl-col fl-node-611d9c381ce97" data-node="611d9c381ce97">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-post-grid fl-node-611d9c381ce98 vl-top-4" data-node="611d9c381ce98">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-grid" itemscope="itemscope" itemtype="https://schema.org/Blog">
	<div class="fl-post-column">

<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default vl-top-4-post post-20799 post type-post status-publish format-standard has-post-thumbnail hentry" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/what-is-very-local/20799/" content="What is Very Local?" /><meta itemprop="datePublished" content="2022-01-19" /><meta itemprop="dateModified" content="2022-01-19" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/lindsaypitt/" /><meta itemprop="name" content="Lindsay Patross" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV.jpg" /><meta itemprop="width" content="1600" /><meta itemprop="height" content="900" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vl-top-4-container">
    <div class="vl-top-4-left">
        <div class="fl-post-image vl-top-4-image">
          <a href='https://www.verylocal.com/what-is-very-local/20799/' title='What is Very Local?'><img width="600" height="338" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20338'%3E%3C/svg%3E" class=" wp-post-image" alt="What is Very Local?" itemprop="image" loading="lazy" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1080x608.jpg 1080w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1280x720.jpg 1280w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-768x432.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1536x864.jpg 1536w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV.jpg 1600w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1080x608.jpg" /><noscript><img width="600" height="338" src="https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1080x608.jpg" class=" wp-post-image" alt="What is Very Local?" itemprop="image" loading="lazy" srcset="https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1080x608.jpg 1080w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1280x720.jpg 1280w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-768x432.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1536x864.jpg 1536w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a>
        </div>
    </div>

    <div class="vl-top-4-right">
        <div class="fl-post-text vl-top-4-text">
            <h3 class="fl-post-title vl-top-4-title"><a href='https://www.verylocal.com/what-is-very-local/20799/' title='What is Very Local?'>What is Very Local?</a></h3>

        </div>
    </div>
</div>
</div>

</div>
<div class="fl-post-column">

<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default vl-top-4-post post-20712 post type-post status-publish format-standard has-post-thumbnail hentry" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/boston-rob-does-beantown/20712/" content="Exploring the best of Boston one neighborhood at a time" /><meta itemprop="datePublished" content="2022-01-13" /><meta itemprop="dateModified" content="2022-02-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/lindsaypitt/" /><meta itemprop="name" content="Lindsay Patross" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date.jpeg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vl-top-4-container">
    <div class="vl-top-4-left">
        <div class="fl-post-image vl-top-4-image">
          <a href='https://www.verylocal.com/boston-rob-does-beantown/20712/' title='Exploring the best of Boston one neighborhood at a time'><img width="600" height="338" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20338'%3E%3C/svg%3E" class=" wp-post-image" alt="Boston Rob Does Beantown" itemprop="image" loading="lazy" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-1080x608.jpeg 1080w, https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-1536x864.jpeg 1536w, https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date.jpeg 1920w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-1080x608.jpeg" /><noscript><img width="600" height="338" src="https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-1080x608.jpeg" class=" wp-post-image" alt="Boston Rob Does Beantown" itemprop="image" loading="lazy" srcset="https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-1080x608.jpeg 1080w, https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-1536x864.jpeg 1536w, https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date.jpeg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a>
        </div>
    </div>

    <div class="vl-top-4-right">
        <div class="fl-post-text vl-top-4-text">
            <h3 class="fl-post-title vl-top-4-title"><a href='https://www.verylocal.com/boston-rob-does-beantown/20712/' title='Exploring the best of Boston one neighborhood at a time'>Exploring the best of Boston one neighborhood at a time</a></h3>

        </div>
    </div>
</div>
</div>

</div>
<div class="fl-post-column">

<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default vl-top-4-post post-20838 post type-post status-publish format-standard has-post-thumbnail hentry category-hometown-tragedy tag-cold-cases tag-hometown-tragedy tag-true-crime" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/true-crime-stories-from-local-communities/20838/" content="True crime stories from local communities" /><meta itemprop="datePublished" content="2022-01-21" /><meta itemprop="dateModified" content="2022-06-09" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/lindsaypitt/" /><meta itemprop="name" content="Lindsay Patross" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1.jpeg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vl-top-4-container">
    <div class="vl-top-4-left">
        <div class="fl-post-image vl-top-4-image">
          <a href='https://www.verylocal.com/true-crime-stories-from-local-communities/20838/' title='True crime stories from local communities'><img width="600" height="338" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20338'%3E%3C/svg%3E" class=" wp-post-image" alt="" itemprop="image" loading="lazy" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1-1080x608.jpeg 1080w, https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1-1536x864.jpeg 1536w, https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1.jpeg 1920w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1-1080x608.jpeg" /><noscript><img width="600" height="338" src="https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1-1080x608.jpeg" class=" wp-post-image" alt="" itemprop="image" loading="lazy" srcset="https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1-1080x608.jpeg 1080w, https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1-1536x864.jpeg 1536w, https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1.jpeg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a>
        </div>
    </div>

    <div class="vl-top-4-right">
        <div class="fl-post-text vl-top-4-text">
            <h3 class="fl-post-title vl-top-4-title"><a href='https://www.verylocal.com/true-crime-stories-from-local-communities/20838/' title='True crime stories from local communities'>True crime stories from local communities</a></h3>

        </div>
    </div>
</div>
</div>

</div>
<div class="fl-post-column">

<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default vl-top-4-post post-20713 post type-post status-publish format-standard has-post-thumbnail hentry tag-pittsburgh-shows" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/plate-it-pittsburgh/20713/" content="Pittsburgh chefs face off in a Very Local cooking competition" /><meta itemprop="datePublished" content="2022-01-13" /><meta itemprop="dateModified" content="2022-01-21" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/lindsaypitt/" /><meta itemprop="name" content="Lindsay Patross" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo.jpeg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vl-top-4-container">
    <div class="vl-top-4-left">
        <div class="fl-post-image vl-top-4-image">
          <a href='https://www.verylocal.com/plate-it-pittsburgh/20713/' title='Pittsburgh chefs face off in a Very Local cooking competition'><img width="600" height="338" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20338'%3E%3C/svg%3E" class=" wp-post-image" alt="Plate It, Pittsburgh!" itemprop="image" loading="lazy" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1080x608.jpeg 1080w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1536x864.jpeg 1536w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo.jpeg 1920w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1080x608.jpeg" /><noscript><img width="600" height="338" src="https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1080x608.jpeg" class=" wp-post-image" alt="Plate It, Pittsburgh!" itemprop="image" loading="lazy" srcset="https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1080x608.jpeg 1080w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1536x864.jpeg 1536w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo.jpeg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a>
        </div>
    </div>

    <div class="vl-top-4-right">
        <div class="fl-post-text vl-top-4-text">
            <h3 class="fl-post-title vl-top-4-title"><a href='https://www.verylocal.com/plate-it-pittsburgh/20713/' title='Pittsburgh chefs face off in a Very Local cooking competition'>Pittsburgh chefs face off in a Very Local cooking competition</a></h3>

        </div>
    </div>
</div>
</div>

</div>
	</div>
<div class="fl-clear"></div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-611b0847562c0 fl-visible-medium-mobile" data-node="611b0847562c0">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-611b084758e3c" data-node="611b084758e3c">
			<div class="fl-col fl-node-611b084758edf" data-node="611b084758edf">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-611b089837311" data-node="611b089837311">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-1203 size-full" src="https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark.png" alt="horizontalwordmark" itemprop="image" height="651" width="3570" title="horizontalwordmark"  data-no-lazy="1" srcset="https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark.png 3570w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-1080x197.png 1080w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-1280x233.png 1280w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-768x140.png 768w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-1536x280.png 1536w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-2048x373.png 2048w" sizes="(max-width: 3570px) 100vw, 3570px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-611d9c2bbc666 fl-visible-medium-mobile" data-node="611d9c2bbc666">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611d9c2bbc668" data-node="611d9c2bbc668">
			<div class="fl-col fl-node-611d9c2bbc669" data-node="611d9c2bbc669">
	<div class="fl-col-content fl-node-content">
	<div id="custom-mobile-menu" class="fl-module fl-module-html fl-node-611d9c2bbc66a custom-mobile-menu" data-node="611d9c2bbc66a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<style>
    .vl-mobile-menu-container {
      font-family: Effra, Helvetica, sans-serif;
      background-color: #000000;
      display: grid;
      grid-template-columns: repeat(3, 1fr);
      border: 3px solid #ffffff;
    }
    
    .vl-mobile-menu-item {
      text-align: center;
      font-size: 1rem;
      height: 100%;
      border-top: 0;
      border-right: 3px;
      border-left: 3px;
      border-bottom: 0;
      border-style: solid;
      border-color: #ffffff;
    }
    
    .vl-mobile-menu-item.a {
      text-decoration: none;
      color: white;
      padding: 10px 0;
    }
    
    .vl-mobile-menu-item.a.div {
      width: 100%;
      height: 100%;
      display: flex;
      justify-content: center;
      align-items: center;
      font-size: inherit;
      font-family: inherit;
      font-weight: 600;
    }
    
    .vl-mobile-menu-dropdown {
      overflow: hidden;
    }
    
    .vl-mobile-menu-dropdown .vl-mobile-menu-dropdown-button {
      font-size: inherit;
      font-family: inherit;
      font-weight: 600;
      border: none;
      outline: none;
      color: white;
      margin: 0;
      padding: 10px 0;
      background-color: inherit;
      width: 100%;
      border-radius: 0;
    }
    
    .vl-mobile-menu-item a:hover div, .vl-mobile-menu-dropdown:hover .vl-mobile-menu-dropdown-button {
      cursor: pointer;
      color: #000000;
      background-color: #ffffff;
    }
    
    .vl-mobile-menu-dropdown-content {
      display: none;
      position: absolute;
      background-color: #ffffff;
      width: 100%;
      left: 0;
      z-index: 10;
      border-top: 0;
      border-right: 0;
      border-left: 0;
      border-bottom: 3px;
      border-style: solid;
      border-color: #000000;
    }
    
    .vl-mobile-menu-dropdown-content-visible {
      display: block;
      text-align: initial;
      margin: initial;
      padding: initial;
    }
    
    .vl-mobile-menu-dropdown-content p {
      font-weight: 300;
    }
</style>
<div class="vl-mobile-menu-container">

    <div class="vl-mobile-menu-item">
      <div class="vl-mobile-menu-dropdown">
        <button class="vl-mobile-menu-dropdown-button">Cities</button>
        <div class="vl-mobile-menu-dropdown-content">
          <div class="fl-builder-content fl-builder-content-11031 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="11031"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-6144db62c21df" data-node="6144db62c21df">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-6144db62c21e7" data-node="6144db62c21e7">
			<div class="fl-col fl-node-6144db62c21e8" data-node="6144db62c21e8">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-6144db62c21e9 fl-animation fl-fade-in" data-node="6144db62c21e9" data-animation-delay="0.5" data-animation-duration="1.3">
	<div class="fl-module-content fl-node-content">
				<div class="uabb-creative-menu
		 uabb-creative-menu-accordion-collapse		uabb-menu-default">
							<div class="uabb-clear"></div>
						<ul id="menu-cities-1" class="menu uabb-creative-menu-accordion uabb-toggle-plus"><li id="menu-item-22288" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/very-boston/"><span class="menu-item-text">Boston</span></a></li>
<li id="menu-item-22286" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/pittsburgh/"><span class="menu-item-text">Pittsburgh</span></a></li>
<li id="menu-item-22287" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/new-orleans/"><span class="menu-item-text">New Orleans</span></a></li>
<li id="menu-item-22289" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/orlando/"><span class="menu-item-text">Orlando</span></a></li>
<li id="menu-item-22290" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/city-episodes/greenville-city-episodes/"><span class="menu-item-text">Greenville</span></a></li>
<li id="menu-item-22404" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-albuquerque/"><span class="menu-item-text">Albuquerque</span></a></li>
<li id="menu-item-22405" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-baltimore/"><span class="menu-item-text">Baltimore</span></a></li>
<li id="menu-item-22406" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-birmingham/"><span class="menu-item-text">Birmingham</span></a></li>
<li id="menu-item-22407" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-cincinnati/"><span class="menu-item-text">Cincinnati</span></a></li>
<li id="menu-item-22408" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-des-moines/"><span class="menu-item-text">Des Moines</span></a></li>
<li id="menu-item-22409" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-jackson-copy/"><span class="menu-item-text">Jackson, MS</span></a></li>
<li id="menu-item-22410" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-kansas-city/"><span class="menu-item-text">Kansas City, MO</span></a></li>
<li id="menu-item-22411" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-lancaster/"><span class="menu-item-text">Lancaster, PA</span></a></li>
<li id="menu-item-22412" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-louisville/"><span class="menu-item-text">Louisville</span></a></li>
<li id="menu-item-22413" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-manchester/"><span class="menu-item-text">Manchester</span></a></li>
<li id="menu-item-22414" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-milwaukee/"><span class="menu-item-text">Milwaukee</span></a></li>
<li id="menu-item-22415" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-monterey/"><span class="menu-item-text">Monterey</span></a></li>
<li id="menu-item-22416" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-oklahoma-city/"><span class="menu-item-text">Oklahoma City</span></a></li>
<li id="menu-item-22417" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-omaha/"><span class="menu-item-text">Omaha</span></a></li>
<li id="menu-item-22418" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-portland/"><span class="menu-item-text">Portland</span></a></li>
<li id="menu-item-22419" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-tampa/"><span class="menu-item-text">Tampa</span></a></li>
<li id="menu-item-22420" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-sacramento/"><span class="menu-item-text">Sacramento</span></a></li>
<li id="menu-item-22421" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-savannah/"><span class="menu-item-text">Savannah</span></a></li>
<li id="menu-item-22422" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-west-palm-beach/"><span class="menu-item-text">West Palm Beach</span></a></li>
<li id="menu-item-22423" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/stream-local-news-greensboro/"><span class="menu-item-text">Greensboro</span></a></li>
</ul>		</div>
		</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
        </div>
      </div>
    </div>
    
    <div class="vl-mobile-menu-item">
      <div class="vl-mobile-menu-dropdown">
        <button class="vl-mobile-menu-dropdown-button">Shows</button>
        <div class="vl-mobile-menu-dropdown-content">
          <div class="fl-builder-content fl-builder-content-17751 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="17751"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-61490b524994a" data-node="61490b524994a">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-61490b524994d" data-node="61490b524994d">
			<div class="fl-col fl-node-61490b524994e" data-node="61490b524994e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-61490b524994f fl-animation fl-fade-in" data-node="61490b524994f" data-animation-delay=".5" data-animation-duration="1.3">
	<div class="fl-module-content fl-node-content">
				<div class="uabb-creative-menu
		 uabb-creative-menu-accordion-collapse		uabb-menu-default">
							<div class="uabb-clear"></div>
						<ul id="menu-shows-1" class="menu uabb-creative-menu-accordion uabb-toggle-plus"><li id="menu-item-20885" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/blind-kitchen-boston/"><span class="menu-item-text">Blind Kitchen Boston</span></a></li>
<li id="menu-item-20718" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/boston-rob-does-beantown/20712/"><span class="menu-item-text">Boston Rob Does Beantown</span></a></li>
<li id="menu-item-21638" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-boston/"><span class="menu-item-text">Eat Play Stay Boston</span></a></li>
<li id="menu-item-22431" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-greenville/"><span class="menu-item-text">Eat Play Stay Greenville</span></a></li>
<li id="menu-item-18302" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/eat-play-stay-new-orleans"><span class="menu-item-text">Eat Play Stay New Orleans</span></a></li>
<li id="menu-item-21963" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-orlando/"><span class="menu-item-text">Eat Play Stay Orlando</span></a></li>
<li id="menu-item-20794" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/eat-play-stay-pittsburgh/"><span class="menu-item-text">Eat Play Stay Pittsburgh</span></a></li>
<li id="menu-item-20886" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/ed-and-day-in-the-burgh-how-to-watch/"><span class="menu-item-text">Ed and Day in the ‘Burgh</span></a></li>
<li id="menu-item-20719" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/finding-adventure-with-kinga-philipps/20707/"><span class="menu-item-text">Finding Adventure with Kinga Philipps</span></a></li>
<li id="menu-item-18303" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/hometown-tragedy/"><span class="menu-item-text">Hometown Tragedy</span></a></li>
<li id="menu-item-18305" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/in-transit-by-esquire/"><span class="menu-item-text">In Transit by Esquire</span></a></li>
<li id="menu-item-20720" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/julia-tries-everything/20704/"><span class="menu-item-text">Julia Tries Everything</span></a></li>
<li id="menu-item-18307" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/maker-nation/"><span class="menu-item-text">Maker Nation</span></a></li>
<li id="menu-item-18308" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/my-amazing-cheap-date/"><span class="menu-item-text">My Amazing Cheap Date New Orleans</span></a></li>
<li id="menu-item-22016" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/my-amazing-cheap-date-orlando/"><span class="menu-item-text">My Amazing Cheap Date Orlando</span></a></li>
<li id="menu-item-20717" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/plate-it-pittsburgh/20713/"><span class="menu-item-text">Plate It, Pittsburgh!</span></a></li>
<li id="menu-item-21639" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/whats-on-the-menu-pittsburgh/"><span class="menu-item-text">What’s On The Menu Pittsburgh</span></a></li>
<li id="menu-item-20715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">More Shows<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-17741" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/human-race-by-runners-world/"><span class="menu-item-text">Human Race by Runner&#8217;s World</span></a></li>
	<li id="menu-item-18304" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/iconic-eats"><span class="menu-item-text">Iconic Eats</span></a></li>
	<li id="menu-item-20402" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/only-in-new-orleans-show/20400/"><span class="menu-item-text">Only In New Orleans</span></a></li>
	<li id="menu-item-18309" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/promish/"><span class="menu-item-text">Prom(ish)</span></a></li>
	<li id="menu-item-18310" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/very-local-presents-mo-gabba/"><span class="menu-item-text">Very Local Presents Mo Gaba</span></a></li>
</ul>
</li>
</ul>		</div>
		</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
        </div>
      </div>
    </div>
    
    <div class="vl-mobile-menu-item">
      <div class="vl-mobile-menu-dropdown">
        <button class="vl-mobile-menu-dropdown-button">More</button>
        <div class="vl-mobile-menu-dropdown-content">
          <link data-minify="1" rel='stylesheet' id='ultimate-icons-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/uploads/bb-plugin/icons/ultimate-icons/style.css?ver=1658952591' media='all' />
<link data-minify="1" rel='stylesheet' id='fl-builder-layout-599-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/599-layout-partial.css?ver=1658952591' media='all' />
<div class="fl-builder-content fl-builder-content-599 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="599"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-611d38c18fec4" data-node="611d38c18fec4">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-614a80cc9af6c" data-node="614a80cc9af6c">
			<div class="fl-col fl-node-614a80cc9b043" data-node="614a80cc9b043">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-search-form fl-node-614b7591f295b" data-node="614b7591f295b">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-minimal pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://www.verylocal.com" method="get">
				<div class="pp-search-form__container">
							<div class="pp-search-form__icon">
					<i class="fa fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
				</div>
										<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
								</div>
	</form>
</div>	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-614a7f1a258d9" data-node="614a7f1a258d9">
			<div class="fl-col fl-node-614a7f1a2599a" data-node="614a7f1a2599a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-614a7f1a25856" data-node="614a7f1a25856">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
					<div class="uabb-clear"></div>
					<ul id="menu-mobile-more" class="menu uabb-creative-menu-accordion uabb-toggle-plus"><li id="menu-item-19456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">Download<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-19459" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://play.google.com/store/apps/details?id=com.hearst.android.tv"><span class="menu-item-text">Android TV</span></a></li>
	<li id="menu-item-19460" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://apps.apple.com/us/app/wmur-tv/id1462779034"><span class="menu-item-text">Apple TV</span></a></li>
	<li id="menu-item-19461" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://www.amazon.com/WMUR-News-9-Manchester-Weather/dp/B0085CQHZC"><span class="menu-item-text">Fire TV</span></a></li>
	<li id="menu-item-19463" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://channelstore.roku.com/details/eba9d7f9a8b3e78e90116f59c3d56604/very-local-free-24-7-local-news-weather-and-more"><span class="menu-item-text">Roku</span></a></li>
</ul>
</li>
<li id="menu-item-19473" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/about/"><span class="menu-item-text">About Very Local</span></a></li>
<li id="menu-item-19474" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/about/contact-us/"><span class="menu-item-text">Contact Us</span></a></li>
<li id="menu-item-19475" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://verylocal.zendesk.com/hc/en-us"><span class="menu-item-text">Get Help</span></a></li>
</ul>	</div>

		</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-611d38c1904ae" data-node="611d38c1904ae">
			<div class="fl-col fl-node-611d38c190561" data-node="611d38c190561">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon-group fl-node-6143a5e4e3127" data-node="6143a5e4e3127">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/verylocal/" target="_blank" rel="noopener" >
							<i class="ua-icon ua-icon-facebook-with-circle" aria-hidden="true"></i>
				<span class="sr-only">Link to Very Local Facebook</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.instagram.com/verylocal/" target="_blank" rel="noopener" >
							<i class="ua-icon ua-icon-instagram-with-circle" aria-hidden="true"></i>
				<span class="sr-only">Link to Very Local Instagram</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/verylocaltv" target="_blank" rel="noopener" >
							<i class="ua-icon ua-icon-twitter-with-circle" aria-hidden="true"></i>
				<span class="sr-only">Link to Very Local Twitter</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.youtube.com/channel/UCZ8noqpuT2-xhQS4LbG6Kkg" target="_blank" rel="noopener" >
							<i class=" ua-icon ua-icon-youtube" aria-hidden="true"></i>
				<span class="sr-only">Link to Very Local YouTube</span>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
        </div>
      </div>
    </div>

</div>
<script type="rocketlazyloadscript">
  const itemClass = '.vl-mobile-menu-item';
  const contentClass = '.vl-mobile-menu-dropdown-content';
  const visibleClass = 'vl-mobile-menu-dropdown-content-visible';
  const menuItems = [...document.querySelectorAll(itemClass).values()];

  function hideOthers(target) {
    const contentItems = [...document.querySelectorAll(contentClass).values()];
    
    for (const contentItem of contentItems) {
      if (contentItem === target) {
        continue;
      }
      
      contentItem.classList.remove(visibleClass);
    }
  }
    
  for (const menuItem of menuItems) {
    menuItem.addEventListener('click', function(event) {
      if (!event || !event.target || !event.target.parentElement) {
        return;
      }

      const content = event.target.parentElement.querySelector(contentClass);
      if (!content) {
        return;
      }
      
      content.classList.toggle(visibleClass);
      hideOthers(content);
    });
  }
</script>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-611eaadf3815f fl-visible-medium-mobile vl-post-container" data-node="611eaadf3815f">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611eaadf38162" data-node="611eaadf38162">
			<div class="fl-col fl-node-611eaadf38163" data-node="611eaadf38163">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-post-grid fl-node-611ed410dad8f vl-top-4" data-node="611ed410dad8f">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-grid" itemscope="itemscope" itemtype="https://schema.org/Blog">
	<div class="fl-post-column">

<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default vl-top-4-post post-20799 post type-post status-publish format-standard has-post-thumbnail hentry" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/what-is-very-local/20799/" content="What is Very Local?" /><meta itemprop="datePublished" content="2022-01-19" /><meta itemprop="dateModified" content="2022-01-19" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/lindsaypitt/" /><meta itemprop="name" content="Lindsay Patross" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV.jpg" /><meta itemprop="width" content="1600" /><meta itemprop="height" content="900" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vl-top-4-container">
    <div class="vl-top-4-left">
        <div class="fl-post-image vl-top-4-image">
        	<a href='https://www.verylocal.com/what-is-very-local/20799/' title='What is Very Local?'><img width="600" height="338" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20338'%3E%3C/svg%3E" class=" wp-post-image" alt="What is Very Local?" itemprop="image" loading="lazy" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1080x608.jpg 1080w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1280x720.jpg 1280w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-768x432.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1536x864.jpg 1536w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV.jpg 1600w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1080x608.jpg" /><noscript><img width="600" height="338" src="https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1080x608.jpg" class=" wp-post-image" alt="What is Very Local?" itemprop="image" loading="lazy" srcset="https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1080x608.jpg 1080w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1280x720.jpg 1280w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-768x432.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1536x864.jpg 1536w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a>
        </div>
    </div>
    
    <div class="vl-top-4-right">
        <div class="fl-post-text vl-top-4-text">
            <h3 class="fl-post-title vl-top-4-title"><a href='https://www.verylocal.com/what-is-very-local/20799/' title='What is Very Local?'>What is Very Local?</a></h3>
        </div>
    </div>
</div>
</div>

</div>
<div class="fl-post-column">

<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default vl-top-4-post post-20713 post type-post status-publish format-standard has-post-thumbnail hentry tag-pittsburgh-shows" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/plate-it-pittsburgh/20713/" content="Pittsburgh chefs face off in a Very Local cooking competition" /><meta itemprop="datePublished" content="2022-01-13" /><meta itemprop="dateModified" content="2022-01-21" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/lindsaypitt/" /><meta itemprop="name" content="Lindsay Patross" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo.jpeg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vl-top-4-container">
    <div class="vl-top-4-left">
        <div class="fl-post-image vl-top-4-image">
        	<a href='https://www.verylocal.com/plate-it-pittsburgh/20713/' title='Pittsburgh chefs face off in a Very Local cooking competition'><img width="600" height="338" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20338'%3E%3C/svg%3E" class=" wp-post-image" alt="Plate It, Pittsburgh!" itemprop="image" loading="lazy" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1080x608.jpeg 1080w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1536x864.jpeg 1536w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo.jpeg 1920w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1080x608.jpeg" /><noscript><img width="600" height="338" src="https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1080x608.jpeg" class=" wp-post-image" alt="Plate It, Pittsburgh!" itemprop="image" loading="lazy" srcset="https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1080x608.jpeg 1080w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1536x864.jpeg 1536w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo.jpeg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a>
        </div>
    </div>
    
    <div class="vl-top-4-right">
        <div class="fl-post-text vl-top-4-text">
            <h3 class="fl-post-title vl-top-4-title"><a href='https://www.verylocal.com/plate-it-pittsburgh/20713/' title='Pittsburgh chefs face off in a Very Local cooking competition'>Pittsburgh chefs face off in a Very Local cooking competition</a></h3>
        </div>
    </div>
</div>
</div>

</div>
	</div>
<div class="fl-clear"></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="content" class="site-content">
		<div class="ast-container">
					
			<div id="primary" class="content-area primary">
			<div class="fl-builder-content fl-builder-content-620 fl-builder-global-templates-locked" data-post-id="620"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-611d519bb0ef7 fl-row-custom-height fl-row-align-center fl-visible-desktop" data-node="611d519bb0ef7">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-611d519bb3c55" data-node="611d519bb3c55">
			<div class="fl-col fl-node-611d519bb3cf7" data-node="611d519bb3cf7">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-photo fl-node-611d4fb0ac4d5 fl-row-full-height fl-row-align-center" data-node="611d4fb0ac4d5">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-611d4fb0ac4d6" data-node="611d4fb0ac4d6">
			<div class="fl-col fl-node-611d4fb0ac4d7" data-node="611d4fb0ac4d7">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-611db9b102389" data-node="611db9b102389">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611db9b106ffc" data-node="611db9b106ffc">
			<div class="fl-col fl-node-611db9b1070a4" data-node="611db9b1070a4">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-611dbab608141" data-node="611dbab608141">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/category/new-orleans/" rel="tag" class="new-orleans">New Orleans</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-611dbae7188db" data-node="611dbae7188db">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Afrodisiac restaurant brings Creole Caribbean fusion to Gentilly</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-611db9b101d87" data-node="611db9b101d87">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>This popular food truck now has a home on Franklin Avenue.</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-61427b0c2c5a5" data-node="61427b0c2c5a5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>by <span style="text-transform: uppercase;"><a href="https://www.verylocal.com/author/mariellesongy/">Marielle Songy</a></span><br />
July 27, 2022</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-611d4fb0ac4c6" data-node="611d4fb0ac4c6">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611d4fb0ac4c9" data-node="611d4fb0ac4c9">
			<div class="fl-col fl-node-611d4fb0ac4ca" data-node="611d4fb0ac4ca">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-fl-post-content fl-node-611d4fb0ac4cb" data-node="611d4fb0ac4cb">
	<div class="fl-module-content fl-node-content">
		
<p><a href="https://afrodisiac.posoncloud.com/">Afrodisiac</a>, a restaurant that melds the flavors of the Caribbean with Creole culture, opened in March in Gentilly. The restaurant opening was a delight of those who have been fans of the popular food truck of the same name.</p>



<p>Shaka Garel is a first-generation Jamaican-American, and his wife, Chef Caron &#8220;Kay&#8221; Garel, grew up in Lafayette and later moved to New Orleans. They operated their food truck for seven years before opening their brick-and-mortar space.</p>



<p>“This is the food that we ate when we were growing up,” Shaka Garel said. “We combined the flavors of my Jamaican culture with the flavors of Kay’s New Orleans heritage.”</p>



<h2><strong>What’s on the menu</strong></h2>



<p>Walking into Afrodisiac feels like walking into an island paradise. From the sunbathed patio in the back to the colorful décor and the mural on the wall by artist Lionel Milton that depicts two women surrounded by a bounty of food. The island vibe is welcoming and relaxing.</p>



<figure class="wp-block-gallery has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-large"><img width="1280" height="592" data-id="22691"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201280%20592'%3E%3C/svg%3E" alt="" class="wp-image-22691" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacMural-1280x592.jpg 1280w, https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacMural-600x277.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacMural-768x355.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacMural-1536x710.jpg 1536w, https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacMural.jpg 1889w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacMural-1280x592.jpg" /><noscript><img width="1280" height="592" data-id="22691"  src="https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacMural-1280x592.jpg" alt="" class="wp-image-22691" srcset="https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacMural-1280x592.jpg 1280w, https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacMural-600x277.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacMural-768x355.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacMural-1536x710.jpg 1536w, https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacMural.jpg 1889w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript></figure>



<figure class="wp-block-image size-large"><img width="1280" height="960" data-id="22692"  src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201280%20960'%3E%3C/svg%3E" alt="" class="wp-image-22692" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacPatio-1280x960.jpg 1280w, https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacPatio-600x450.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacPatio-768x576.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacPatio-1536x1152.jpg 1536w, https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacPatio-2048x1536.jpg 2048w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacPatio-1280x960.jpg" /><noscript><img width="1280" height="960" data-id="22692"  src="https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacPatio-1280x960.jpg" alt="" class="wp-image-22692" srcset="https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacPatio-1280x960.jpg 1280w, https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacPatio-600x450.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacPatio-768x576.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacPatio-1536x1152.jpg 1536w, https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacPatio-2048x1536.jpg 2048w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript></figure>
<figcaption class="blocks-gallery-caption">The mural and patio area at Afrodisiac restaurant</figcaption></figure>



<p>The menu captures both cultures perfectly — it’s easy to notice how well the flavors of both Jamaican and New Orleans cultures combine. Shaka explained that Kay comes up with the recipes herself and adds her own touches to them as time goes on.</p>



<p>“She always adds her own twists to things. She’ll be inspired to add something in and we’ll taste it and go from there. It isn’t food that’s straight out of a recipe book,” Shaka said.</p>



<p>Crawfish Étouffée fries, which is fried green bananas topped with Monterey Jack, cheddar and Crawfish Étouffée is an example. The jerk chicken — which is bone-in chicken marinated in jerk and grilled served with rice and peas, and Caribbean slaw — also captures both cultures.&nbsp;</p>



<p>The jerk chicken sandwich, made with boneless chicken thigh marinated in jerk and grilled and topped with Caribbean slaw and jerk barbecue sauce, is a favorite. The Jamaican fried fish sandwich features local drum seasoned and fried crispy with garlic aioli and escovitch sauce (a house made pickly, spicy, oil and vinegar sauce) is another menu highlight.&nbsp;</p>



<p>One of standout is the curry shrimp stew, which is made with Gulf shrimp, potatoes and smoked sausage cooked down in curry and seasonings. It is served over rice and peas and topped with fried catfish. Shaka &nbsp; said this is one of Afrodisiac’s most popular dishes. I couldn’t wait to dig into this dish when I visited. The flavors were balanced wonderfully and one of the sides, Caribbeanfries, which are fried green bananas served with dipping sauces, was a delectable addition to the meal.</p>



<h2 id="h-the-cocktail-menu"><strong>The cocktail menu</strong></h2>



<p>Afrodisiac boasts a full bar and the restaurant’s cocktail menu was developed with the help of Toure Folkes, founder of Turning Tables, a nonprofit organization that addresses racial inequity in restaurants and bars with mentorship and training. Folkes&#8217; program trains those considering entering the bartending and hospitality industry.</p>



<p>Folkes helped the Garels put together a drink menu that would complement the restaurant&#8217;s dishes and capture the restaurant&#8217;s spirit.&nbsp;</p>



<p>The cocktails include&nbsp; Ain&#8217;t Nothing Sweet (Trinidad Sour), which is made with rye, orgeat, lemon, and Angostura bitters; Holla if you Hear Me, made with bourbon, pineapple syrup, orange juice, lemon, and Angostura bitters; and Red Gyal Ring (Rum Punch), made with Wray and Nephew white rum, dark rum, strawberry shrub, pineapple juice, orange juice, and lime.“Our drink menu is classic, but it’s tuned into things that we do and uses things that we cook with. The drink menu changes and we’re always adding different things and evolving. It’s the same way with the food; we’re always introducing different flavors and offer different specials,” Shaka said.</p>



<p>The Garels travel frequently and look forward to bringing the flavors they encounter on their adventures into the kitchen at Afrodisiac.&nbsp;</p>



<p>“We go places and we try to find the spots that aren’t necessarily the popular spots,” Shakasaid. “We like to go to the places that might be the hidden gem and find something good there. Something the locals like.”</p>



<p>Afrodisiac is open Wednesday and Thursday from 12 p.m. to 8 p.m. and Friday and Saturday from 12 p.m. to 9 p.m.</p>



<p><strong><em>Price points:</em></strong></p>



<p>Small plates/Appetizers: $5 to $15<br>Sandwiches: $9 to $14<br>Entrees: $14 to $22<br>Cocktails: $10 to $13</p>




	<div class="location-widget sidemap">
					<div class="static-map"><picture>
	<source class="lazy" data-srcset="https://maps.googleapis.com/maps/api/staticmap?center=30.0137039%2C-90.0508106&language=en&maptype=roadmap&scale=1&size=390x300&style=feature%3Alandscape.natural%257Celement%3Ageometry.fill%257Ccolor%3A0xe0efef%257Cvisibility%3Aon%26style%3Dfeature%3Apoi%257Celement%3Ageometry.fill%257Ccolor%3A0xc0e8e8%257Chue%3A0x1900ff%257Cvisibility%3Aon%26style%3Dfeature%3Aroad%257Celement%3Ageometry%257Clightness%3A100%257Cvisibility%3Asimplified%26style%3Dfeature%3Aroad%257Celement%3Alabels%257Cvisibility%3Aoff%26style%3Dfeature%3Atransit.line%257Celement%3Ageometry%257Clightness%3A700%257Cvisibility%3Aon%26style%3Dfeature%3Awater%257Ccolor%3A0x7dcdcd&key=AIzaSyAv_ZhYxiWJZl8MI1TokIxkba9INKjZZnQ&zoom=17&signature=A6zzByjVPJ8AcCk4z2xB16-0mz0=" data-sizes="(max-width: 600px)">
	<source class="lazy" data-srcset="https://maps.googleapis.com/maps/api/staticmap?center=30.0137039%2C-90.0508106&language=en&maptype=roadmap&scale=1&size=600x300&style=feature%3Alandscape.natural%257Celement%3Ageometry.fill%257Ccolor%3A0xe0efef%257Cvisibility%3Aon%26style%3Dfeature%3Apoi%257Celement%3Ageometry.fill%257Ccolor%3A0xc0e8e8%257Chue%3A0x1900ff%257Cvisibility%3Aon%26style%3Dfeature%3Aroad%257Celement%3Ageometry%257Clightness%3A100%257Cvisibility%3Asimplified%26style%3Dfeature%3Aroad%257Celement%3Alabels%257Cvisibility%3Aoff%26style%3Dfeature%3Atransit.line%257Celement%3Ageometry%257Clightness%3A700%257Cvisibility%3Aon%26style%3Dfeature%3Awater%257Ccolor%3A0x7dcdcd&key=AIzaSyAv_ZhYxiWJZl8MI1TokIxkba9INKjZZnQ&zoom=17&signature=WFIN4YAdptf2olTcr-T5m2VXWHI=" data-sizes="(max-width: 767px)">
	<source class="lazy" data-srcset="https://maps.googleapis.com/maps/api/staticmap?center=30.0137039%2C-90.0508106&language=en&maptype=roadmap&scale=1&size=300x300&style=feature%3Alandscape.natural%257Celement%3Ageometry.fill%257Ccolor%3A0xe0efef%257Cvisibility%3Aon%26style%3Dfeature%3Apoi%257Celement%3Ageometry.fill%257Ccolor%3A0xc0e8e8%257Chue%3A0x1900ff%257Cvisibility%3Aon%26style%3Dfeature%3Aroad%257Celement%3Ageometry%257Clightness%3A100%257Cvisibility%3Asimplified%26style%3Dfeature%3Aroad%257Celement%3Alabels%257Cvisibility%3Aoff%26style%3Dfeature%3Atransit.line%257Celement%3Ageometry%257Clightness%3A700%257Cvisibility%3Aon%26style%3Dfeature%3Awater%257Ccolor%3A0x7dcdcd&key=AIzaSyAv_ZhYxiWJZl8MI1TokIxkba9INKjZZnQ&zoom=17&signature=rp-lnYujtn4La8-E0F5N2wFxUjw=" data-sizes="(max-width: 980px)">
	<img class="lazy" data-src="https://maps.googleapis.com/maps/api/staticmap?center=30.0137039%2C-90.0508106&language=en&maptype=roadmap&scale=1&size=390x300&style=feature%3Alandscape.natural%257Celement%3Ageometry.fill%257Ccolor%3A0xe0efef%257Cvisibility%3Aon%26style%3Dfeature%3Apoi%257Celement%3Ageometry.fill%257Ccolor%3A0xc0e8e8%257Chue%3A0x1900ff%257Cvisibility%3Aon%26style%3Dfeature%3Aroad%257Celement%3Ageometry%257Clightness%3A100%257Cvisibility%3Asimplified%26style%3Dfeature%3Aroad%257Celement%3Alabels%257Cvisibility%3Aoff%26style%3Dfeature%3Atransit.line%257Celement%3Ageometry%257Clightness%3A700%257Cvisibility%3Aon%26style%3Dfeature%3Awater%257Ccolor%3A0x7dcdcd&key=AIzaSyAv_ZhYxiWJZl8MI1TokIxkba9INKjZZnQ&zoom=17&signature=A6zzByjVPJ8AcCk4z2xB16-0mz0=" src="https://maps.googleapis.com/maps/api/staticmap?center=30.0137039%2C-90.0508106&language=en&maptype=roadmap&scale=1&size=390x300&style=feature%3Alandscape.natural%257Celement%3Ageometry.fill%257Ccolor%3A0xe0efef%257Cvisibility%3Aon%26style%3Dfeature%3Apoi%257Celement%3Ageometry.fill%257Ccolor%3A0xc0e8e8%257Chue%3A0x1900ff%257Cvisibility%3Aon%26style%3Dfeature%3Aroad%257Celement%3Ageometry%257Clightness%3A100%257Cvisibility%3Asimplified%26style%3Dfeature%3Aroad%257Celement%3Alabels%257Cvisibility%3Aoff%26style%3Dfeature%3Atransit.line%257Celement%3Ageometry%257Clightness%3A700%257Cvisibility%3Aon%26style%3Dfeature%3Awater%257Ccolor%3A0x7dcdcd&key=AIzaSyAv_ZhYxiWJZl8MI1TokIxkba9INKjZZnQ&zoom=17&signature=A6zzByjVPJ8AcCk4z2xB16-0mz0=">
</picture><img class="static-map-marker" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.verylocal.com/wp-content/plugins/vl-location/public/assets/icons/placemark.svg"/><noscript><img class="static-map-marker" src="https://www.verylocal.com/wp-content/plugins/vl-location/public/assets/icons/placemark.svg"/></noscript></div>					<div class="location-details">
			<div class="location-widget-header">
				<div class="location-title">
					Afrodisiac				</div>
							</div>

			<div class="sections">
									<div class="location-widget-section">
						<div class="location-widget-details">
							<div class="location-widget-section-title">Getting there</div>
							<div class="bold driving-distance"
								data-lat="30.0137039"
								data-lng="-90.0508106">
							</div>
							<div class="location-widget-address">5363 Franklin Ave, New Orleans, LA 70122, USA</div>
							<div class="location-widget-directions directions maps">
								<i class="fas fa-map"></i>
								<a href="https://www.google.com/maps/dir/?api=1&destination=5363 Franklin Ave, New Orleans, LA 70122, USA" target="_blank">
									Get directions
								</a>
							</div>
						</div>
					</div>
				
									<div class="location-widget-section">
						<div class="location-widget-details">
							<div class="location-widget-section-title">Hours</div>
							<div class='hours-section'>Mon-Tue Closed</div><div class='hours-section'>Wed-Thu 12–8pm</div><div class='hours-section'>Fri-Sat 12–9pm</div><div class='hours-section'>Sun Closed</div>													</div>
					</div>
				
									<div class="location-widget-section section-group">
						<div class="location-widget-details">
							<div class="location-widget-section-title">Call</div>
							<a href="tel:+1-504-302-2090">
								(504) 302-2090							</a>
						</div>
													<div class="location-widget-details more">
								<div class="location-widget-section-title">More Info</div>
								<div class="sections">
																			<a class="location-widget-website" href="http://afrodisiac.posoncloud.com/" target="_blank"><i class="fa fa-external-link social" aria-hidden="true"></i></a>
																		
									
																	</div>
							</div>
											</div>
							</div>
		</div>
	</div>





<div class="wp-block-columns are-vertically-aligned-center has-ast-global-color-8-background-color has-background">
<div class="wp-block-column is-vertically-aligned-center" style="flex-basis:50%">
<h2 class="has-text-align-center has-ast-global-color-5-color has-text-color" id="h-looking-for-a-weekend-getaway">Looking for a weekend getaway? </h2>



<p class="wp-elements-1 has-text-align-center has-ast-global-color-5-color has-text-color has-link-color">Watch <strong><a rel="noreferrer noopener" href="https://bit.ly/3G2DMoU" target="_blank">Eat Play Stay</a></strong> to see more of the best spots that are an easy drive from New Orleans. <br><br>Get the <a href="https://www.verylocal.com/about/" data-type="page" data-id="20102">Very Local channel</a> on Roku, Amazon Fire and Apple TV to watch all of our shows for FREE.</p>
</div>



<div class="wp-block-column is-vertically-aligned-center" style="flex-basis:50%">
<figure class="wp-block-image size-full"><a href="https://bit.ly/3G2DMoU" target="_blank" rel="noopener"><img width="1920" height="1080" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%201080'%3E%3C/svg%3E" alt="" class="wp-image-20733" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/01/Eat-Play-Stay-All-Cities_KA_NoCTA_horz.jpeg 1920w, https://www.verylocal.com/wp-content/uploads/2022/01/Eat-Play-Stay-All-Cities_KA_NoCTA_horz-1080x608.jpeg 1080w, https://www.verylocal.com/wp-content/uploads/2022/01/Eat-Play-Stay-All-Cities_KA_NoCTA_horz-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/01/Eat-Play-Stay-All-Cities_KA_NoCTA_horz-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/01/Eat-Play-Stay-All-Cities_KA_NoCTA_horz-1536x864.jpeg 1536w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/01/Eat-Play-Stay-All-Cities_KA_NoCTA_horz.jpeg" /><noscript><img width="1920" height="1080" src="https://www.verylocal.com/wp-content/uploads/2022/01/Eat-Play-Stay-All-Cities_KA_NoCTA_horz.jpeg" alt="" class="wp-image-20733" srcset="https://www.verylocal.com/wp-content/uploads/2022/01/Eat-Play-Stay-All-Cities_KA_NoCTA_horz.jpeg 1920w, https://www.verylocal.com/wp-content/uploads/2022/01/Eat-Play-Stay-All-Cities_KA_NoCTA_horz-1080x608.jpeg 1080w, https://www.verylocal.com/wp-content/uploads/2022/01/Eat-Play-Stay-All-Cities_KA_NoCTA_horz-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/01/Eat-Play-Stay-All-Cities_KA_NoCTA_horz-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/01/Eat-Play-Stay-All-Cities_KA_NoCTA_horz-1536x864.jpeg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript></a></figure>
</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-pp-author-box fl-node-61427d4f93d95" data-node="61427d4f93d95">
	<div class="fl-module-content fl-node-content">
		<div class="pp-authorbox-content">
	<div class="pp-authorbox-wrapper">
				<div class="pp-authorbox-author-wrapper">
			<div class="pp-authorbox-author">
									<div class="pp-authorbox-bio"><p>Marielle was born and raised in New Orleans. She thinks it's hard to grow up there and not let the culture and history of the city become part of you. Whether it be the jazz, food, of fabulous architecture, she thinks most would agree that things are a little spicer down here. You can reach her via email at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5d30312e32333a241d3a303c3431733e323073">[email&#160;protected]</a></p>
</div>
								</div>
		</div>
	</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-611d520c94a9f" data-node="611d520c94a9f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image"  data-lazy-src="https://htvhackathonalpha.com/wp-content/uploads/2021/08/VeryLocal_Logo_Black_RGB_icon_small.png" /><noscript><img class="fl-photo-img" src="https://htvhackathonalpha.com/wp-content/uploads/2021/08/VeryLocal_Logo_Black_RGB_icon_small.png" alt="" itemprop="image"  /></noscript>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-611db6663d00d" data-node="611db6663d00d">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611db6663d00f" data-node="611db6663d00f">
			<div class="fl-col fl-node-611db6663d010" data-node="611db6663d010">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-6147922dc22dc" data-node="6147922dc22dc">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text"><span>More Local Stories</span></span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-post-carousel fl-node-611db6663d011 fl-visible-desktop-medium vl-bottom-post-carousel" data-node="611db6663d011">
	<div class="fl-module-content fl-node-content">
		
	<div class="fl-post-carousel fl-post-carousel-grid" itemscope="itemscope" itemtype="https://schema.org/Blog">
		<div class="fl-post-carousel-wrapper">
			<div class="fl-post-carousel-post post-22689 post type-post status-publish format-standard has-post-thumbnail hentry category-new-orleans category-new-orleans-food tag-food tag-local-flavor ast-article-single"  itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/afrodisiac-restaurant-gentilly/22689/" content="Afrodisiac restaurant brings Creole Caribbean fusion to Gentilly" /><meta itemprop="datePublished" content="2022-07-27" /><meta itemprop="dateModified" content="2022-07-27" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/mariellesongy/" /><meta itemprop="name" content="Marielle Songy" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/07/AfrodisiacCover.jpg" /><meta itemprop="width" content="1600" /><meta itemprop="height" content="900" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-panorama fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://www.verylocal.com/afrodisiac-restaurant-gentilly/22689/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-22690 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20338'%3E%3C/svg%3E" alt="AfrodisiacCover" itemprop="image" loading="false" height="338" width="600" title="AfrodisiacCover"  data-lazy-src="https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/AfrodisiacCover-600x338-panorama.jpg" /><noscript><img class="fl-photo-img wp-image-22690 size-medium" src="https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/AfrodisiacCover-600x338-panorama.jpg" alt="AfrodisiacCover" itemprop="image" loading="false" height="338" width="600" title="AfrodisiacCover"  /></noscript>
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://www.verylocal.com/afrodisiac-restaurant-gentilly/22689/" title="Afrodisiac restaurant brings Creole Caribbean fusion to Gentilly">Afrodisiac restaurant brings Creole Caribbean fusion to Gentilly</a>
		</h2>

		
						<div class="fl-post-carousel-content">
							<p>This popular food truck now has a home on Franklin Avenue.</p>
								</div>
				
	</div>

</div>
<div class="fl-post-carousel-post post-22678 post type-post status-publish format-standard has-post-thumbnail hentry category-greenville-city-episodes category-whats-on-the-menu-greenville tag-community tag-dining tag-food tag-greenville tag-local-flavor ast-article-single"  itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/whats-on-the-menu-greenville-brunch/22678/" content="What&#8217;s on the Menu? Greenville Brunch" /><meta itemprop="datePublished" content="2022-07-27" /><meta itemprop="dateModified" content="2022-07-27" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/leeannhuntoon/" /><meta itemprop="name" content="LeeAnn Huntoon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/07/WORM_106_BRUNCH_CLEAN_03.jpg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-panorama fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://www.verylocal.com/whats-on-the-menu-greenville-brunch/22678/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-22680 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20338'%3E%3C/svg%3E" alt="What's on the menu Greenville Brunch" itemprop="image" loading="false" height="338" width="600" title="What's on the Menu Greenville Brunch"  data-lazy-src="https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/WORM_106_BRUNCH_CLEAN_03-600x338-panorama.jpg" /><noscript><img class="fl-photo-img wp-image-22680 size-medium" src="https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/WORM_106_BRUNCH_CLEAN_03-600x338-panorama.jpg" alt="What's on the menu Greenville Brunch" itemprop="image" loading="false" height="338" width="600" title="What's on the Menu Greenville Brunch"  /></noscript>
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://www.verylocal.com/whats-on-the-menu-greenville-brunch/22678/" title="What&#8217;s on the Menu? Greenville Brunch">What&#8217;s on the Menu? Greenville Brunch</a>
		</h2>

		
						<div class="fl-post-carousel-content">
							<p>This episode of What&#8217;s on the Menu brings you all things brunch in Greenville. From big fluffy biscuits to a build your own bloody mary bar.</p>
								</div>
				
	</div>

</div>
<div class="fl-post-carousel-post post-22634 post type-post status-publish format-standard has-post-thumbnail hentry category-orlando tag-food tag-local-flavor tag-things-to-do ast-article-single"  itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/cat-cafes-in-orlando/22634/" content="Paninis and purrs: cat cafes in Orlando" /><meta itemprop="datePublished" content="2022-07-26" /><meta itemprop="dateModified" content="2022-07-26" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/debrapamplin/" /><meta itemprop="name" content="Debra Pamplin" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-26-at-2.41.10-PM-e1658861174929.png" /><meta itemprop="width" content="1942" /><meta itemprop="height" content="1025" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-panorama fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://www.verylocal.com/cat-cafes-in-orlando/22634/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-22672 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20317'%3E%3C/svg%3E" alt="Cat Cafes in Orlando" itemprop="image" loading="false" height="317" width="600" title="Cat Cafes in Orlando"  data-lazy-src="https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/Screen-Shot-2022-07-26-at-2.41.10-PM-600x317-panorama.png" /><noscript><img class="fl-photo-img wp-image-22672 size-medium" src="https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/Screen-Shot-2022-07-26-at-2.41.10-PM-600x317-panorama.png" alt="Cat Cafes in Orlando" itemprop="image" loading="false" height="317" width="600" title="Cat Cafes in Orlando"  /></noscript>
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://www.verylocal.com/cat-cafes-in-orlando/22634/" title="Paninis and purrs: cat cafes in Orlando">Paninis and purrs: cat cafes in Orlando</a>
		</h2>

		
						<div class="fl-post-carousel-content">
							<p>Stop by either one of the cat cafes in Orlando and PURR-haps you just might find an adoptable cat that will love you FUR-ever.</p>
								</div>
				
	</div>

</div>
<div class="fl-post-carousel-post post-22660 post type-post status-publish format-standard has-post-thumbnail hentry category-very-boston tag-community tag-shop-local tag-used-bookstores ast-article-single"  itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/best-used-bookstores-in-boston/22660/" content="Top 617: Best Used Bookstores in Boston" /><meta itemprop="datePublished" content="2022-07-25" /><meta itemprop="dateModified" content="2022-07-27" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/gretamagendantz/" /><meta itemprop="name" content="Greta Magendantz" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/07/boston-used-bookstores.jpeg" /><meta itemprop="width" content="1600" /><meta itemprop="height" content="900" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-panorama fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<a href="https://www.verylocal.com/best-used-bookstores-in-boston/22660/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-22687 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20338'%3E%3C/svg%3E" alt="boston-used-bookstores" itemprop="image" loading="false" height="338" width="600" title="boston-used-bookstores"  data-lazy-src="https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/boston-used-bookstores-600x338-panorama.jpeg" /><noscript><img class="fl-photo-img wp-image-22687 size-medium" src="https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/boston-used-bookstores-600x338-panorama.jpeg" alt="boston-used-bookstores" itemprop="image" loading="false" height="338" width="600" title="boston-used-bookstores"  /></noscript>
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://www.verylocal.com/best-used-bookstores-in-boston/22660/" title="Top 617: Best Used Bookstores in Boston">Top 617: Best Used Bookstores in Boston</a>
		</h2>

		
						<div class="fl-post-carousel-content">
							<p>Whether you’re a college student or a professional in the Boston area, be sure to check out one of these local used book vendors to find your newest read. </p>
								</div>
				
	</div>

</div>
<div class="fl-post-carousel-post post-22653 post type-post status-publish format-standard has-post-thumbnail hentry category-new-orleans category-new-orleans-food ast-article-single"  itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/buttery-spell-new-orleans/22653/" content="How Buttery Spell&#8217;s homemade compound butters went from pandemic project to supermarket shelf" /><meta itemprop="datePublished" content="2022-07-25" /><meta itemprop="dateModified" content="2022-07-25" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/mariellesongy/" /><meta itemprop="name" content="Marielle Songy" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/07/ButterySpellCover-1.jpg" /><meta itemprop="width" content="1600" /><meta itemprop="height" content="900" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-panorama fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://www.verylocal.com/buttery-spell-new-orleans/22653/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-22659 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20338'%3E%3C/svg%3E" alt="homemade compound butter" itemprop="image" loading="false" height="338" width="600" title="ButterySpellCover"  data-lazy-src="https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/ButterySpellCover-1-600x338-panorama.jpg" /><noscript><img class="fl-photo-img wp-image-22659 size-medium" src="https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/ButterySpellCover-1-600x338-panorama.jpg" alt="homemade compound butter" itemprop="image" loading="false" height="338" width="600" title="ButterySpellCover"  /></noscript>
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://www.verylocal.com/buttery-spell-new-orleans/22653/" title="How Buttery Spell&#8217;s homemade compound butters went from pandemic project to supermarket shelf">How Buttery Spell&#8217;s homemade compound butters went from pandemic project to supermarket shelf</a>
		</h2>

		
						<div class="fl-post-carousel-content">
							<p>Amanda Ratcliff began making pecan butter because it wasn&#8217;t available at the store and she wanted to relieve her pandemic boredom.</p>
								</div>
				
	</div>

</div>
<div class="fl-post-carousel-post post-22651 post type-post status-publish format-standard has-post-thumbnail hentry category-baltimore-city-episodes category-whats-on-the-menu-baltimore-show tag-community tag-dining tag-food tag-greenville tag-local-flavor ast-article-single"  itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/whats-on-the-menu-pittsburgh-food-trucks/22651/" content="What&#8217;s on the Menu: Pittsburgh Food Trucks" /><meta itemprop="datePublished" content="2022-07-25" /><meta itemprop="dateModified" content="2022-07-26" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/leeannhuntoon/" /><meta itemprop="name" content="LeeAnn Huntoon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/07/Sequence-01_00_00_07_10_Still022.png" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-panorama fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="https://www.verylocal.com/whats-on-the-menu-pittsburgh-food-trucks/22651/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-22654 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20338'%3E%3C/svg%3E" alt="What's on the Menu Pittsburgh Food Trucks" itemprop="image" loading="false" height="338" width="600" title="What's on the Menu Pittsburgh Food Trucks"  data-lazy-src="https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/Sequence-01_00_00_07_10_Still022-600x338-panorama.png" /><noscript><img class="fl-photo-img wp-image-22654 size-medium" src="https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/Sequence-01_00_00_07_10_Still022-600x338-panorama.png" alt="What's on the Menu Pittsburgh Food Trucks" itemprop="image" loading="false" height="338" width="600" title="What's on the Menu Pittsburgh Food Trucks"  /></noscript>
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://www.verylocal.com/whats-on-the-menu-pittsburgh-food-trucks/22651/" title="What&#8217;s on the Menu: Pittsburgh Food Trucks">What&#8217;s on the Menu: Pittsburgh Food Trucks</a>
		</h2>

		
						<div class="fl-post-carousel-content">
							<p>On this latest episode of  What’s On the Menu?, we take you to some Pittsburgh food trucks serving bold flavors and compact meals on wheels. </p>
								</div>
				
	</div>

</div>
<div class="fl-post-carousel-post post-22649 post type-post status-publish format-standard has-post-thumbnail hentry category-eat-play-stay-greenville category-greenville-city-episodes tag-community tag-food tag-rock-hill tag-shop-local tag-things-to-do ast-article-single"  itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/eat-play-stay-greenville-florence-sc/22649/" content="Eat Play Stay Greenville: Florence, SC" /><meta itemprop="datePublished" content="2022-07-25" /><meta itemprop="dateModified" content="2022-07-25" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/leeannhuntoon/" /><meta itemprop="name" content="LeeAnn Huntoon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/07/Play-Paul-Grass.jpg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-panorama fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://www.verylocal.com/eat-play-stay-greenville-florence-sc/22649/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-22650 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20338'%3E%3C/svg%3E" alt="Eat Play Stay Florence SC Axe Throwing" itemprop="image" loading="false" height="338" width="600" title="Eat Play Stay Florence SC Ace Throwing"  data-lazy-src="https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/Play-Paul-Grass-600x338-panorama.jpg" /><noscript><img class="fl-photo-img wp-image-22650 size-medium" src="https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/Play-Paul-Grass-600x338-panorama.jpg" alt="Eat Play Stay Florence SC Axe Throwing" itemprop="image" loading="false" height="338" width="600" title="Eat Play Stay Florence SC Ace Throwing"  /></noscript>
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://www.verylocal.com/eat-play-stay-greenville-florence-sc/22649/" title="Eat Play Stay Greenville: Florence, SC">Eat Play Stay Greenville: Florence, SC</a>
		</h2>

		
						<div class="fl-post-carousel-content">
							<p>From local breweries in Florence, S.C. to Escape rooms and a cottage of dreams with an onsite petting zoo. Find this and more things to do in Florence, S.C. on this episode of &#8220;Eat Play Stay Greenville: Florence, S.C.&#8221; </p>
								</div>
				
	</div>

</div>
<div class="fl-post-carousel-post post-22647 post type-post status-publish format-standard has-post-thumbnail hentry category-eat-play-stay-greenville category-greenville-city-episodes tag-community tag-food tag-rock-hill tag-shop-local tag-things-to-do ast-article-single"  itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/eat-play-stay-greenville-rock-hill/22647/" content="Eat Play Stay Greenville: Rock Hill" /><meta itemprop="datePublished" content="2022-07-25" /><meta itemprop="dateModified" content="2022-07-25" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/admin/" /><meta itemprop="name" content="admin" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/07/zipline-scaled.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1440" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-panorama fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://www.verylocal.com/eat-play-stay-greenville-rock-hill/22647/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-22648 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20338'%3E%3C/svg%3E" alt="Eat Play Stay Rock Hill zipline" itemprop="image" loading="false" height="338" width="600" title="Eat Play Stay Rock Hill Zipline"  data-lazy-src="https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/zipline-600x338-panorama.jpg" /><noscript><img class="fl-photo-img wp-image-22648 size-medium" src="https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/zipline-600x338-panorama.jpg" alt="Eat Play Stay Rock Hill zipline" itemprop="image" loading="false" height="338" width="600" title="Eat Play Stay Rock Hill Zipline"  /></noscript>
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://www.verylocal.com/eat-play-stay-greenville-rock-hill/22647/" title="Eat Play Stay Greenville: Rock Hill">Eat Play Stay Greenville: Rock Hill</a>
		</h2>

		
						<div class="fl-post-carousel-content">
							<p>Tune into our episode of “Eat Play Stay” in Greer to see some of our favorite spots to explore in Greer, South Carolina.</p>
								</div>
				
	</div>

</div>
<div class="fl-post-carousel-post post-1406 post type-post status-publish format-standard has-post-thumbnail hentry category-pittsburgh tag-bicycle tag-good-cause tag-outdoors tag-sports ast-article-single"  itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/pittsburgh-underwear-ride-info/1406/" content="Everything you need to know about the Pittsburgh Underwear Bike Ride (Updated for 2022)" /><meta itemprop="datePublished" content="2022-07-25" /><meta itemprop="dateModified" content="2022-07-27" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/stephaniebrea/" /><meta itemprop="name" content="Stephanie Brea" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/migration/84/59caab69-pittsburgh-underware-ride-scaled.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1280" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-panorama fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://www.verylocal.com/pittsburgh-underwear-ride-info/1406/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-1405 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20300'%3E%3C/svg%3E" alt="Pittsburgh Underwear Bike Ride" itemprop="image" loading="false" height="300" width="600" title="Pittsburgh-underware-ride"  data-lazy-src="https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/59caab69-pittsburgh-underware-ride-1080x540-panorama.jpg" /><noscript><img class="fl-photo-img wp-image-1405 size-medium" src="https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/59caab69-pittsburgh-underware-ride-1080x540-panorama.jpg" alt="Pittsburgh Underwear Bike Ride" itemprop="image" loading="false" height="300" width="600" title="Pittsburgh-underware-ride"  /></noscript>
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://www.verylocal.com/pittsburgh-underwear-ride-info/1406/" title="Everything you need to know about the Pittsburgh Underwear Bike Ride (Updated for 2022)">Everything you need to know about the Pittsburgh Underwear Bike Ride (Updated for 2022)</a>
		</h2>

		
						<div class="fl-post-carousel-content">
							<p>The monthly Pittsburgh Underwear Bike Ride promotes positive body image and safe cycling.</p>
								</div>
				
	</div>

</div>
<div class="fl-post-carousel-post post-22621 post type-post status-publish format-standard has-post-thumbnail hentry category-new-orleans tag-things-to-do ast-article-single"  itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/glamping-new-orleans/22621/" content="Here&#8217;s where to go glamping in New Orleans" /><meta itemprop="datePublished" content="2022-07-22" /><meta itemprop="dateModified" content="2022-07-26" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/debrapamplin/" /><meta itemprop="name" content="Debra Pamplin" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/07/0203.D6.jpg" /><meta itemprop="width" content="2000" /><meta itemprop="height" content="1335" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>
		<div class="fl-post-carousel-image">
		<div class="fl-photo fl-photo-crop-panorama fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpg">
				<a href="https://www.verylocal.com/glamping-new-orleans/22621/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-22625 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20401'%3E%3C/svg%3E" alt="glamping new orleans" itemprop="image" loading="false" height="401" width="600" title="Paloma Lake"  data-lazy-src="https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/0203.D6-600x401-panorama.jpg" /><noscript><img class="fl-photo-img wp-image-22625 size-medium" src="https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/0203.D6-600x401-panorama.jpg" alt="glamping new orleans" itemprop="image" loading="false" height="401" width="600" title="Paloma Lake"  /></noscript>
				</a>
					</div>
	</div>
	</div>
	
	<div class="fl-post-carousel-text">

		<h2 class="fl-post-carousel-title" itemprop="headline">
			<a href="https://www.verylocal.com/glamping-new-orleans/22621/" title="Here&#8217;s where to go glamping in New Orleans">Here&#8217;s where to go glamping in New Orleans</a>
		</h2>

		
						<div class="fl-post-carousel-content">
							<p>These trips are less than a day away from New Orleans.</p>
								</div>
				
	</div>

</div>
		</div>
					<div class="fl-post-carousel-navigation" aria-label="carousel buttons">
				<a class="carousel-prev" href="#" aria-label="previous" role="button"><div class="fl-post-carousel-svg-container"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<path d="M398.572,104.287L246.857,256.001l151.715,151.714c3.617,3.618,5.428,7.904,5.428,12.856c0,4.953-1.811,9.238-5.428,12.857 l-47.428,47.428c-3.619,3.619-7.904,5.428-12.857,5.428s-9.238-1.809-12.857-5.428l-212-212c-3.619-3.618-5.428-7.904-5.428-12.856 c0-4.953,1.81-9.238,5.428-12.857l212-212c3.619-3.618,7.904-5.428,12.857-5.428s9.238,1.81,12.857,5.428l47.428,47.429 C402.189,82.19,404,86.476,404,91.428c0,4.953-1.811,9.238-5.428,12.857V104.287z"/>
</svg>
</div></a>
				<a class="carousel-next" href="#" aria-label="next" role="button"><div class="fl-post-carousel-svg-container"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 512 512">
<path d="M113.428,407.713l151.715-151.714L113.428,104.285c-3.617-3.618-5.428-7.904-5.428-12.856c0-4.953,1.811-9.238,5.428-12.857 l47.428-47.428c3.619-3.619,7.904-5.428,12.857-5.428s9.238,1.809,12.857,5.428l212,212c3.619,3.618,5.429,7.904,5.429,12.856 c0,4.953-1.81,9.238-5.429,12.857l-212,212c-3.619,3.618-7.904,5.428-12.857,5.428s-9.238-1.81-12.857-5.428l-47.428-47.429 c-3.617-3.618-5.428-7.904-5.428-12.856c0-4.953,1.811-9.238,5.428-12.857V407.713z"/>
</svg>
</div></a>
			</div>
			</div>

	<div class="fl-clear"></div>

	</div>
</div>
<div class="fl-module fl-module-post-grid fl-node-611db6663d013 fl-visible-mobile vl-bottom-4-post" data-node="611db6663d013">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-grid" itemscope="itemscope" itemtype="https://schema.org/Blog">
	<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-22562 post type-post status-publish format-standard has-post-thumbnail hentry category-brunchfaced category-new-orleans tag-food" itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/outdoor-brunch-new-orleans/22562/" content="Brunchfaced: The best New Orleans outdoor brunch spots" /><meta itemprop="datePublished" content="2022-07-20" /><meta itemprop="dateModified" content="2022-07-22" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/angeliequedyer/" /><meta itemprop="name" content="Angelique Dyer" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/07/coppervine-scaled.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1707" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	<div class="fl-post-grid-image">

	
	<a href="https://www.verylocal.com/outdoor-brunch-new-orleans/22562/" rel="bookmark" title="Brunchfaced: The best New Orleans outdoor brunch spots">
		<img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/07/coppervine-600x400.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/07/coppervine-1280x853.jpg 1280w, https://www.verylocal.com/wp-content/uploads/2022/07/coppervine-768x512.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/07/coppervine-1536x1024.jpg 1536w, https://www.verylocal.com/wp-content/uploads/2022/07/coppervine-2048x1365.jpg 2048w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/07/coppervine-600x400.jpg" /><noscript><img width="600" height="400" src="https://www.verylocal.com/wp-content/uploads/2022/07/coppervine-600x400.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.verylocal.com/wp-content/uploads/2022/07/coppervine-600x400.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/07/coppervine-1280x853.jpg 1280w, https://www.verylocal.com/wp-content/uploads/2022/07/coppervine-768x512.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/07/coppervine-1536x1024.jpg 1536w, https://www.verylocal.com/wp-content/uploads/2022/07/coppervine-2048x1365.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" /></noscript>	</a>

	
</div>

	<div class="fl-post-grid-text">

		<h2 class="fl-post-grid-title" itemprop="headline">
			<a href="https://www.verylocal.com/outdoor-brunch-new-orleans/22562/" title="Brunchfaced: The best New Orleans outdoor brunch spots">Brunchfaced: The best New Orleans outdoor brunch spots</a>
		</h2>

		
		
		
		
	
	
	
		
				<div class="fl-post-grid-content">
							<p>Yes, I know we’ve already entered the “Two-Showers A Day” part of New Orleans summer, but that shouldn’t stop us from enjoying the outside as much as we can.</p>
								</div>
		
		
	</div>
</div>

</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-22521 post type-post status-publish format-standard has-post-thumbnail hentry category-haunted-nola tag-local-flavor" itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/gally-house-ghosts/22521/" content="Haunted NOLA: The ghostly hands of children at the Gally House" /><meta itemprop="datePublished" content="2022-07-19" /><meta itemprop="dateModified" content="2022-07-19" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/michealdemocker/" /><meta itemprop="name" content="Michael DeMocker" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/07/GallyGhosts01-scaled.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1707" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	<div class="fl-post-grid-image">

	
	<a href="https://www.verylocal.com/gally-house-ghosts/22521/" rel="bookmark" title="Haunted NOLA: The ghostly hands of children at the Gally House">
		<img width="600" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20400'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="gally house ghosts" loading="lazy" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/07/GallyGhosts01-600x400.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/07/GallyGhosts01-1280x853.jpg 1280w, https://www.verylocal.com/wp-content/uploads/2022/07/GallyGhosts01-768x512.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/07/GallyGhosts01-1536x1024.jpg 1536w, https://www.verylocal.com/wp-content/uploads/2022/07/GallyGhosts01-2048x1365.jpg 2048w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/07/GallyGhosts01-600x400.jpg" /><noscript><img width="600" height="400" src="https://www.verylocal.com/wp-content/uploads/2022/07/GallyGhosts01-600x400.jpg" class="attachment-medium size-medium wp-post-image" alt="gally house ghosts" loading="lazy" srcset="https://www.verylocal.com/wp-content/uploads/2022/07/GallyGhosts01-600x400.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/07/GallyGhosts01-1280x853.jpg 1280w, https://www.verylocal.com/wp-content/uploads/2022/07/GallyGhosts01-768x512.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/07/GallyGhosts01-1536x1024.jpg 1536w, https://www.verylocal.com/wp-content/uploads/2022/07/GallyGhosts01-2048x1365.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" /></noscript>	</a>

	
</div>

	<div class="fl-post-grid-text">

		<h2 class="fl-post-grid-title" itemprop="headline">
			<a href="https://www.verylocal.com/gally-house-ghosts/22521/" title="Haunted NOLA: The ghostly hands of children at the Gally House">Haunted NOLA: The ghostly hands of children at the Gally House</a>
		</h2>

		
		
		
		
	
	
	
		
				<div class="fl-post-grid-content">
							<p>The Yellow Fever epidemic of 1853 ravaged New Orleans, leaving behind something more ghostly than just grief.</p>
								</div>
		
		
	</div>
</div>

</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-22328 post type-post status-publish format-standard has-post-thumbnail hentry category-new-orleans tag-local-flavor tag-things-to-do" itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/people-watching-new-orleans/22328/" content="Big Easy, Small Budget: the best spots for people-watching in New Orleans" /><meta itemprop="datePublished" content="2022-07-08" /><meta itemprop="dateModified" content="2022-07-08" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/katetaylor/" /><meta itemprop="name" content="Kate Taylor" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/07/TheVintage2Edited.jpg" /><meta itemprop="width" content="1080" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	<div class="fl-post-grid-image">

	
	<a href="https://www.verylocal.com/people-watching-new-orleans/22328/" rel="bookmark" title="Big Easy, Small Budget: the best spots for people-watching in New Orleans">
		<img width="600" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20600'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/07/TheVintage2Edited-600x600.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/07/TheVintage2Edited-150x150.jpg 150w, https://www.verylocal.com/wp-content/uploads/2022/07/TheVintage2Edited-768x768.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/07/TheVintage2Edited.jpg 1080w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/07/TheVintage2Edited-600x600.jpg" /><noscript><img width="600" height="600" src="https://www.verylocal.com/wp-content/uploads/2022/07/TheVintage2Edited-600x600.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.verylocal.com/wp-content/uploads/2022/07/TheVintage2Edited-600x600.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/07/TheVintage2Edited-150x150.jpg 150w, https://www.verylocal.com/wp-content/uploads/2022/07/TheVintage2Edited-768x768.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/07/TheVintage2Edited.jpg 1080w" sizes="(max-width: 600px) 100vw, 600px" /></noscript>	</a>

	
</div>

	<div class="fl-post-grid-text">

		<h2 class="fl-post-grid-title" itemprop="headline">
			<a href="https://www.verylocal.com/people-watching-new-orleans/22328/" title="Big Easy, Small Budget: the best spots for people-watching in New Orleans">Big Easy, Small Budget: the best spots for people-watching in New Orleans</a>
		</h2>

		
		
		
		
	
	
	
		
				<div class="fl-post-grid-content">
							<p>Few places are as perfect for people watching as New Orleans.</p>
								</div>
		
		
	</div>
</div>

</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-22190 post type-post status-publish format-standard has-post-thumbnail hentry category-brunchfaced category-new-orleans category-new-orleans-food tag-drinks tag-festivals tag-food tag-local-flavor tag-music" itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/black-owned-brunch-spots-new-orleans/22190/" content="A guide to some of the best Black-owned brunch spots in NOLA" /><meta itemprop="datePublished" content="2022-06-28" /><meta itemprop="dateModified" content="2022-06-28" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/angeliequedyer/" /><meta itemprop="name" content="Angelique Dyer" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/06/IMG_0300-scaled.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1920" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	<div class="fl-post-grid-image">

	
	<a href="https://www.verylocal.com/black-owned-brunch-spots-new-orleans/22190/" rel="bookmark" title="A guide to some of the best Black-owned brunch spots in NOLA">
		<img width="600" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="black owned brunch spots new orleans 14 parishes" loading="lazy" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/06/IMG_0300-600x450.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/06/IMG_0300-1280x960.jpg 1280w, https://www.verylocal.com/wp-content/uploads/2022/06/IMG_0300-768x576.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/06/IMG_0300-1536x1152.jpg 1536w, https://www.verylocal.com/wp-content/uploads/2022/06/IMG_0300-2048x1536.jpg 2048w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/06/IMG_0300-600x450.jpg" /><noscript><img width="600" height="450" src="https://www.verylocal.com/wp-content/uploads/2022/06/IMG_0300-600x450.jpg" class="attachment-medium size-medium wp-post-image" alt="black owned brunch spots new orleans 14 parishes" loading="lazy" srcset="https://www.verylocal.com/wp-content/uploads/2022/06/IMG_0300-600x450.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/06/IMG_0300-1280x960.jpg 1280w, https://www.verylocal.com/wp-content/uploads/2022/06/IMG_0300-768x576.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/06/IMG_0300-1536x1152.jpg 1536w, https://www.verylocal.com/wp-content/uploads/2022/06/IMG_0300-2048x1536.jpg 2048w" sizes="(max-width: 600px) 100vw, 600px" /></noscript>	</a>

	
</div>

	<div class="fl-post-grid-text">

		<h2 class="fl-post-grid-title" itemprop="headline">
			<a href="https://www.verylocal.com/black-owned-brunch-spots-new-orleans/22190/" title="A guide to some of the best Black-owned brunch spots in NOLA">A guide to some of the best Black-owned brunch spots in NOLA</a>
		</h2>

		
		
		
		
	
	
	
		
				<div class="fl-post-grid-content">
							<p>Gather the crew together, make those reservations, and celebrate all things Black at brunch. </p>
								</div>
		
		
	</div>
</div>

</div>
	</div>
<div class="fl-clear"></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>			</div><!-- #primary -->

			
				</div> <!-- ast-container -->
	</div><!-- #content -->
<footer
class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon">
				</footer><!-- #colophon -->
<footer class="fl-builder-content fl-builder-content-488 fl-builder-global-templates-locked" data-post-id="488" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-i2kl40mgt6ro" data-node="i2kl40mgt6ro">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-fnd2g5y8xap1" data-node="fnd2g5y8xap1">
			<div class="fl-col fl-node-bzp8rt3jxcda" data-node="bzp8rt3jxcda">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-info-box fl-node-9f1culr2nwe6" data-node="9f1culr2nwe6">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-infobox infobox-center infobox-responsive-center ">
	<div class="uabb-infobox-left-right-wrap">
	<div class="uabb-infobox-content">
			<div class='uabb-infobox-title-wrap'><h1 class="uabb-infobox-title">Watch at Home or On The Go</h1></div>			<div class="uabb-infobox-text-wrap">
				<div class="uabb-infobox-text uabb-text-editor"><p><span style="font-size: 20px;">Stream Local News, Originals and More on Your Favorite Devices. Live, On Demand. All Day. All Night. All Free.</span></p>
</div>			</div>
						</div>	</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-35fi7ahjbclw" data-node="35fi7ahjbclw">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img class="fl-photo-img wp-image-21805 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%201080'%3E%3C/svg%3E" alt="Where to watch Very Local" itemprop="image" height="1080" width="1920" title="device_gradient-finding-adventure-in-tablet" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet.jpeg 1920w, https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet-600x338.jpeg 600w, https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet-1536x864.jpeg 1536w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet.jpeg" /><noscript><img class="fl-photo-img wp-image-21805 size-full" src="https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet.jpeg" alt="Where to watch Very Local" itemprop="image" height="1080" width="1920" title="device_gradient-finding-adventure-in-tablet" srcset="https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet.jpeg 1920w, https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet-600x338.jpeg 600w, https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet-1536x864.jpeg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-e6r91tab5v2n" data-node="e6r91tab5v2n">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-low73gh6sjrt" data-node="low73gh6sjrt">
			<div class="fl-col fl-node-fecxoliwtvz4" data-node="fecxoliwtvz4">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-logos-grid fl-node-lew6cxyijomv" data-node="lew6cxyijomv">
	<div class="fl-module-content fl-node-content">
		<div class="pp-logos-content clearfix">
    <div class="pp-logos-wrapper pp-logos-grid clearfix">
				<div class="pp-logo pp-logo-0">
                    <a href="https://channelstore.roku.com/details/eba9d7f9a8b3e78e90116f59c3d56604/very-local-free-24-7-local-news-weather-and-more" target="_blank" rel="nofollow noopener">
                    <div class="pp-logo-inner">
                <div class="pp-logo-inner-wrap">
                    						<div class="logo-image-wrapper">
							<img class="logo-image" src="https://www.verylocal.com/wp-content/uploads/2022/04/Roku_logo.png" alt="Roku" data-no-lazy="1" />
						</div>
                                                                <div class="title-wrapper">
                            <p class="logo-title">
                                Roku                            </p>
                        </div>
                                    </div>
            </div>
                            </a>
            		</div>
				<div class="pp-logo pp-logo-1">
                    <a href="https://www.amazon.com/WMUR-News-9-Manchester-Weather/dp/B0085CQHZC" target="_blank" rel="nofollow noopener">
                    <div class="pp-logo-inner">
                <div class="pp-logo-inner-wrap">
                    						<div class="logo-image-wrapper">
							<img class="logo-image" src="https://www.verylocal.com/wp-content/uploads/2022/04/FireTV_logo.png" alt="Fire TV" data-no-lazy="1" />
						</div>
                                                                <div class="title-wrapper">
                            <p class="logo-title">
                                Fire TV                            </p>
                        </div>
                                    </div>
            </div>
                            </a>
            		</div>
				<div class="pp-logo pp-logo-2">
                    <a href="https://apps.apple.com/us/app/very-local-news-weather/id1462779034" target="_blank" rel="nofollow noopener">
                    <div class="pp-logo-inner">
                <div class="pp-logo-inner-wrap">
                    						<div class="logo-image-wrapper">
							<img class="logo-image" src="https://www.verylocal.com/wp-content/uploads/2022/04/AppleTV-iOS_white-no-box.png" alt="Apple TV" data-no-lazy="1" />
						</div>
                                                                <div class="title-wrapper">
                            <p class="logo-title">
                                Apple TV                            </p>
                        </div>
                                    </div>
            </div>
                            </a>
            		</div>
				<div class="pp-logo pp-logo-3">
                    <a href="https://apps.apple.com/us/app/very-local-news-weather/id1462779034" target="_blank" rel="nofollow noopener">
                    <div class="pp-logo-inner">
                <div class="pp-logo-inner-wrap">
                    						<div class="logo-image-wrapper">
							<img class="logo-image" src="https://www.verylocal.com/wp-content/uploads/2022/04/iOS_logo.png" alt="iOS" data-no-lazy="1" />
						</div>
                                                                <div class="title-wrapper">
                            <p class="logo-title">
                                iOS                            </p>
                        </div>
                                    </div>
            </div>
                            </a>
            		</div>
				<div class="pp-logo pp-logo-4">
                    <a href="https://play.google.com/store/apps/details?id=com.hearst.android.tv" target="_blank" rel="nofollow noopener">
                    <div class="pp-logo-inner">
                <div class="pp-logo-inner-wrap">
                    						<div class="logo-image-wrapper">
							<img class="logo-image" src="https://www.verylocal.com/wp-content/uploads/2022/06/AndroidTV-app-logo-very-local.png" alt="Android" data-no-lazy="1" />
						</div>
                                                                <div class="title-wrapper">
                            <p class="logo-title">
                                Android                            </p>
                        </div>
                                    </div>
            </div>
                            </a>
            		</div>
				<div class="pp-logo pp-logo-5">
                    <a href="https://us.lgappstv.com/main/tvapp/detail?appId=1122552" target="_blank" rel="nofollow noopener">
                    <div class="pp-logo-inner">
                <div class="pp-logo-inner-wrap">
                    						<div class="logo-image-wrapper">
							<img class="logo-image" src="https://www.verylocal.com/wp-content/uploads/2022/04/LG_logo.png" alt="LG" data-no-lazy="1" />
						</div>
                                                                <div class="title-wrapper">
                            <p class="logo-title">
                                LG                            </p>
                        </div>
                                    </div>
            </div>
                            </a>
            		</div>
				<div class="pp-logo pp-logo-6">
                    <a href="https://www.samsung.com/us/appstore/app.do?appId=G21294018164" target="_blank" rel="nofollow noopener">
                    <div class="pp-logo-inner">
                <div class="pp-logo-inner-wrap">
                    						<div class="logo-image-wrapper">
							<img class="logo-image" src="https://www.verylocal.com/wp-content/uploads/2022/04/Samsung_logo.png" alt="Very Local for Samsung TV" data-no-lazy="1" />
						</div>
                                                                <div class="title-wrapper">
                            <p class="logo-title">
                                Very Local for Samsung TV                            </p>
                        </div>
                                    </div>
            </div>
                            </a>
            		</div>
			</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-ire8j5z4vdc6" data-node="ire8j5z4vdc6">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-18fxnavrd3gm" data-node="18fxnavrd3gm">
			<div class="fl-col fl-node-xoj30wlrigs1" data-node="xoj30wlrigs1">
	<div class="fl-col-content fl-node-content">
	<div id="frequently_asked_questions" class="fl-module fl-module-heading fl-node-46wy7l25fp8q" data-node="46wy7l25fp8q">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Frequently Asked Questions</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-accordion fl-node-z14bq709drng" data-node="z14bq709drng">
	<div class="fl-module-content fl-node-content">
		<div class="fl-accordion fl-accordion-small fl-accordion-collapse" role="tablist">
		<div class="fl-accordion-item " >
		<div class="fl-accordion-button"  id="fl-accordion-z14bq709drng-tab-0" aria-selected="false" aria-controls="fl-accordion-z14bq709drng-panel-0" aria-expanded="false" role="tab" tabindex="0">

			
			<a href="#" id="fl-accordion-z14bq709drng-label-0" class="fl-accordion-button-label" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-0">What is Very Local?</a>

							<a href="#" id="fl-accordion-z14bq709drng-icon-0" class="fl-accordion-button-icon" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-0"><i class="fl-accordion-button-icon fl-accordion-button-icon-right fas fa-plus"><span class="sr-only">Expand</span></i></a>
			
		</div>
		<div class="fl-accordion-content fl-clearfix" id="fl-accordion-z14bq709drng-panel-0" aria-labelledby="fl-accordion-z14bq709drng-tab-0" aria-hidden="true" role="tabpanel" aria-live="polite"><p>Very Local is the only streaming channel that brings you closer than ever to your hometown and beyond. Very Local offers a vast library of on demand local content at your fingertips for FREE. Stream news from the team you trust, original series, local weather and more at home or on the go. All day, all night - all free.</p>
</div>
	</div>
		<div class="fl-accordion-item " >
		<div class="fl-accordion-button"  id="fl-accordion-z14bq709drng-tab-1" aria-selected="false" aria-controls="fl-accordion-z14bq709drng-panel-1" aria-expanded="false" role="tab" tabindex="0">

			
			<a href="#" id="fl-accordion-z14bq709drng-label-1" class="fl-accordion-button-label" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-1">Is Very Local Free?</a>

							<a href="#" id="fl-accordion-z14bq709drng-icon-1" class="fl-accordion-button-icon" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-1"><i class="fl-accordion-button-icon fl-accordion-button-icon-right fas fa-plus"><span class="sr-only">Expand</span></i></a>
			
		</div>
		<div class="fl-accordion-content fl-clearfix" id="fl-accordion-z14bq709drng-panel-1" aria-labelledby="fl-accordion-z14bq709drng-tab-1" aria-hidden="true" role="tabpanel" aria-live="polite"><p><span style="font-weight: 400;">Yes, Very Local is FREE! No strings attached. No credit card is required. No trial period. Very Local is your </span><span style="font-weight: 400;">number one source for FREE news streaming and local weather.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Very Fun. Very Free. </span></p>
</div>
	</div>
		<div class="fl-accordion-item " >
		<div class="fl-accordion-button"  id="fl-accordion-z14bq709drng-tab-2" aria-selected="false" aria-controls="fl-accordion-z14bq709drng-panel-2" aria-expanded="false" role="tab" tabindex="0">

			
			<a href="#" id="fl-accordion-z14bq709drng-label-2" class="fl-accordion-button-label" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-2">What can I watch on Very Local?</a>

							<a href="#" id="fl-accordion-z14bq709drng-icon-2" class="fl-accordion-button-icon" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-2"><i class="fl-accordion-button-icon fl-accordion-button-icon-right fas fa-plus"><span class="sr-only">Expand</span></i></a>
			
		</div>
		<div class="fl-accordion-content fl-clearfix" id="fl-accordion-z14bq709drng-panel-2" aria-labelledby="fl-accordion-z14bq709drng-tab-2" aria-hidden="true" role="tabpanel" aria-live="polite"><p><span style="font-weight: 400;">Rediscover your city like never before! Very Local has an extensive library of local content catered to your community. Find new places and hidden gems right in your backyard. Explore beyond your city with our vast library of original series and specials that are added every week. Or, watch news and local weather from the team you trust on demand.</span></p>
</div>
	</div>
		<div class="fl-accordion-item " >
		<div class="fl-accordion-button"  id="fl-accordion-z14bq709drng-tab-3" aria-selected="false" aria-controls="fl-accordion-z14bq709drng-panel-3" aria-expanded="false" role="tab" tabindex="0">

			
			<a href="#" id="fl-accordion-z14bq709drng-label-3" class="fl-accordion-button-label" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-3">Is Very Local available in my city?</a>

							<a href="#" id="fl-accordion-z14bq709drng-icon-3" class="fl-accordion-button-icon" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-3"><i class="fl-accordion-button-icon fl-accordion-button-icon-right fas fa-plus"><span class="sr-only">Expand</span></i></a>
			
		</div>
		<div class="fl-accordion-content fl-clearfix" id="fl-accordion-z14bq709drng-panel-3" aria-labelledby="fl-accordion-z14bq709drng-tab-3" aria-hidden="true" role="tabpanel" aria-live="polite"><p><span style="font-weight: 400;">Stream local news, weather and exclusive local original series from all 27 Hearst Television markets. Not seeing your marketing listed? No Problem! Access our national feed to see our full library of original series and specials. </span></p>
<ul>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-albuquerque/">Albuquerque, NM</a>  - KOAT</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-baltimore/">Baltimore, MD</a> - WBAL-TV</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-birmingham/">Birmingham, A</a>L  - WVTM</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/boston/?utm_source=wordpress&amp;utm_content=boston-page&amp;utm_campaign=from-footer">Boston, MA</a> - WCVB</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-burlington/">Burlington/ Plattsburgh</a> - NBC 5</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-cincinnati/">Cincinnati, OH</a> - WLWT</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-des-moines/">Des Moines, IA</a> - KCCI</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-ft-smith/">Fort Smith/ Fayetteville</a> - KHBS 40/90</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-greenville/">Greenville, SC</a> - WYFF 4</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-jackson/">Jackson, MS</a> - 16 WAPT</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-kansas-city/">Kansas City, MO</a> - KMBC / KCWE</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-lancaster/">Lancaster, PA</a> - WGAL</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-louisville/">Louisville, KY</a> - WLKY</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-manchester/">Manchester, NH</a> - WMUR</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-milwaukee/">Milwaukee, WI</a> - WISN 12</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-monterey/">Monterey, CA</a> - KSBW</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/new-orleans/">New Orleans, LA</a> - WDSU</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-oklahoma-city/">Oklahoma City, OK</a> - KOCO</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-omaha/">Omaha, NE</a> - KETV</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-orlando/">Orlando, FL</a> - WESH 2</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/pittsburgh/">Pittsburgh, PA</a> - WTAE</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-portland/">Portland, ME</a> - WMTW</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-tampa/">Tampa, FL</a> - WMOR</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-sacramento/">Sacramento, CA</a> - KCRA</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-savannah/">Savannah, GA</a> - WJCL</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-west-palm-beach/">West Palm Beach, FL</a> - WPBF 25</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-greensboro/">Winston-Salem/Greensboro, NC</a> - WXII</li>
</ul>
</div>
	</div>
		<div class="fl-accordion-item " >
		<div class="fl-accordion-button"  id="fl-accordion-z14bq709drng-tab-4" aria-selected="false" aria-controls="fl-accordion-z14bq709drng-panel-4" aria-expanded="false" role="tab" tabindex="0">

			
			<a href="#" id="fl-accordion-z14bq709drng-label-4" class="fl-accordion-button-label" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-4">Where can I stream Very Local?</a>

							<a href="#" id="fl-accordion-z14bq709drng-icon-4" class="fl-accordion-button-icon" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-4"><i class="fl-accordion-button-icon fl-accordion-button-icon-right fas fa-plus"><span class="sr-only">Expand</span></i></a>
			
		</div>
		<div class="fl-accordion-content fl-clearfix" id="fl-accordion-z14bq709drng-panel-4" aria-labelledby="fl-accordion-z14bq709drng-tab-4" aria-hidden="true" role="tabpanel" aria-live="polite"><p>Stream Very Local live, on demand, at home, or on the go on a multitude of devices including smartphones, tablets, and a wide range of smart entertainment platforms. If a device is supported, you'll find Very Local in the app store.</p>
<p><strong>TV - </strong></p>
<p>Samsung TV (2019+ models), Android TV, Apple TV, Amazon Fire TV and Roku.</p>
<p><strong>Mobile and Tablet - </strong></p>
<p>iPhone and iPad</p>
</div>
	</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-6vk8pybga41o fl-row-bg-overlay" data-node="6vk8pybga41o">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-6140fe95b8629" data-node="6140fe95b8629">
			<div class="fl-col fl-node-6140fe95b8632" data-node="6140fe95b8632">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-6140fe95b8633" data-node="6140fe95b8633">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>&nbsp;</p>
<h1 style="text-align: center;"><span style="font-size: 38px;"><strong>Very Local Cities</strong></span></h1>
<p>&nbsp;</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-6140fe95b8625" data-node="6140fe95b8625">
			<div class="fl-col fl-node-6140fe95b862a fl-col-small" data-node="6140fe95b862a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-6140fe95b862e" data-node="6140fe95b862e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/cities/stream-local-news-albuquerque/"><span style="font-size: 20px;">Albuquerque, NM</span></a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-baltimore/" target="_blank" rel="noopener"><span style="font-size: 20px;">Baltimore, MD</span></a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-birmingham/"><span style="font-size: 20px;">Birmingham, AL</span></a></p>
<p><a href="https://www.verylocal.com/cities/boston/?utm_source=wordpress&amp;utm_content=boston-page&amp;utm_campaign=from-footer"><span style="font-size: 20px;">Boston, MA</span></a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-burlington/"><span style="font-size: 20px;">Burlington/ </span><span style="font-size: 20px;">Plattsburgh</span></a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-cincinnati/"><span style="font-size: 20px;">Cincinnati, OH</span></a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-des-moines/"><span style="font-size: 20px;">Des Moines, IA</span></a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-6140fe95b862b fl-col-small" data-node="6140fe95b862b">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-6140fe95b862f" data-node="6140fe95b862f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/cities/stream-local-news-ft-smith/"><span style="font-size: 20px;">Fort Smith/ Fayetteville</span></a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-greenville/"><span style="font-size: 20px;">Greenville, SC</span></a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-jackson/"><span style="font-size: 20px;">Jackson, MS</span></a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-kansas-city/"><span style="font-size: 20px;">Kansas City, MO</span></a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-lancaster/"><span style="font-size: 20px;">Lancaster, PA</span></a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-louisville/"><span style="font-size: 20px;">Louisville, KY</span></a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-manchester/"><span style="font-size: 20px;">Manchester, NH</span></a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-6140fe95b862c fl-col-small" data-node="6140fe95b862c">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-6140fe95b8630" data-node="6140fe95b8630">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/cities/stream-local-news-milwaukee/"><span style="font-size: 20px;">Milwaukee, WI</span></a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-monterey/"><span style="font-size: 20px;">Monterey, CA</span></a></p>
<p><a href="https://www.verylocal.com/cities/new-orleans/"><span style="font-size: 20px;">New Orleans, LA</span></a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-oklahoma-city/"><span style="font-size: 20px;">Oklahoma City, OK</span></a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-omaha/"><span style="font-size: 20px;">Omaha, NE</span></a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-orlando/"><span style="font-size: 20px;">Orlando, FL</span></a></p>
<p><a href="https://www.verylocal.com/cities/pittsburgh/"><span style="font-size: 20px;">Pittsburgh, PA</span></a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-6140fe95b862d fl-col-small" data-node="6140fe95b862d">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-6140fe95b8631" data-node="6140fe95b8631">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/cities/stream-local-news-portland/"><span style="font-size: 20px;">Portland, ME</span></a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-tampa/"><span style="font-size: 20px;">Tampa, </span><span style="font-size: 20px;">FL</span></a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-sacramento/"><span style="font-size: 20px;">Sacramento, CA</span></a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-savannah/"><span style="font-size: 20px;">Savannah, GA</span></a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-west-palm-beach/"><span style="font-size: 20px;">West Palm Beach, FL</span></a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-greensboro/"><span style="font-size: 20px;">Winston-Salem/Greensboro, NC</span></a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div id="footer" class="fl-row fl-row-full-width fl-row-bg-color fl-node-611a82585bf3d fl-visible-desktop" data-node="611a82585bf3d">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611a82585ed6c" data-node="611a82585ed6c">
			<div class="fl-col fl-node-611a82585eeab fl-col-has-cols" data-node="611a82585eeab">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-611a829063555 fl-col-group-nested" data-node="611a829063555">
			<div class="fl-col fl-node-611a8290635d5 fl-col-small" data-node="611a8290635d5">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-611a829cc48a2" data-node="611a829cc48a2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: left;">©2022 Hearst Television Inc.</p>
<p style="text-align: left;"><a href="https://www.hearst.com/-/californiatv-privacy-notice" target="_blank" rel="noopener">Privacy Notice/Notice at Collection</a>  |  <a href="https://www.hearst.com/-/californiatv-privacy-notice#_INTEREST_BASED">Interest-Based Ads</a>  |  <a href="https://www.hearst.com/-/californiatv-privacy-notice#_ADDITIONAL_INFO" target="_blank" rel="noopener">Your California Privacy Rights</a> |  <a href="https://www.hearst.com/-/californiatv-terms-of-use" target="_blank" rel="noopener">Terms of Use</a></p>
<p style="text-align: left;"><a href="https://www.verylocal.com/ccpa-request-form/">California Do Not Sell My Personal Information</a></p>
<p style="text-align: left;">Very Local participates in various affiliate marketing programs, which means we may get paid commissions on editorially chosen products purchased through our links to retailer sites.</p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-611a8290635d9 fl-col-small" data-node="611a8290635d9">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon-group fl-node-611a82c73840c" data-node="611a82c73840c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/verylocal" target="_blank" rel="noopener" >
							<i class="fab fa-facebook" aria-hidden="true"></i>
				<span class="sr-only">Facebook</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.instagram.com/verylocal/" target="_blank" rel="noopener" >
							<i class="fab fa-instagram" aria-hidden="true"></i>
				<span class="sr-only">Instagram</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/verylocaltv" target="_blank" rel="noopener" >
							<i class="fab fa-twitter" aria-hidden="true"></i>
				<span class="sr-only">Twitter</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.youtube.com/channel/UCZ8noqpuT2-xhQS4LbG6Kkg" target="_blank" rel="noopener" >
							<i class="fab fa-youtube" aria-hidden="true"></i>
				<span class="sr-only">YouTube</span>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-611da3cb0f23b fl-visible-medium-mobile" data-node="611da3cb0f23b">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611da3cb0f33d" data-node="611da3cb0f33d">
			<div class="fl-col fl-node-611da3cb0f33f fl-col-has-cols" data-node="611da3cb0f33f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon-group fl-node-611da3be8bffb" data-node="611da3be8bffb">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/verylocal" target="_blank" rel="noopener" >
							<i class="fab fa-facebook" aria-hidden="true"></i>
				<span class="sr-only">Facebook</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.instagram.com/verylocal/" target="_blank" rel="noopener" >
							<i class="fab fa-instagram" aria-hidden="true"></i>
				<span class="sr-only">Instagram</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/verylocaltv" target="_blank" rel="noopener" >
							<i class="fab fa-twitter" aria-hidden="true"></i>
				<span class="sr-only">Twitter</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.youtube.com/channel/UCZ8noqpuT2-xhQS4LbG6Kkg" target="_blank" rel="noopener" >
							<i class="fab fa-youtube" aria-hidden="true"></i>
				<span class="sr-only">YouTube</span>
						</a>
			</span>
	</div>
	</div>
</div>

<div class="fl-col-group fl-node-611da3cb0f340 fl-col-group-nested" data-node="611da3cb0f340">
			<div class="fl-col fl-node-611da3cb0f341" data-node="611da3cb0f341">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-611da3cb0f342" data-node="611da3cb0f342">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>©2022 Hearst Television Inc.</p>
<p><a href="https://www.hearst.com/-/californiatv-privacy-notice" target="_blank" rel="noopener">Privacy Notice/Notice at Collection</a>  |  <a href="https://www.hearst.com/-/californiatv-privacy-notice#_INTEREST_BASED">Interest-Based Ads</a><br />
<a href="https://www.hearst.com/-/californiatv-privacy-notice#_ADDITIONAL_INFO" target="_blank" rel="noopener">Your California Privacy Rights</a> | <a href="https://www.hearst.com/-/californiatv-terms-of-use" target="_blank" rel="noopener">Terms of Use</a></p>
<p><a href="https://www.verylocal.com/ccpa-request-form/">California Do Not Sell My Personal Information</a></p>
<p>Very Local participates in various affiliate marketing programs, which means we may get paid commissions on editorially chosen products purchased through our links to retailer sites.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- #page -->
    <div class="fl-node-611ac55c1cd4c brex-mobile-menu-container-node">
        <div class="brex-mobile-menu-container brex-mobile-menu-left">
            <ul id="menu-stitch-episodes" class="brex-mobile-menu-inner"><li id="menu-item-20880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20880"><a href="https://www.verylocal.com/cities/boston/" class="menu-link">Boston</a></li>
<li id="menu-item-19113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19113"><a href="https://www.verylocal.com/cities/new-orleans/" class="menu-link">New Orleans</a></li>
<li id="menu-item-21935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21935"><a href="https://www.verylocal.com/cities/orlando/" class="menu-link">Orlando</a></li>
<li id="menu-item-19114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19114"><a href="https://www.verylocal.com/cities/pittsburgh/" class="menu-link">Pittsburgh</a></li>
<li id="menu-item-19084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19084"><a href="#" class="menu-link">Central<span role="presentation" class="dropdown-menu-toggle" ></span></a>
<ul class="sub-menu">
	<li id="menu-item-19094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19094"><a href="https://www.verylocal.com/cities/stream-local-news-des-moines/" class="menu-link">Des Moines</a></li>
	<li id="menu-item-19095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19095"><a href="https://www.verylocal.com/cities/stream-local-news-ft-smith/" class="menu-link">Ft Smith</a></li>
	<li id="menu-item-19098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19098"><a href="https://www.verylocal.com/cities/stream-local-news-jackson/" class="menu-link">Jackson</a></li>
	<li id="menu-item-19099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19099"><a href="https://www.verylocal.com/cities/stream-local-news-kansas-city/" class="menu-link">Kansas City</a></li>
	<li id="menu-item-19103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19103"><a href="https://www.verylocal.com/cities/stream-local-news-milwaukee/" class="menu-link">Milwaukee</a></li>
	<li id="menu-item-19105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19105"><a href="https://www.verylocal.com/cities/stream-local-news-oklahoma-city/" class="menu-link">Oklahoma City</a></li>
	<li id="menu-item-19106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19106"><a href="https://www.verylocal.com/cities/stream-local-news-omaha/" class="menu-link">Omaha</a></li>
</ul>
</li>
<li id="menu-item-19083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19083"><a href="#" class="menu-link">East<span role="presentation" class="dropdown-menu-toggle" ></span></a>
<ul class="sub-menu">
	<li id="menu-item-19089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19089"><a href="https://www.verylocal.com/cities/stream-local-news-baltimore/" class="menu-link">Baltimore</a></li>
	<li id="menu-item-19090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19090"><a href="https://www.verylocal.com/cities/stream-local-news-birmingham/" class="menu-link">Birmingham</a></li>
	<li id="menu-item-19091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19091"><a href="https://www.verylocal.com/cities/stream-local-news-boston/" class="menu-link">Boston</a></li>
	<li id="menu-item-19093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19093"><a href="https://www.verylocal.com/cities/stream-local-news-cincinnati/" class="menu-link">Cincinnati</a></li>
	<li id="menu-item-19092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19092"><a href="https://www.verylocal.com/cities/stream-local-news-burlington/" class="menu-link">Burlington</a></li>
	<li id="menu-item-19096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19096"><a href="https://www.verylocal.com/cities/stream-local-news-greensboro/" class="menu-link">Greensboro</a></li>
	<li id="menu-item-19097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19097"><a href="https://www.verylocal.com/cities/stream-local-news-greenville/" class="menu-link">Greenville</a></li>
	<li id="menu-item-19100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19100"><a href="https://www.verylocal.com/cities/stream-local-news-lancaster/" class="menu-link">Lancaster</a></li>
	<li id="menu-item-19101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19101"><a href="https://www.verylocal.com/cities/stream-local-news-louisville/" class="menu-link">Louisville</a></li>
	<li id="menu-item-19102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19102"><a href="https://www.verylocal.com/cities/stream-local-news-manchester/" class="menu-link">Manchester</a></li>
	<li id="menu-item-19107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19107"><a href="https://www.verylocal.com/cities/stream-local-news-orlando/" class="menu-link">Orlando</a></li>
	<li id="menu-item-19108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19108"><a href="https://www.verylocal.com/cities/stream-local-news-portland/" class="menu-link">Portland</a></li>
	<li id="menu-item-19110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19110"><a href="https://www.verylocal.com/cities/stream-local-news-savannah/" class="menu-link">Savannah</a></li>
	<li id="menu-item-19111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19111"><a href="https://www.verylocal.com/cities/stream-local-news-tampa/" class="menu-link">Tampa</a></li>
	<li id="menu-item-19112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19112"><a href="https://www.verylocal.com/cities/stream-local-news-west-palm-beach/" class="menu-link">West Palm Beach</a></li>
</ul>
</li>
<li id="menu-item-19085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19085"><a href="#" class="menu-link">West<span role="presentation" class="dropdown-menu-toggle" ></span></a>
<ul class="sub-menu">
	<li id="menu-item-19088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19088"><a href="https://www.verylocal.com/cities/stream-local-news-albuquerque/" class="menu-link">Albuquerque</a></li>
	<li id="menu-item-19104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19104"><a href="https://www.verylocal.com/cities/stream-local-news-monterey/" class="menu-link">Monterey</a></li>
	<li id="menu-item-19109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19109"><a href="https://www.verylocal.com/cities/stream-local-news-sacramento/" class="menu-link">Sacramento</a></li>
</ul>
</li>
<li id="menu-item-22284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22284"><a href="https://www.verylocal.com/watch-stitch-heartwarming-inspiring-stories/" class="menu-link">Watch Stitch</a></li>
</ul>        </div>
    </div>
    <style>.wp-elements-1 a{color: var(--wp--preset--color--luminous-vivid-amber);}</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":""};
</script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.8.2' id='astra-theme-js-js' defer></script>
<script type="rocketlazyloadscript" src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAv_ZhYxiWJZl8MI1TokIxkba9INKjZZnQ&#038;ver=1.0.0' id='google-maps-api-js' defer></script>
<script type="rocketlazyloadscript" id='vl-metaphor-js-before'>
window.METAPHOR_SETTINGS = {"env":"prod","site_id":"verylocal-prod","braze":{"scripts":["https:\/\/js.appboycdn.com\/web-sdk\/4.0\/braze.no-amd.min.js"],"apiKey":"23ca3bc3-d0ac-4bb9-85c0-16eaeed8aa74","enableHtmlInAppMessages":true,"safariWebsitePushId":"web.hearst.verylocal"},"sessionLength":300000,"metaphorVersion":"3.2.0","globalConfigUrl":"https:\/\/assets.htvapps.com\/global\/pip_prod.json?v=2"};
</script>
<script type="rocketlazyloadscript" src='https://assets.htvapps.com/metaphor/3.2.0/main.js?ver=3.2.0' id='vl-metaphor-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.5.4.3' id='jquery-throttle-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/plugins/bb-plugin/js/jquery.easing.min.js?ver=1.4' id='jquery-easing-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/plugins/bb-plugin/js/jquery.bxslider.min.js?ver=2.5.4.3' id='jquery-bxslider-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/9f5fe04545f2c21dd74ccd4aaec01081-layout-bundle.js?ver=2.5.4.3-1.4.2' id='fl-builder-layout-bundle-9f5fe04545f2c21dd74ccd4aaec01081-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/plugins/wp-parsely/build/loader.js?ver=84ad2ee25e7d3d6bc2142b281f26aed8' id='wp-parsely-loader-js' defer></script>
<script type="rocketlazyloadscript" data-parsely-site="verylocal.com" src='https://cdn.parsely.com/keys/verylocal.com/p.js?ver=3.3.2' id="parsely-cfg" defer></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"","svgIconClose":"<span class=\"ast-icon icon-close\"><svg viewBox=\"0 0 512 512\" aria-hidden=\"true\" role=\"img\" version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" width=\"18px\" height=\"18px\">\n                                <path d=\"M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z\" \/>\n                            <\/svg><\/span>","is_header_builder_active":"1"};
</script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/uploads/astra-addon/astra-addon-62cf1d0044c663-58693336.js?ver=3.6.9' id='astra-addon-js-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/plugins/bb-plugin/js/jquery.waypoints.min.js?ver=2.5.4.3' id='jquery-waypoints-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/17751-layout-partial.js?ver=5471df399c88d1f20ea55e9e52f52f02' id='fl-builder-layout-17751-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/19336-layout-partial.js?ver=c48ddf2b7cd86dc4b3d3effdc4a1cc92' id='fl-builder-layout-19336-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/19274-layout-partial.js?ver=c9a6a00205161515888cf625b6e41a00' id='fl-builder-layout-19274-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/752-layout-partial.js?ver=e94c895bb6b93753805d6aa6d3e76652' id='fl-builder-layout-752-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/599-layout-partial.js?ver=f852669fe794e0014cd23a54d8f4f453' id='fl-builder-layout-599-js' defer></script>
			<script type="rocketlazyloadscript">
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.verylocal.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script type="rocketlazyloadscript">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</script>	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->