<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var ensightenData = {};
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="//nexus.ensighten.com/hearst/tv-mos/Bootstrap.js" defer></script>
<script type="rocketlazyloadscript" id="vl-ccpa-js">
window.HTV_DP_CF = true; window.HTV_DP_CF_URL = "https://us-central1-hearsttelevision-158321.cloudfunctions.net/prod-1-onetrust-proxy/getdp";
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
window.VLCL = window.VLCL || {};
window.VLCL.site = {"name":"Very Local","siteId":"verylocal-prod","domain":"https:\/\/www.verylocal.com","env":"prod","city":null};
window.VLCL.datalayer = {"pgType":"post"};
window.VLCL.post = {"postId":23385,"format":"Standard","pageUrl":"https:\/\/www.verylocal.com\/poms-poms-orlando\/23385\/","canonicalUrl":"https:\/\/www.verylocal.com\/poms-poms-orlando\/23385\/","ogUrl":"https:\/\/www.verylocal.com\/poms-poms-orlando\/23385\/","title":"Poms Poms in Orlando brings a unique twist to old favorites","subtitle":"","excerpt":"The sandwich shop in the Milk District also offers authentic salads, a curated tea selection, sweet treats and innovative sake cocktails. ","categories":"Orlando,Orlando Restaurants","author":{"name":"giannaaceto"},"modifiedDate":{"year":"2022","month":"09","day":"20","hour":"13","minute":"04"},"date":{"year":"2022","month":"09","day":"20","hour":"13","minute":"04"},"media":{"image":"https:\/\/www.verylocal.com\/wp-content\/uploads\/2022\/09\/Screen-Shot-2022-09-20-at-11.40.31-AM.jpg","video":false}};
</script>
<script id="json-ld" type="application/ld+json">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</script>

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.6 (Yoast SEO v19.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Poms Poms in Orlando brings a unique twist to old favorites</title>
	<meta name="description" content="This restaurant in the Milk District stays open late night, and serves tea, sandwiches, and sake cocktails." />
	<link rel="canonical" href="https://www.verylocal.com/poms-poms-orlando/23385/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Poms Poms in Orlando brings a unique twist to old favorites" />
	<meta property="og:description" content="This restaurant in the Milk District stays open late night, and serves tea, sandwiches, and sake cocktails." />
	<meta property="og:url" content="https://www.verylocal.com/poms-poms-orlando/23385/" />
	<meta property="og:site_name" content="Very Local" />
	<meta property="article:publisher" content="https://www.facebook.com/verylocal" />
	<meta property="article:published_time" content="2022-09-20T17:04:44+00:00" />
	<meta property="article:modified_time" content="2022-09-20T17:04:48+00:00" />
	<meta property="og:image" content="https://www.verylocal.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-11.40.31-AM.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="569" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@verylocaltv" />
	<meta name="twitter:site" content="@verylocaltv" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Gianna Aceto" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.verylocal.com/#organization","name":"Very Local","url":"https://www.verylocal.com/","sameAs":["https://www.instagram.com/verylocal","https://www.youtube.com/c/verylocal","https://www.facebook.com/verylocal","https://twitter.com/verylocaltv"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.verylocal.com/#/schema/logo/image/","url":"https://www.verylocal.com/wp-content/uploads/migration/8/Amazon-App-Icon-1280x720-2.png","contentUrl":"https://www.verylocal.com/wp-content/uploads/migration/8/Amazon-App-Icon-1280x720-2.png","width":1280,"height":720,"caption":"Very Local"},"image":{"@id":"https://www.verylocal.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.verylocal.com/#website","url":"https://www.verylocal.com/","name":"Very Local","description":"Stream local news, weather &amp; more for free!","publisher":{"@id":"https://www.verylocal.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.verylocal.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.verylocal.com/poms-poms-orlando/23385/#primaryimage","url":"https://www.verylocal.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-11.40.31-AM.jpg","contentUrl":"https://www.verylocal.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-11.40.31-AM.jpg","width":1024,"height":569,"caption":"pom poms orlando"},{"@type":"WebPage","@id":"https://www.verylocal.com/poms-poms-orlando/23385/#webpage","url":"https://www.verylocal.com/poms-poms-orlando/23385/","name":"Poms Poms in Orlando brings a unique twist to old favorites","isPartOf":{"@id":"https://www.verylocal.com/#website"},"primaryImageOfPage":{"@id":"https://www.verylocal.com/poms-poms-orlando/23385/#primaryimage"},"datePublished":"2022-09-20T17:04:44+00:00","dateModified":"2022-09-20T17:04:48+00:00","description":"This restaurant in the Milk District stays open late night, and serves tea, sandwiches, and sake cocktails.","breadcrumb":{"@id":"https://www.verylocal.com/poms-poms-orlando/23385/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.verylocal.com/poms-poms-orlando/23385/"]}]},{"@type":"BreadcrumbList","@id":"https://www.verylocal.com/poms-poms-orlando/23385/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.verylocal.com/"},{"@type":"ListItem","position":2,"name":"Poms Poms in Orlando brings a unique twist to old favorites"}]},{"@type":"Article","@id":"https://www.verylocal.com/poms-poms-orlando/23385/#article","isPartOf":{"@id":"https://www.verylocal.com/poms-poms-orlando/23385/#webpage"},"author":{"@id":"https://www.verylocal.com/#/schema/person/be6e3746a370999549b4bde2f3cffab0"},"headline":"Poms Poms in Orlando brings a unique twist to old favorites","datePublished":"2022-09-20T17:04:44+00:00","dateModified":"2022-09-20T17:04:48+00:00","mainEntityOfPage":{"@id":"https://www.verylocal.com/poms-poms-orlando/23385/#webpage"},"wordCount":427,"publisher":{"@id":"https://www.verylocal.com/#organization"},"image":{"@id":"https://www.verylocal.com/poms-poms-orlando/23385/#primaryimage"},"thumbnailUrl":"https://www.verylocal.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-11.40.31-AM.jpg","keywords":["Community","Food","Local Flavor"],"articleSection":["Orlando","Orlando Restaurants"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.verylocal.com/#organization"}},{"@type":"Person","@id":"https://www.verylocal.com/#/schema/person/be6e3746a370999549b4bde2f3cffab0","name":"Gianna Aceto","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.verylocal.com/#/schema/person/image/","url":"https://www.verylocal.com/wp-content/uploads/2022/05/AcetoProfile-scaled.jpeg","contentUrl":"https://www.verylocal.com/wp-content/uploads/2022/05/AcetoProfile-scaled.jpeg","caption":"Gianna Aceto"},"description":"Gianna Aceto is a photographer and writer from Orlando, Florida. She is passionate about art, specializing in portrait and concert photography. Her writing skills cover a variety of topics such as mental health, entertainment, music and beauty. Gianna is currently studying at the University of Central Florida to receive her Bachelor's degree.","url":"https://www.verylocal.com/author/giannaaceto/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.verylocal.com/poms-poms-orlando/23385/amp/" /><meta name="generator" content="AMP for WP 1.0.77.44"/><link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//assets.htvapps.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />

<link rel="alternate" type="application/rss+xml" title="Very Local &raquo; Feed" href="https://www.verylocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Very Local &raquo; Comments Feed" href="https://www.verylocal.com/comments/feed/" />
<link rel="preload" href="https://www.verylocal.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-regular-400.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.verylocal.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<link rel="preload" href="https://www.verylocal.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/webfonts/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin="anonymous">
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='astra-bb-builder-css'  href='https://www.verylocal.com/wp-content/themes/astra/assets/css/minified/compatibility/page-builder/bb-plugin.min.css?ver=3.8.2' media='all' />
<link rel='stylesheet' id='astra-theme-css-css'  href='https://www.verylocal.com/wp-content/themes/astra/assets/css/minified/main.min.css?ver=3.8.2' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.verylocal.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' media='all' />
<style id='wp-parsely-recommendations-style-inline-css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='wpforms-gutenberg-form-selector-css'  href='https://www.verylocal.com/wp-content/plugins/wpforms/assets/css/wpforms-full.min.css?ver=1.7.4.2' media='all' />
<style id='global-styles-inline-css'>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</style>
<link data-minify="1" rel='stylesheet' id='vl-static-map-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/plugins/vl-location/public/assets/css/static-map.css?ver=1663303113' media='all' />
<link data-minify="1" rel='stylesheet' id='vl-location-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/plugins/vl-location/public/assets/css/location.css?ver=1663303114' media='all' />
<link data-minify="1" rel='stylesheet' id='font-awesome-5-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/all.min.css?ver=1663303114' media='all' />
<link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1663303114' media='all' />
<link data-minify="1" rel='stylesheet' id='jquery-bxslider-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/plugins/bb-plugin/css/jquery.bxslider.css?ver=1663303114' media='all' />
<link data-minify="1" rel='stylesheet' id='fl-builder-layout-bundle-2e97e35a662ed080c1b50257217bb408-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/2e97e35a662ed080c1b50257217bb408-layout-bundle.css?ver=1663693490' media='all' />
<link data-minify="1" rel='stylesheet' id='astra-addon-css-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/uploads/astra-addon/astra-addon-6324b6acda4815-60925414.css?ver=1663350453' media='all' />
<link rel='stylesheet' id='pp-animate-css'  href='https://www.verylocal.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css?ver=3.5.1' media='all' />
<!--[if IE]>
<script src='https://www.verylocal.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.8.2' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);</script>
<![endif]-->
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-includes/js/imagesloaded.min.js?ver=6.0.2' id='imagesloaded-js' defer></script>
<link rel="https://api.w.org/" href="https://www.verylocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.verylocal.com/wp-json/wp/v2/posts/23385" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.verylocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.verylocal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.verylocal.com/?p=23385' />
<link rel="alternate" type="application/json+oembed" href="https://www.verylocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.verylocal.com%2Fpoms-poms-orlando%2F23385%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.verylocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.verylocal.com%2Fpoms-poms-orlando%2F23385%2F&#038;format=xml" />
		<script type="rocketlazyloadscript">
			var bb_powerpack = {
				ajaxurl: 'https://www.verylocal.com/wp-admin/admin-ajax.php'
			};
		</script>
						<style type="text/css">
					@font-face {font-family: "Effra";font-display: auto;font-fallback: ;font-weight: 400;src: url(https://www.verylocal.com/wp-content/uploads/2021/09/Effra.woff2) format('woff2');} @font-face {font-family: "Effra";font-display: auto;font-fallback: ;font-weight: 500;src: url(https://www.verylocal.com/wp-content/uploads/2021/09/Effra-Medium.woff2) format('woff2');} @font-face {font-family: "Effra";font-display: auto;font-fallback: ;font-weight: 300;src: url(https://www.verylocal.com/wp-content/uploads/2021/09/Effra-Light.woff2) format('woff2');} @font-face {font-family: "Effra";font-display: auto;font-fallback: ;font-weight: 900;src: url(https://www.verylocal.com/wp-content/uploads/2021/09/Effra-Heavy.woff2) format('woff2');} @font-face {font-family: "Effra";font-display: auto;font-fallback: ;font-weight: 700;src: url(https://www.verylocal.com/wp-content/uploads/2021/09/Effra-Bold.woff2) format('woff2');}				</style>
				<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.verylocal.com\/poms-poms-orlando\/23385\/"},"headline":"Poms Poms in Orlando brings a unique twist to old favorites","url":"http:\/\/www.verylocal.com\/poms-poms-orlando\/23385\/","thumbnailUrl":"https:\/\/www.verylocal.com\/wp-content\/uploads\/2022\/09\/Screen-Shot-2022-09-20-at-11.40.31-AM-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.verylocal.com\/wp-content\/uploads\/2022\/09\/Screen-Shot-2022-09-20-at-11.40.31-AM.jpg"},"dateCreated":"2022-09-20T17:04:44Z","datePublished":"2022-09-20T17:04:44Z","dateModified":"2022-09-20T17:04:48Z","articleSection":"Orlando Restaurants","author":[{"@type":"Person","name":"Gianna Aceto"}],"creator":["Gianna Aceto"],"publisher":{"@type":"Organization","name":"Very Local","logo":"https:\/\/media.verylocal.com\/2018\/06\/b5d9506b-cropped-627ae542-artboard-2.png"},"keywords":["community","food","local flavor"]}</script><style>.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://www.verylocal.com/wp-content/uploads/migration/123/cropped-Very-Local-Square-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.verylocal.com/wp-content/uploads/migration/123/cropped-Very-Local-Square-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.verylocal.com/wp-content/uploads/migration/123/cropped-Very-Local-Square-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.verylocal.com/wp-content/uploads/migration/123/cropped-Very-Local-Square-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-23385 single-format-standard wp-custom-logo fl-theme-builder-footer fl-theme-builder-footer-custom-footer fl-theme-builder-header fl-theme-builder-header-custom-header fl-theme-builder-singular fl-theme-builder-singular-custom-post-detail group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-page-builder-template ast-no-sidebar astra-3.8.2 ast-normal-title-enabled astra-addon-3.6.9">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a
	class="skip-link screen-reader-text"
	href="#content"
	role="link"
	title="Skip to content">
		Skip to content</a>

<div
class="hfeed site" id="page">
	<header class="fl-builder-content fl-builder-content-491 fl-builder-global-templates-locked" data-post-id="491" data-type="header" data-sticky="0" data-sticky-on="" data-sticky-breakpoint="medium" data-shrink="0" data-overlay="0" data-overlay-bg="transparent" data-shrink-image-height="50px" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-614b8428a5553 fl-row-custom-height fl-row-align-center" data-node="614b8428a5553">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-614b8428cbacb" data-node="614b8428cbacb">
			<div class="fl-col fl-node-614b8428cbbf6" data-node="614b8428cbbf6">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-html fl-node-614b842ed9589" data-node="614b842ed9589">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<div class="vl-notification-bar-container">
    <div class="vl-notification-bar-max-width">
        <div class="vl-notification-bar-text-group">
          <div class="vl-notification-bar-bold-text">Watch Us In Your Living Room</div>
          <div class="vl-notification-bar-light-text">Enjoy Very Local on the big screen.</div>
          <div class="vl-notification-bar-light-text">Visit your favorite app store to download.</div>
        </div>
        <div class="vl-notification-bar-button-group">
          <div class="vl-notification-bar-desktop">
            <a class="vl-notification-bar-button om-trigger-alt-conversion om-trigger-close" href="https://apps.apple.com/us/app/wmur-tv/id1462779034">Apple Store</a>
            <a class="vl-notification-bar-button om-trigger-alt-conversion om-trigger-close" href="https://play.google.com/store/apps/details?id=com.hearst.android.tv">Google Play</a>
            <a class="vl-notification-bar-button om-trigger-alt-conversion om-trigger-close" href="https://www.amazon.com/WMUR-News-9-Manchester-Weather/dp/B0085CQHZC">Amazon Store</a>
            <a class="vl-notification-bar-button om-trigger-alt-conversion om-trigger-close" href="https://channelstore.roku.com/details/eba9d7f9a8b3e78e90116f59c3d56604/very-local-free-24-7-local-news-weather-and-more">Roku</a>
          </div>
          <div class="vl-notification-bar-tablet-mobile">
            <a class="vl-notification-bar-button om-trigger-alt-conversion om-trigger-close" href="https://verylocal.onelink.me/LjTu/headermobile">Download Now</a>
          </div>
        </div>
    </div>
</div></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-611ac4f9a3671 fl-visible-desktop" data-node="611ac4f9a3671">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611ac4f9a6395" data-node="611ac4f9a6395">
			<div class="fl-col fl-node-611ac4f9a643e fl-col-small" data-node="611ac4f9a643e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-611acf67bf813" data-node="611acf67bf813">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-left" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-1203 size-medium" src="https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-1080x197.png" alt="horizontalwordmark" itemprop="image" height="109" width="600" title="horizontalwordmark"  data-no-lazy="1" srcset="https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-1080x197.png 1080w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-1280x233.png 1280w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-768x140.png 768w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-1536x280.png 1536w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-2048x373.png 2048w" sizes="(max-width: 600px) 100vw, 600px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-611ac55c1ccd5" data-node="611ac55c1ccd5">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-brex-mega-menu fl-node-611ac55c1cd4c" data-node="611ac55c1cd4c">
	<div class="fl-module-content fl-node-content">
		<nav>
    <div class="brex-mega-menu-desktop">
        <ul class="brex-mega-menu"><li class="mega-menu-saved-row">
            <a class="mega-menu-saved-row-a" href="https://www.verylocal.com/cities/">Cities <i class=""></i></a>
            <div class="mega-menu-saved-row-container">
            <style id='fl-builder-layout-11031-inline-css'>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</style>
<div class="fl-builder-content fl-builder-content-11031 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="11031"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-6144db62c21df" data-node="6144db62c21df">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-6144db62c21e7" data-node="6144db62c21e7">
			<div class="fl-col fl-node-6144db62c21e8" data-node="6144db62c21e8">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-6144db62c21e9 fl-animation fl-fade-in" data-node="6144db62c21e9" data-animation-delay="0.5" data-animation-duration="1.3">
	<div class="fl-module-content fl-node-content">
				<div class="uabb-creative-menu
		 uabb-creative-menu-accordion-collapse		uabb-menu-default">
							<div class="uabb-clear"></div>
						<ul id="menu-cities" class="menu uabb-creative-menu-accordion uabb-toggle-plus"><li id="menu-item-22288" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/boston/"><span class="menu-item-text">Boston</span></a></li>
<li id="menu-item-22286" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/pittsburgh/"><span class="menu-item-text">Pittsburgh</span></a></li>
<li id="menu-item-22287" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/new-orleans/"><span class="menu-item-text">New Orleans</span></a></li>
<li id="menu-item-22289" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/orlando/"><span class="menu-item-text">Orlando</span></a></li>
<li id="menu-item-23370" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/sacramento/"><span class="menu-item-text">Sacramento</span></a></li>
<li id="menu-item-23124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.verylocal.com/cities/"><span class="menu-item-text">More Very Local Cities<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-22404" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-albuquerque/"><span class="menu-item-text">Albuquerque</span></a></li>
	<li id="menu-item-22405" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-baltimore/"><span class="menu-item-text">Baltimore</span></a></li>
	<li id="menu-item-22423" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-greensboro/"><span class="menu-item-text">Greensboro</span></a></li>
	<li id="menu-item-22406" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-birmingham/"><span class="menu-item-text">Birmingham</span></a></li>
	<li id="menu-item-22407" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-cincinnati/"><span class="menu-item-text">Cincinnati</span></a></li>
	<li id="menu-item-22408" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-des-moines/"><span class="menu-item-text">Des Moines</span></a></li>
	<li id="menu-item-22290" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/city-episodes/greenville-city-episodes/"><span class="menu-item-text">Greenville</span></a></li>
	<li id="menu-item-22409" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-jackson-copy/"><span class="menu-item-text">Jackson</span></a></li>
	<li id="menu-item-22410" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-kansas-city/"><span class="menu-item-text">Kansas City</span></a></li>
	<li id="menu-item-22411" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-lancaster/"><span class="menu-item-text">Lancaster</span></a></li>
	<li id="menu-item-22412" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-louisville/"><span class="menu-item-text">Louisville</span></a></li>
	<li id="menu-item-22413" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-manchester/"><span class="menu-item-text">Manchester</span></a></li>
	<li id="menu-item-22414" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-milwaukee/"><span class="menu-item-text">Milwaukee</span></a></li>
	<li id="menu-item-22415" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-monterey/"><span class="menu-item-text">Monterey</span></a></li>
	<li id="menu-item-22416" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-oklahoma-city/"><span class="menu-item-text">Oklahoma City</span></a></li>
	<li id="menu-item-22417" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-omaha/"><span class="menu-item-text">Omaha</span></a></li>
	<li id="menu-item-22418" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-portland/"><span class="menu-item-text">Portland</span></a></li>
	<li id="menu-item-23368" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/sacramento/"><span class="menu-item-text">Sacramento</span></a></li>
	<li id="menu-item-22421" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-savannah/"><span class="menu-item-text">Savannah</span></a></li>
	<li id="menu-item-22419" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-tampa/"><span class="menu-item-text">Tampa</span></a></li>
	<li id="menu-item-22422" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-west-palm-beach/"><span class="menu-item-text">West Palm Beach</span></a></li>
</ul>
</li>
</ul>		</div>
		</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
            </div>
            </li><li class="mega-menu-saved-row">
            <a class="mega-menu-saved-row-a" href="#!">Shows <i class=""></i></a>
            <div class="mega-menu-saved-row-container">
            <link data-minify="1" rel='stylesheet' id='fl-builder-layout-17751-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/17751-layout-partial.css?ver=1663303114' media='all' />
<div class="fl-builder-content fl-builder-content-17751 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="17751"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-61490b524994a" data-node="61490b524994a">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-61490b524994d" data-node="61490b524994d">
			<div class="fl-col fl-node-61490b524994e" data-node="61490b524994e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-61490b524994f fl-animation fl-fade-in" data-node="61490b524994f" data-animation-delay=".5" data-animation-duration="1.3">
	<div class="fl-module-content fl-node-content">
				<div class="uabb-creative-menu
		 uabb-creative-menu-accordion-collapse		uabb-menu-default">
							<div class="uabb-clear"></div>
						<ul id="menu-shows" class="menu uabb-creative-menu-accordion uabb-toggle-plus"><li id="menu-item-20885" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/blind-kitchen-boston/"><span class="menu-item-text">Blind Kitchen Boston</span></a></li>
<li id="menu-item-22981" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/blind-kitchen-new-orleans/"><span class="menu-item-text">Blind Kitchen New Orleans</span></a></li>
<li id="menu-item-20718" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/boston-rob-does-beantown/20712/"><span class="menu-item-text">Boston Rob Does Beantown</span></a></li>
<li id="menu-item-23375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.verylocal.com/eat-play-stay/"><span class="menu-item-text">Eat Play Stay<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-21638" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-boston/"><span class="menu-item-text">Eat Play Stay Boston</span></a></li>
	<li id="menu-item-18302" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/eat-play-stay-new-orleans"><span class="menu-item-text">Eat Play Stay New Orleans</span></a></li>
	<li id="menu-item-22431" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-greenville/"><span class="menu-item-text">Eat Play Stay Greenville</span></a></li>
	<li id="menu-item-21963" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-orlando/"><span class="menu-item-text">Eat Play Stay Orlando</span></a></li>
	<li id="menu-item-20794" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/eat-play-stay-pittsburgh/"><span class="menu-item-text">Eat Play Stay Pittsburgh</span></a></li>
	<li id="menu-item-23362" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-sacramento/"><span class="menu-item-text">Eat Play Stay Sacramento</span></a></li>
</ul>
</li>
<li id="menu-item-20886" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/ed-and-day-in-the-burgh-how-to-watch/"><span class="menu-item-text">Ed and Day in the ‘Burgh</span></a></li>
<li id="menu-item-20719" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/finding-adventure-with-kinga-philipps/20707/"><span class="menu-item-text">Finding Adventure with Kinga Philipps</span></a></li>
<li id="menu-item-18303" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/hometown-tragedy/"><span class="menu-item-text">Hometown Tragedy</span></a></li>
<li id="menu-item-18305" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/in-transit-by-esquire/"><span class="menu-item-text">In Transit by Esquire</span></a></li>
<li id="menu-item-20720" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/julia-tries-everything/20704/"><span class="menu-item-text">Julia Tries Everything</span></a></li>
<li id="menu-item-23355" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/maddy-dixie-take-sactown/"><span class="menu-item-text">Maddy &#038; Dixie Take Sactown</span></a></li>
<li id="menu-item-18307" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/maker-nation/"><span class="menu-item-text">Maker Nation</span></a></li>
<li id="menu-item-18308" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/my-amazing-cheap-date/"><span class="menu-item-text">My Amazing Cheap Date New Orleans</span></a></li>
<li id="menu-item-22016" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/my-amazing-cheap-date-orlando/"><span class="menu-item-text">My Amazing Cheap Date Orlando</span></a></li>
<li id="menu-item-20717" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/plate-it-pittsburgh/20713/"><span class="menu-item-text">Plate It, Pittsburgh!</span></a></li>
<li id="menu-item-22891" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/restaurants-on-the-radar/"><span class="menu-item-text">Restaurants On The Radar</span></a></li>
<li id="menu-item-21639" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/whats-on-the-menu-pittsburgh/"><span class="menu-item-text">What’s On The Menu Pittsburgh</span></a></li>
<li id="menu-item-20715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">More Shows<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-17741" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/human-race-by-runners-world/"><span class="menu-item-text">Human Race by Runner&#8217;s World</span></a></li>
	<li id="menu-item-18304" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/iconic-eats"><span class="menu-item-text">Iconic Eats</span></a></li>
	<li id="menu-item-20402" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/only-in-new-orleans-show/20400/"><span class="menu-item-text">Only In New Orleans</span></a></li>
	<li id="menu-item-18309" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/promish/"><span class="menu-item-text">Prom(ish)</span></a></li>
	<li id="menu-item-18310" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/very-local-presents-mo-gabba/"><span class="menu-item-text">Very Local Presents Mo Gaba</span></a></li>
</ul>
</li>
</ul>		</div>
		</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
            </div>
            </li><li class="mega-menu-saved-row">
            <a class="mega-menu-saved-row-a" href="https://verylocal.onelink.me/LjTu/webnavgetvlapp">Get The App <i class=""></i></a>
            <div class="mega-menu-saved-row-container">
            <link data-minify="1" rel='stylesheet' id='fl-builder-layout-19336-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/19336-layout-partial.css?ver=1663303114' media='all' />
<div class="fl-builder-content fl-builder-content-19336 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="19336"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-614a66dfd4c46" data-node="614a66dfd4c46">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-614a66dfd4c49" data-node="614a66dfd4c49">
			<div class="fl-col fl-node-614a66dfd4c4a" data-node="614a66dfd4c4a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-614a7b1e7f319 fl-animation fl-fade-in" data-node="614a7b1e7f319" data-animation-delay=".5" data-animation-duration="1.3">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
		<div class="uabb-creative-menu-mobile-toggle-container"><div class="uabb-creative-menu-mobile-toggle hamburger" tabindex="0"><div class="uabb-svg-container"><svg version="1.1" class="hamburger-menu" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" viewBox="0 0 50 50">
<rect class="uabb-hamburger-menu-top" width="50" height="10"/>
<rect class="uabb-hamburger-menu-middle" y="20" width="50" height="10"/>
<rect class="uabb-hamburger-menu-bottom" y="40" width="50" height="10"/>
</svg>
</div></div></div>			<div class="uabb-clear"></div>
					<ul id="menu-get-the-channel" class="menu uabb-creative-menu-accordion uabb-toggle-plus"><li id="menu-item-19360" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://play.google.com/store/apps/details?id=com.hearst.android.tv"><span class="menu-item-text">Android</span></a></li>
<li id="menu-item-19358" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://apps.apple.com/us/app/very-local-news-weather/id1462779034"><span class="menu-item-text">Apple</span></a></li>
<li id="menu-item-19361" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://www.amazon.com/WMUR-News-9-Manchester-Weather/dp/B0085CQHZC"><span class="menu-item-text">Fire TV</span></a></li>
<li id="menu-item-22022" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://us.lgappstv.com/main/tvapp/detail?appId=1122552"><span class="menu-item-text">LG TV</span></a></li>
<li id="menu-item-19359" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://channelstore.roku.com/details/eba9d7f9a8b3e78e90116f59c3d56604/very-local-free-24-7-local-news-weather-and-more"><span class="menu-item-text">Roku</span></a></li>
<li id="menu-item-22023" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.samsung.com/us/appstore/app.do?appId=G21294018164&amp;CID=afl-ecomm-rkt-cha-040122-url_Skimlinks.com&amp;utm_source=url_Skimlinks.com&amp;utm_medium=affiliate&amp;utm_campaign=1&amp;utm_content=2116208&amp;rktevent=Skimlinks.com_TnL5HPStwNw-nAZS41j5.pYR60kJdoLX.g&amp;ranMID=47773&amp;ranEAID=TnL5HPStwNw&amp;ranSiteID=TnL5HPStwNw-nAZS41j5.pYR60kJdoLX.g"><span class="menu-item-text">Samsung TV</span></a></li>
</ul>	</div>

		</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
            </div>
            </li><li class="mega-menu-saved-row">
            <a class="mega-menu-saved-row-a" href="#!">More <i class=""></i></a>
            <div class="mega-menu-saved-row-container">
            <link data-minify="1" rel='stylesheet' id='fl-builder-layout-19274-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/19274-layout-partial.css?ver=1663303114' media='all' />
<div class="fl-builder-content fl-builder-content-19274 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="19274"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-614a596a661b7" data-node="614a596a661b7">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-614a596a661ba" data-node="614a596a661ba">
			<div class="fl-col fl-node-614a596a661bb" data-node="614a596a661bb">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-614a596a661bc fl-animation fl-fade-in" data-node="614a596a661bc" data-animation-delay="0.5" data-animation-duration="1.3">
	<div class="fl-module-content fl-node-content">
				<div class="uabb-creative-menu
		 uabb-creative-menu-accordion-collapse		uabb-menu-default">
							<div class="uabb-clear"></div>
						<ul id="menu-more" class="menu uabb-creative-menu-accordion uabb-toggle-plus"><li id="menu-item-19279" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/about"><span class="menu-item-text">About Very Local</span></a></li>
<li id="menu-item-22331" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/apps/"><span class="menu-item-text">Apps</span></a></li>
<li id="menu-item-19281" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/about/contact-us/"><span class="menu-item-text">Contact Us</span></a></li>
<li id="menu-item-19282" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://verylocal.zendesk.com/hc/en-us"><span class="menu-item-text">Get Help</span></a></li>
</ul>		</div>
		</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
            </div>
            </li><li class="mega-menu-saved-row">
            <a class="mega-menu-saved-row-a" href="#!">Search <i class=""></i></a>
            <div class="mega-menu-saved-row-container">
            <link rel='stylesheet' id='font-awesome-css'  href='https://www.verylocal.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.4/css/v4-shims.min.css?ver=2.5.4.3' media='all' />
<link data-minify="1" rel='stylesheet' id='fl-builder-layout-752-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/752-layout-partial.css?ver=1663303114' media='all' />
<div class="fl-builder-content fl-builder-content-752 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="752"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-611e9f412165a fl-visible-desktop" data-node="611e9f412165a">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611e9f412165d" data-node="611e9f412165d">
			<div class="fl-col fl-node-611e9f412165e" data-node="611e9f412165e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-search-form fl-node-6143b64b106d2" data-node="6143b64b106d2">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-minimal pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://www.verylocal.com" method="get">
				<div class="pp-search-form__container">
							<div class="pp-search-form__icon">
					<i class="fa fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
				</div>
										<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
								</div>
	</form>
</div>	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
            </div>
            </li></ul>    </div>
    <div class="brex-mobile-menu-icon">
        <a>
            <i class="fas fa-align-justify"></i>        </a>
    </div>
</nav>



	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-611ac4f9a6441 fl-col-small" data-node="611ac4f9a6441">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon-group fl-node-611ac322049c5" data-node="611ac322049c5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/verylocal/" target="_blank" rel="noopener" >
							<i class="fab fa-facebook" aria-hidden="true"></i>
				<span class="sr-only">Facebook</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.instagram.com/verylocal/" target="_blank" rel="noopener" >
							<i class="fab fa-instagram" aria-hidden="true"></i>
				<span class="sr-only">Instagram</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/verylocaltv" target="_blank" rel="noopener" >
							<i class="fab fa-twitter" aria-hidden="true"></i>
				<span class="sr-only">Twitter</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.youtube.com/channel/UCZ8noqpuT2-xhQS4LbG6Kkg" target="_blank" rel="noopener" >
							<i class="fab fa-youtube" aria-hidden="true"></i>
				<span class="sr-only">YouTube</span>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-a4vcdku6y8op" data-node="a4vcdku6y8op">
			<div class="fl-col fl-node-5m2q867v4wye" data-node="5m2q867v4wye">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-611d9c381ce92 fl-visible-desktop" data-node="611d9c381ce92">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611d9c381ce94" data-node="611d9c381ce94">
			<div class="fl-col fl-node-611d9c381ce95 fl-col-has-cols" data-node="611d9c381ce95">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-611d9c381ce96 fl-col-group-nested" data-node="611d9c381ce96">
			<div class="fl-col fl-node-611d9c381ce97" data-node="611d9c381ce97">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-post-grid fl-node-611d9c381ce98 vl-top-4" data-node="611d9c381ce98">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-grid" itemscope="itemscope" itemtype="https://schema.org/Blog">
	<div class="fl-post-column">

<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default vl-top-4-post post-20799 post type-post status-publish format-standard has-post-thumbnail hentry" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/what-is-very-local/20799/" content="What is Very Local?" /><meta itemprop="datePublished" content="2022-01-19" /><meta itemprop="dateModified" content="2022-01-19" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/lindsaypitt/" /><meta itemprop="name" content="Lindsay Patross" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV.jpg" /><meta itemprop="width" content="1600" /><meta itemprop="height" content="900" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vl-top-4-container">
    <div class="vl-top-4-left">
        <div class="fl-post-image vl-top-4-image">
          <a href='https://www.verylocal.com/what-is-very-local/20799/' title='What is Very Local?'><img width="600" height="338" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20338'%3E%3C/svg%3E" class=" wp-post-image" alt="What is Very Local?" itemprop="image" loading="lazy" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1080x608.jpg 1080w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1280x720.jpg 1280w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-768x432.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1536x864.jpg 1536w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV.jpg 1600w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1080x608.jpg" /><noscript><img width="600" height="338" src="https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1080x608.jpg" class=" wp-post-image" alt="What is Very Local?" itemprop="image" loading="lazy" srcset="https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1080x608.jpg 1080w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1280x720.jpg 1280w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-768x432.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV-1536x864.jpg 1536w, https://www.verylocal.com/wp-content/uploads/2022/01/What-is-very-local-TV.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a>
        </div>
    </div>

    <div class="vl-top-4-right">
        <div class="fl-post-text vl-top-4-text">
            <h3 class="fl-post-title vl-top-4-title"><a href='https://www.verylocal.com/what-is-very-local/20799/' title='What is Very Local?'>What is Very Local?</a></h3>

        </div>
    </div>
</div>
</div>

</div>
<div class="fl-post-column">

<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default vl-top-4-post post-20712 post type-post status-publish format-standard has-post-thumbnail hentry" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/boston-rob-does-beantown/20712/" content="Exploring the best of Boston one neighborhood at a time" /><meta itemprop="datePublished" content="2022-01-13" /><meta itemprop="dateModified" content="2022-02-03" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/lindsaypitt/" /><meta itemprop="name" content="Lindsay Patross" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date.jpeg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vl-top-4-container">
    <div class="vl-top-4-left">
        <div class="fl-post-image vl-top-4-image">
          <a href='https://www.verylocal.com/boston-rob-does-beantown/20712/' title='Exploring the best of Boston one neighborhood at a time'><img width="600" height="338" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20338'%3E%3C/svg%3E" class=" wp-post-image" alt="Boston Rob Does Beantown" itemprop="image" loading="lazy" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-1080x608.jpeg 1080w, https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-1536x864.jpeg 1536w, https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date.jpeg 1920w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-1080x608.jpeg" /><noscript><img width="600" height="338" src="https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-1080x608.jpeg" class=" wp-post-image" alt="Boston Rob Does Beantown" itemprop="image" loading="lazy" srcset="https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-1080x608.jpeg 1080w, https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date-1536x864.jpeg 1536w, https://www.verylocal.com/wp-content/uploads/2022/01/Boston-Rob_KA_NoCTA_horz-NO-date.jpeg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a>
        </div>
    </div>

    <div class="vl-top-4-right">
        <div class="fl-post-text vl-top-4-text">
            <h3 class="fl-post-title vl-top-4-title"><a href='https://www.verylocal.com/boston-rob-does-beantown/20712/' title='Exploring the best of Boston one neighborhood at a time'>Exploring the best of Boston one neighborhood at a time</a></h3>

        </div>
    </div>
</div>
</div>

</div>
<div class="fl-post-column">

<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default vl-top-4-post post-20838 post type-post status-publish format-standard has-post-thumbnail hentry category-hometown-tragedy tag-cold-cases tag-hometown-tragedy tag-true-crime" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/true-crime-stories-from-local-communities/20838/" content="True crime stories from local communities" /><meta itemprop="datePublished" content="2022-01-21" /><meta itemprop="dateModified" content="2022-06-09" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/lindsaypitt/" /><meta itemprop="name" content="Lindsay Patross" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1.jpeg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vl-top-4-container">
    <div class="vl-top-4-left">
        <div class="fl-post-image vl-top-4-image">
          <a href='https://www.verylocal.com/true-crime-stories-from-local-communities/20838/' title='True crime stories from local communities'><img width="600" height="338" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20338'%3E%3C/svg%3E" class=" wp-post-image" alt="" itemprop="image" loading="lazy" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1-1080x608.jpeg 1080w, https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1-1536x864.jpeg 1536w, https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1.jpeg 1920w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1-1080x608.jpeg" /><noscript><img width="600" height="338" src="https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1-1080x608.jpeg" class=" wp-post-image" alt="" itemprop="image" loading="lazy" srcset="https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1-1080x608.jpeg 1080w, https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1-1536x864.jpeg 1536w, https://www.verylocal.com/wp-content/uploads/2021/12/HT_CB_103_Flick_Joubert_Thumb1.jpeg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a>
        </div>
    </div>

    <div class="vl-top-4-right">
        <div class="fl-post-text vl-top-4-text">
            <h3 class="fl-post-title vl-top-4-title"><a href='https://www.verylocal.com/true-crime-stories-from-local-communities/20838/' title='True crime stories from local communities'>True crime stories from local communities</a></h3>

        </div>
    </div>
</div>
</div>

</div>
<div class="fl-post-column">

<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default vl-top-4-post post-20713 post type-post status-publish format-standard has-post-thumbnail hentry tag-pittsburgh-shows" itemscope="itemscope" itemtype="https://schema.org/BlogPosting">
	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/plate-it-pittsburgh/20713/" content="Pittsburgh chefs face off in a Very Local cooking competition" /><meta itemprop="datePublished" content="2022-01-13" /><meta itemprop="dateModified" content="2022-01-21" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/lindsaypitt/" /><meta itemprop="name" content="Lindsay Patross" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo.jpeg" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div><div class="vl-top-4-container">
    <div class="vl-top-4-left">
        <div class="fl-post-image vl-top-4-image">
          <a href='https://www.verylocal.com/plate-it-pittsburgh/20713/' title='Pittsburgh chefs face off in a Very Local cooking competition'><img width="600" height="338" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20338'%3E%3C/svg%3E" class=" wp-post-image" alt="Plate It, Pittsburgh!" itemprop="image" loading="lazy" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1080x608.jpeg 1080w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1536x864.jpeg 1536w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo.jpeg 1920w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1080x608.jpeg" /><noscript><img width="600" height="338" src="https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1080x608.jpeg" class=" wp-post-image" alt="Plate It, Pittsburgh!" itemprop="image" loading="lazy" srcset="https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1080x608.jpeg 1080w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo-1536x864.jpeg 1536w, https://www.verylocal.com/wp-content/uploads/2022/01/Plate-It-Pittsburgh-cooking-show_KA_horz_NoLogo.jpeg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript></a>
        </div>
    </div>

    <div class="vl-top-4-right">
        <div class="fl-post-text vl-top-4-text">
            <h3 class="fl-post-title vl-top-4-title"><a href='https://www.verylocal.com/plate-it-pittsburgh/20713/' title='Pittsburgh chefs face off in a Very Local cooking competition'>Pittsburgh chefs face off in a Very Local cooking competition</a></h3>

        </div>
    </div>
</div>
</div>

</div>
	</div>
<div class="fl-clear"></div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-611b0847562c0 fl-visible-medium-mobile" data-node="611b0847562c0">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-611b084758e3c" data-node="611b084758e3c">
			<div class="fl-col fl-node-611b084758edf" data-node="611b084758edf">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-photo fl-node-611b089837311" data-node="611b089837311">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<a href="/" target="_self" itemprop="url">
				<img class="fl-photo-img wp-image-1203 size-full" src="https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark.png" alt="horizontalwordmark" itemprop="image" height="651" width="3570" title="horizontalwordmark"  data-no-lazy="1" srcset="https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark.png 3570w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-1080x197.png 1080w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-1280x233.png 1280w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-768x140.png 768w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-1536x280.png 1536w, https://www.verylocal.com/wp-content/uploads/2021/08/horizontalwordmark-2048x373.png 2048w" sizes="(max-width: 3570px) 100vw, 3570px" />
				</a>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-611d9c2bbc666 fl-visible-medium-mobile" data-node="611d9c2bbc666">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611d9c2bbc668" data-node="611d9c2bbc668">
			<div class="fl-col fl-node-611d9c2bbc669" data-node="611d9c2bbc669">
	<div class="fl-col-content fl-node-content">
	<div id="custom-mobile-menu" class="fl-module fl-module-html fl-node-611d9c2bbc66a custom-mobile-menu" data-node="611d9c2bbc66a">
	<div class="fl-module-content fl-node-content">
		<div class="fl-html">
	<style>
    .vl-mobile-menu-container {
      font-family: Effra, Helvetica, sans-serif;
      background-color: #000000;
      display: grid;
      grid-template-columns: repeat(3, 1fr);
      border: 3px solid #ffffff;
    }
    
    .vl-mobile-menu-item {
      text-align: center;
      font-size: 1rem;
      height: 100%;
      border-top: 0;
      border-right: 3px;
      border-left: 3px;
      border-bottom: 0;
      border-style: solid;
      border-color: #ffffff;
    }
    
    .vl-mobile-menu-item.a {
      text-decoration: none;
      color: white;
      padding: 10px 0;
    }
    
    .vl-mobile-menu-item.a.div {
      width: 100%;
      height: 100%;
      display: flex;
      justify-content: center;
      align-items: center;
      font-size: inherit;
      font-family: inherit;
      font-weight: 600;
    }
    
    .vl-mobile-menu-dropdown {
      overflow: hidden;
    }
    
    .vl-mobile-menu-dropdown .vl-mobile-menu-dropdown-button {
      font-size: inherit;
      font-family: inherit;
      font-weight: 600;
      border: none;
      outline: none;
      color: white;
      margin: 0;
      padding: 10px 0;
      background-color: inherit;
      width: 100%;
      border-radius: 0;
    }
    
    .vl-mobile-menu-item a:hover div, .vl-mobile-menu-dropdown:hover .vl-mobile-menu-dropdown-button {
      cursor: pointer;
      color: #000000;
      background-color: #ffffff;
    }
    
    .vl-mobile-menu-dropdown-content {
      display: none;
      position: absolute;
      background-color: #ffffff;
      width: 100%;
      left: 0;
      z-index: 10;
      border-top: 0;
      border-right: 0;
      border-left: 0;
      border-bottom: 3px;
      border-style: solid;
      border-color: #000000;
    }
    
    .vl-mobile-menu-dropdown-content-visible {
      display: block;
      text-align: initial;
      margin: initial;
      padding: initial;
    }
    
    .vl-mobile-menu-dropdown-content p {
      font-weight: 300;
    }
</style>
<div class="vl-mobile-menu-container">

    <div class="vl-mobile-menu-item">
      <div class="vl-mobile-menu-dropdown">
        <button class="vl-mobile-menu-dropdown-button">Cities</button>
        <div class="vl-mobile-menu-dropdown-content">
          <div class="fl-builder-content fl-builder-content-11031 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="11031"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-6144db62c21df" data-node="6144db62c21df">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-6144db62c21e7" data-node="6144db62c21e7">
			<div class="fl-col fl-node-6144db62c21e8" data-node="6144db62c21e8">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-6144db62c21e9 fl-animation fl-fade-in" data-node="6144db62c21e9" data-animation-delay="0.5" data-animation-duration="1.3">
	<div class="fl-module-content fl-node-content">
				<div class="uabb-creative-menu
		 uabb-creative-menu-accordion-collapse		uabb-menu-default">
							<div class="uabb-clear"></div>
						<ul id="menu-cities-1" class="menu uabb-creative-menu-accordion uabb-toggle-plus"><li id="menu-item-22288" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/boston/"><span class="menu-item-text">Boston</span></a></li>
<li id="menu-item-22286" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/pittsburgh/"><span class="menu-item-text">Pittsburgh</span></a></li>
<li id="menu-item-22287" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/new-orleans/"><span class="menu-item-text">New Orleans</span></a></li>
<li id="menu-item-22289" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/orlando/"><span class="menu-item-text">Orlando</span></a></li>
<li id="menu-item-23370" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/sacramento/"><span class="menu-item-text">Sacramento</span></a></li>
<li id="menu-item-23124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.verylocal.com/cities/"><span class="menu-item-text">More Very Local Cities<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-22404" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-albuquerque/"><span class="menu-item-text">Albuquerque</span></a></li>
	<li id="menu-item-22405" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-baltimore/"><span class="menu-item-text">Baltimore</span></a></li>
	<li id="menu-item-22423" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-greensboro/"><span class="menu-item-text">Greensboro</span></a></li>
	<li id="menu-item-22406" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-birmingham/"><span class="menu-item-text">Birmingham</span></a></li>
	<li id="menu-item-22407" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-cincinnati/"><span class="menu-item-text">Cincinnati</span></a></li>
	<li id="menu-item-22408" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-des-moines/"><span class="menu-item-text">Des Moines</span></a></li>
	<li id="menu-item-22290" class="menu-item menu-item-type-taxonomy menu-item-object-category uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/category/city-episodes/greenville-city-episodes/"><span class="menu-item-text">Greenville</span></a></li>
	<li id="menu-item-22409" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-jackson-copy/"><span class="menu-item-text">Jackson</span></a></li>
	<li id="menu-item-22410" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-kansas-city/"><span class="menu-item-text">Kansas City</span></a></li>
	<li id="menu-item-22411" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-lancaster/"><span class="menu-item-text">Lancaster</span></a></li>
	<li id="menu-item-22412" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-louisville/"><span class="menu-item-text">Louisville</span></a></li>
	<li id="menu-item-22413" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-manchester/"><span class="menu-item-text">Manchester</span></a></li>
	<li id="menu-item-22414" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-milwaukee/"><span class="menu-item-text">Milwaukee</span></a></li>
	<li id="menu-item-22415" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-monterey/"><span class="menu-item-text">Monterey</span></a></li>
	<li id="menu-item-22416" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-oklahoma-city/"><span class="menu-item-text">Oklahoma City</span></a></li>
	<li id="menu-item-22417" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-omaha/"><span class="menu-item-text">Omaha</span></a></li>
	<li id="menu-item-22418" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-portland/"><span class="menu-item-text">Portland</span></a></li>
	<li id="menu-item-23368" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities/sacramento/"><span class="menu-item-text">Sacramento</span></a></li>
	<li id="menu-item-22421" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-savannah/"><span class="menu-item-text">Savannah</span></a></li>
	<li id="menu-item-22419" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-tampa/"><span class="menu-item-text">Tampa</span></a></li>
	<li id="menu-item-22422" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-west-palm-beach/"><span class="menu-item-text">West Palm Beach</span></a></li>
</ul>
</li>
</ul>		</div>
		</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
        </div>
      </div>
    </div>
    
    <div class="vl-mobile-menu-item">
      <div class="vl-mobile-menu-dropdown">
        <button class="vl-mobile-menu-dropdown-button">Shows</button>
        <div class="vl-mobile-menu-dropdown-content">
          <div class="fl-builder-content fl-builder-content-17751 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="17751"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-61490b524994a" data-node="61490b524994a">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-61490b524994d" data-node="61490b524994d">
			<div class="fl-col fl-node-61490b524994e" data-node="61490b524994e">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-61490b524994f fl-animation fl-fade-in" data-node="61490b524994f" data-animation-delay=".5" data-animation-duration="1.3">
	<div class="fl-module-content fl-node-content">
				<div class="uabb-creative-menu
		 uabb-creative-menu-accordion-collapse		uabb-menu-default">
							<div class="uabb-clear"></div>
						<ul id="menu-shows-1" class="menu uabb-creative-menu-accordion uabb-toggle-plus"><li id="menu-item-20885" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/blind-kitchen-boston/"><span class="menu-item-text">Blind Kitchen Boston</span></a></li>
<li id="menu-item-22981" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/blind-kitchen-new-orleans/"><span class="menu-item-text">Blind Kitchen New Orleans</span></a></li>
<li id="menu-item-20718" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/boston-rob-does-beantown/20712/"><span class="menu-item-text">Boston Rob Does Beantown</span></a></li>
<li id="menu-item-23375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="https://www.verylocal.com/eat-play-stay/"><span class="menu-item-text">Eat Play Stay<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-21638" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-boston/"><span class="menu-item-text">Eat Play Stay Boston</span></a></li>
	<li id="menu-item-18302" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/eat-play-stay-new-orleans"><span class="menu-item-text">Eat Play Stay New Orleans</span></a></li>
	<li id="menu-item-22431" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-greenville/"><span class="menu-item-text">Eat Play Stay Greenville</span></a></li>
	<li id="menu-item-21963" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-orlando/"><span class="menu-item-text">Eat Play Stay Orlando</span></a></li>
	<li id="menu-item-20794" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/eat-play-stay-pittsburgh/"><span class="menu-item-text">Eat Play Stay Pittsburgh</span></a></li>
	<li id="menu-item-23362" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/eat-play-stay-sacramento/"><span class="menu-item-text">Eat Play Stay Sacramento</span></a></li>
</ul>
</li>
<li id="menu-item-20886" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/ed-and-day-in-the-burgh-how-to-watch/"><span class="menu-item-text">Ed and Day in the ‘Burgh</span></a></li>
<li id="menu-item-20719" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/finding-adventure-with-kinga-philipps/20707/"><span class="menu-item-text">Finding Adventure with Kinga Philipps</span></a></li>
<li id="menu-item-18303" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/hometown-tragedy/"><span class="menu-item-text">Hometown Tragedy</span></a></li>
<li id="menu-item-18305" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/in-transit-by-esquire/"><span class="menu-item-text">In Transit by Esquire</span></a></li>
<li id="menu-item-20720" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/julia-tries-everything/20704/"><span class="menu-item-text">Julia Tries Everything</span></a></li>
<li id="menu-item-23355" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/maddy-dixie-take-sactown/"><span class="menu-item-text">Maddy &#038; Dixie Take Sactown</span></a></li>
<li id="menu-item-18307" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/maker-nation/"><span class="menu-item-text">Maker Nation</span></a></li>
<li id="menu-item-18308" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/my-amazing-cheap-date/"><span class="menu-item-text">My Amazing Cheap Date New Orleans</span></a></li>
<li id="menu-item-22016" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/my-amazing-cheap-date-orlando/"><span class="menu-item-text">My Amazing Cheap Date Orlando</span></a></li>
<li id="menu-item-20717" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/plate-it-pittsburgh/20713/"><span class="menu-item-text">Plate It, Pittsburgh!</span></a></li>
<li id="menu-item-22891" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/restaurants-on-the-radar/"><span class="menu-item-text">Restaurants On The Radar</span></a></li>
<li id="menu-item-21639" class="menu-item menu-item-type-post_type menu-item-object-page uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/whats-on-the-menu-pittsburgh/"><span class="menu-item-text">What’s On The Menu Pittsburgh</span></a></li>
<li id="menu-item-20715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">More Shows<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-17741" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/human-race-by-runners-world/"><span class="menu-item-text">Human Race by Runner&#8217;s World</span></a></li>
	<li id="menu-item-18304" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/iconic-eats"><span class="menu-item-text">Iconic Eats</span></a></li>
	<li id="menu-item-20402" class="menu-item menu-item-type-post_type menu-item-object-post uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/only-in-new-orleans-show/20400/"><span class="menu-item-text">Only In New Orleans</span></a></li>
	<li id="menu-item-18309" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/promish/"><span class="menu-item-text">Prom(ish)</span></a></li>
	<li id="menu-item-18310" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/tag/very-local-presents-mo-gabba/"><span class="menu-item-text">Very Local Presents Mo Gaba</span></a></li>
</ul>
</li>
</ul>		</div>
		</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
        </div>
      </div>
    </div>
    
    <div class="vl-mobile-menu-item">
      <div class="vl-mobile-menu-dropdown">
        <button class="vl-mobile-menu-dropdown-button">More</button>
        <div class="vl-mobile-menu-dropdown-content">
          <link data-minify="1" rel='stylesheet' id='ultimate-icons-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/uploads/bb-plugin/icons/ultimate-icons/style.css?ver=1663303114' media='all' />
<link data-minify="1" rel='stylesheet' id='fl-builder-layout-599-css'  href='https://www.verylocal.com/wp-content/cache/min/1/wp-content/uploads/bb-plugin/cache/599-layout-partial.css?ver=1663303114' media='all' />
<div class="fl-builder-content fl-builder-content-599 fl-builder-template fl-builder-row-template fl-builder-global-templates-locked" data-post-id="599"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-611d38c18fec4" data-node="611d38c18fec4">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-614a80cc9af6c" data-node="614a80cc9af6c">
			<div class="fl-col fl-node-614a80cc9b043" data-node="614a80cc9b043">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-search-form fl-node-614b7591f295b" data-node="614b7591f295b">
	<div class="fl-module-content fl-node-content">
		<div class="pp-search-form-wrap pp-search-form--style-minimal pp-search-form--button-type-icon">
	<form class="pp-search-form" role="search" action="https://www.verylocal.com" method="get">
				<div class="pp-search-form__container">
							<div class="pp-search-form__icon">
					<i class="fa fa-search" aria-hidden="true"></i>
					<span class="pp-screen-reader-text">Search</span>
				</div>
										<input  placeholder="Search" class="pp-search-form__input" type="search" name="s" title="Search" value="">
								</div>
	</form>
</div>	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-614a7f1a258d9" data-node="614a7f1a258d9">
			<div class="fl-col fl-node-614a7f1a2599a" data-node="614a7f1a2599a">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-uabb-advanced-menu fl-node-614a7f1a25856" data-node="614a7f1a25856">
	<div class="fl-module-content fl-node-content">
			<div class="uabb-creative-menu
	 uabb-creative-menu-accordion-collapse	uabb-menu-default">
					<div class="uabb-clear"></div>
					<ul id="menu-mobile-more" class="menu uabb-creative-menu-accordion uabb-toggle-plus"><li id="menu-item-19456" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children uabb-has-submenu uabb-creative-menu uabb-cm-style"><div class="uabb-has-submenu-container"><a href="#"><span class="menu-item-text">Download<span class="uabb-menu-toggle"></span></span></a></div>
<ul class="sub-menu">
	<li id="menu-item-19459" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://play.google.com/store/apps/details?id=com.hearst.android.tv"><span class="menu-item-text">Android TV</span></a></li>
	<li id="menu-item-19460" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://apps.apple.com/us/app/wmur-tv/id1462779034"><span class="menu-item-text">Apple TV</span></a></li>
	<li id="menu-item-19461" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://www.amazon.com/WMUR-News-9-Manchester-Weather/dp/B0085CQHZC"><span class="menu-item-text">Fire TV</span></a></li>
	<li id="menu-item-19463" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a target="_blank"rel="noopener" href="https://channelstore.roku.com/details/eba9d7f9a8b3e78e90116f59c3d56604/very-local-free-24-7-local-news-weather-and-more"><span class="menu-item-text">Roku</span></a></li>
</ul>
</li>
<li id="menu-item-19473" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/about/"><span class="menu-item-text">About Very Local</span></a></li>
<li id="menu-item-19474" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://www.verylocal.com/about/contact-us/"><span class="menu-item-text">Contact Us</span></a></li>
<li id="menu-item-19475" class="menu-item menu-item-type-custom menu-item-object-custom uabb-creative-menu uabb-cm-style"><a href="https://verylocal.zendesk.com/hc/en-us"><span class="menu-item-text">Get Help</span></a></li>
</ul>	</div>

		</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-611d38c1904ae" data-node="611d38c1904ae">
			<div class="fl-col fl-node-611d38c190561" data-node="611d38c190561">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon-group fl-node-6143a5e4e3127" data-node="6143a5e4e3127">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/verylocal/" target="_blank" rel="noopener" >
							<i class="ua-icon ua-icon-facebook-with-circle" aria-hidden="true"></i>
				<span class="sr-only">Link to Very Local Facebook</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.instagram.com/verylocal/" target="_blank" rel="noopener" >
							<i class="ua-icon ua-icon-instagram-with-circle" aria-hidden="true"></i>
				<span class="sr-only">Link to Very Local Instagram</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/verylocaltv" target="_blank" rel="noopener" >
							<i class="ua-icon ua-icon-twitter-with-circle" aria-hidden="true"></i>
				<span class="sr-only">Link to Very Local Twitter</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.youtube.com/channel/UCZ8noqpuT2-xhQS4LbG6Kkg" target="_blank" rel="noopener" >
							<i class=" ua-icon ua-icon-youtube" aria-hidden="true"></i>
				<span class="sr-only">Link to Very Local YouTube</span>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>
        </div>
      </div>
    </div>

</div>
<script type="rocketlazyloadscript">
  const itemClass = '.vl-mobile-menu-item';
  const contentClass = '.vl-mobile-menu-dropdown-content';
  const visibleClass = 'vl-mobile-menu-dropdown-content-visible';
  const menuItems = [...document.querySelectorAll(itemClass).values()];

  function hideOthers(target) {
    const contentItems = [...document.querySelectorAll(contentClass).values()];
    
    for (const contentItem of contentItems) {
      if (contentItem === target) {
        continue;
      }
      
      contentItem.classList.remove(visibleClass);
    }
  }
    
  for (const menuItem of menuItems) {
    menuItem.addEventListener('click', function(event) {
      if (!event || !event.target || !event.target.parentElement) {
        return;
      }

      const content = event.target.parentElement.querySelector(contentClass);
      if (!content) {
        return;
      }
      
      content.classList.toggle(visibleClass);
      hideOthers(content);
    });
  }
</script>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</header><div class="uabb-js-breakpoint" style="display: none;"></div>	<div id="content" class="site-content">
		<div class="ast-container">
					
			<div id="primary" class="content-area primary">
			<div class="fl-builder-content fl-builder-content-620 fl-builder-global-templates-locked" data-post-id="620"><div class="fl-row fl-row-full-width fl-row-bg-none fl-node-611d519bb0ef7 fl-row-custom-height fl-row-align-center fl-visible-desktop" data-node="611d519bb0ef7">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-611d519bb3c55" data-node="611d519bb3c55">
			<div class="fl-col fl-node-611d519bb3cf7" data-node="611d519bb3cf7">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-photo fl-node-611d4fb0ac4d5 fl-row-full-height fl-row-align-center" data-node="611d4fb0ac4d5">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-full-width fl-node-content">
		
<div class="fl-col-group fl-node-611d4fb0ac4d6" data-node="611d4fb0ac4d6">
			<div class="fl-col fl-node-611d4fb0ac4d7" data-node="611d4fb0ac4d7">
	<div class="fl-col-content fl-node-content">
		</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-611db9b102389" data-node="611db9b102389">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611db9b106ffc" data-node="611db9b106ffc">
			<div class="fl-col fl-node-611db9b1070a4" data-node="611db9b1070a4">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-611dbab608141" data-node="611dbab608141">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/category/orlando/" rel="tag" class="orlando">Orlando</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-611dbae7188db" data-node="611dbae7188db">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>Poms Poms in Orlando brings a unique twist to old favorites</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-611db9b101d87" data-node="611db9b101d87">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>The sandwich shop in the Milk District also offers authentic salads, a curated tea selection, sweet treats and innovative sake cocktails.</p>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-61427b0c2c5a5" data-node="61427b0c2c5a5">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>by <span style="text-transform: uppercase;"><a href="https://www.verylocal.com/author/giannaaceto/">Gianna Aceto</a></span><br />
September 20, 2022</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-611d4fb0ac4c6" data-node="611d4fb0ac4c6">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611d4fb0ac4c9" data-node="611d4fb0ac4c9">
			<div class="fl-col fl-node-611d4fb0ac4ca" data-node="611d4fb0ac4ca">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-fl-post-content fl-node-611d4fb0ac4cb" data-node="611d4fb0ac4cb">
	<div class="fl-module-content fl-node-content">
		
<p>Pom Pom’s is a woman-owned restaurant in the Milk District serving unique sandwiches, teas, and sakes. It also happens to be located in one of the oldest neighborhoods in Orlando and nearby Downtown. This restaurant is contributing to the Milk District’s community which is constantly growing and evolving. Pom Pom’s is named after the likes of its owner, Pom Moongauklang, who is a professionally trained chef with a passion for the culinary arts.</p>



<figure class="wp-block-image size-full"><img width="1026" height="574" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201026%20574'%3E%3C/svg%3E" alt="pom poms orlando" class="wp-image-23387" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-11.39.33-AM.jpg 1026w, https://www.verylocal.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-11.39.33-AM-600x336.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-11.39.33-AM-768x430.jpg 768w" data-lazy-sizes="(max-width: 1026px) 100vw, 1026px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-11.39.33-AM.jpg" /><noscript><img width="1026" height="574" src="https://www.verylocal.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-11.39.33-AM.jpg" alt="pom poms orlando" class="wp-image-23387" srcset="https://www.verylocal.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-11.39.33-AM.jpg 1026w, https://www.verylocal.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-11.39.33-AM-600x336.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-11.39.33-AM-768x430.jpg 768w" sizes="(max-width: 1026px) 100vw, 1026px" /></noscript></figure>



<p>Before starting Pom Pom’s, Moongauklang operated two kitchens while putting herself through school and went on to work an externship at the Michelin star-winning restaurant <a href="https://www.noburestaurants.com/">Nobu</a>.&nbsp;</p>



<p>“I wanted to make sure it was obtainable for my community, for my neighborhood. You didn’t have to go to the Ritz… I think Orlando is quintessentially one of the better cities I&#8217;ve ever lived in. The diversity and how fast it’s come artistically, culturally, culinary-wise,” praises Moongauklang.</p>



<h2 class="has-text-align-center"><strong><em><a href="https://www.verylocal.com/restaurants-on-the-radar-florida-flavors/22791/">Check out this preview of &#8220;Restaurants on the Radar&#8221; featuring Pom Pom&#8217;s</a></em></strong></h2>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="ast-oembed-container" style="height: 100%;"><iframe loading="lazy" title="Restaurants on the Radar | Official Trailer | Now Streaming | Very Local" width="1200" height="675" src="https://www.youtube.com/embed/wRETMZZedD0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div></figure>



<p>She prides herself on incorporating great quality ingredients into her food, something she learned about from a young age while growing up on a migrant farm. Moongauklang immigrated from Thailand to the United States when she was 8 years old, learning about the properties of herbs and roots over time. That knowledge is useful for crafting her specialty sake drinks which are as tasty as they are beautiful.&nbsp;</p>



<p>“The ‘Beau-Tea’ sake is high in vitamin-C, it has yuzu, lemongrass, kefir, lime leaves, galangal for lowering your blood sugar [and] inflammation, for aphrodisiacs”, said Moongauklang.</p>



<figure class="wp-block-image size-full"><img width="1014" height="570" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201014%20570'%3E%3C/svg%3E" alt="pom poms orlando" class="wp-image-23388" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-11.40.41-AM.jpg 1014w, https://www.verylocal.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-11.40.41-AM-600x337.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-11.40.41-AM-768x432.jpg 768w" data-lazy-sizes="(max-width: 1014px) 100vw, 1014px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-11.40.41-AM.jpg" /><noscript><img width="1014" height="570" src="https://www.verylocal.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-11.40.41-AM.jpg" alt="pom poms orlando" class="wp-image-23388" srcset="https://www.verylocal.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-11.40.41-AM.jpg 1014w, https://www.verylocal.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-11.40.41-AM-600x337.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-20-at-11.40.41-AM-768x432.jpg 768w" sizes="(max-width: 1014px) 100vw, 1014px" /></noscript></figure>



<p>To compliment the drinks, you can try a wide assortment of sandwiches made with ingredients you won’t find at chain restaurants such as smoked brisket and cranberry ginger chutney. Moongauklang is certainly not afraid of flavors. For the full Pom Pom’s experience, order all three specials of the day. Blueberry Dream tea, Lemon Dill soup, Kim Cheese sandwich… delish!</p>



<p>The ambiance of Pom Pom’s is special because there are photographs of her family members framed along the walls of the restaurant as well as art pieces from local artists. You also have the option to build your own sandwich. The restaurant features a large curated tea selection, and innovative sake elixirs are unique to the area.&nbsp;</p>



<h2 class="has-text-align-center" id="h-want-to-see-more-about-pom-pom-s-in-orlando">Want to see more about Pom Pom&#8217;s in Orlando?</h2>



<div class="wp-container-3 wp-block-columns are-vertically-aligned-center has-background" style="background-color:#9977ce">
<div class="wp-container-1 wp-block-column is-vertically-aligned-center" style="flex-basis:50%">
<h2 class="has-text-align-center" id="h-unique-eats-that-locals-love">Unique Eats That Locals Love!</h2>



<p class="has-text-align-center has-ast-global-color-8-color has-text-color">From the secret spots you may not yet know about to venues serving drool-worthy works of art you can actually eat, <strong><em><a href="https://www.verylocal.com/restaurants-on-the-radar/">Restaurants on the Radar</a></em></strong> covers it all. Travel around town with our host Brendan O’Connor as he shares his favorite places for local dishes and noteworthy noms.</p>



<p class="has-text-align-center has-ast-global-color-8-color has-text-color"><br>Get the <a href="https://www.verylocal.com/about/" data-type="page" data-id="20102">Very Local channel</a> on Roku, Amazon Fire and Apple TV to watch all of our shows for FREE.</p>
</div>



<div class="wp-container-2 wp-block-column is-vertically-aligned-center" style="flex-basis:50%">
<figure class="wp-block-image size-large is-style-default"><img width="1280" height="720" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201280%20720'%3E%3C/svg%3E" alt="Restaurants on the Radar" class="wp-image-22716" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/07/RoTR_KA_Premiere_horz-1280x720.jpg 1280w, https://www.verylocal.com/wp-content/uploads/2022/07/RoTR_KA_Premiere_horz-600x338.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/07/RoTR_KA_Premiere_horz-768x432.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/07/RoTR_KA_Premiere_horz-1536x864.jpg 1536w, https://www.verylocal.com/wp-content/uploads/2022/07/RoTR_KA_Premiere_horz.jpg 1920w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/07/RoTR_KA_Premiere_horz-1280x720.jpg" /><noscript><img width="1280" height="720" src="https://www.verylocal.com/wp-content/uploads/2022/07/RoTR_KA_Premiere_horz-1280x720.jpg" alt="Restaurants on the Radar" class="wp-image-22716" srcset="https://www.verylocal.com/wp-content/uploads/2022/07/RoTR_KA_Premiere_horz-1280x720.jpg 1280w, https://www.verylocal.com/wp-content/uploads/2022/07/RoTR_KA_Premiere_horz-600x338.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/07/RoTR_KA_Premiere_horz-768x432.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/07/RoTR_KA_Premiere_horz-1536x864.jpg 1536w, https://www.verylocal.com/wp-content/uploads/2022/07/RoTR_KA_Premiere_horz.jpg 1920w" sizes="(max-width: 1280px) 100vw, 1280px" /></noscript><figcaption>Host Brendan O&#8217;Connor takes you on along on his culinary adventure showing you what makes the city beautiful so delicious. </figcaption></figure>
</div>
</div>




	<div class="location-widget sidemap">
					<div class="static-map"><picture>
	<source class="lazy" data-srcset="https://maps.googleapis.com/maps/api/staticmap?center=28.5436254%2C-81.3514601&language=en&maptype=roadmap&scale=1&size=390x300&style=feature%3Alandscape.natural%257Celement%3Ageometry.fill%257Ccolor%3A0xe0efef%257Cvisibility%3Aon%26style%3Dfeature%3Apoi%257Celement%3Ageometry.fill%257Ccolor%3A0xc0e8e8%257Chue%3A0x1900ff%257Cvisibility%3Aon%26style%3Dfeature%3Aroad%257Celement%3Ageometry%257Clightness%3A100%257Cvisibility%3Asimplified%26style%3Dfeature%3Aroad%257Celement%3Alabels%257Cvisibility%3Aoff%26style%3Dfeature%3Atransit.line%257Celement%3Ageometry%257Clightness%3A700%257Cvisibility%3Aon%26style%3Dfeature%3Awater%257Ccolor%3A0x7dcdcd&key=AIzaSyAv_ZhYxiWJZl8MI1TokIxkba9INKjZZnQ&zoom=17&signature=IdD2upvLUoDfQCz8GfLnvjoNE3s=" data-sizes="(max-width: 600px)">
	<source class="lazy" data-srcset="https://maps.googleapis.com/maps/api/staticmap?center=28.5436254%2C-81.3514601&language=en&maptype=roadmap&scale=1&size=600x300&style=feature%3Alandscape.natural%257Celement%3Ageometry.fill%257Ccolor%3A0xe0efef%257Cvisibility%3Aon%26style%3Dfeature%3Apoi%257Celement%3Ageometry.fill%257Ccolor%3A0xc0e8e8%257Chue%3A0x1900ff%257Cvisibility%3Aon%26style%3Dfeature%3Aroad%257Celement%3Ageometry%257Clightness%3A100%257Cvisibility%3Asimplified%26style%3Dfeature%3Aroad%257Celement%3Alabels%257Cvisibility%3Aoff%26style%3Dfeature%3Atransit.line%257Celement%3Ageometry%257Clightness%3A700%257Cvisibility%3Aon%26style%3Dfeature%3Awater%257Ccolor%3A0x7dcdcd&key=AIzaSyAv_ZhYxiWJZl8MI1TokIxkba9INKjZZnQ&zoom=17&signature=Ya3S1AMdp-TrLcjH-Ss_c0bjUpo=" data-sizes="(max-width: 767px)">
	<source class="lazy" data-srcset="https://maps.googleapis.com/maps/api/staticmap?center=28.5436254%2C-81.3514601&language=en&maptype=roadmap&scale=1&size=300x300&style=feature%3Alandscape.natural%257Celement%3Ageometry.fill%257Ccolor%3A0xe0efef%257Cvisibility%3Aon%26style%3Dfeature%3Apoi%257Celement%3Ageometry.fill%257Ccolor%3A0xc0e8e8%257Chue%3A0x1900ff%257Cvisibility%3Aon%26style%3Dfeature%3Aroad%257Celement%3Ageometry%257Clightness%3A100%257Cvisibility%3Asimplified%26style%3Dfeature%3Aroad%257Celement%3Alabels%257Cvisibility%3Aoff%26style%3Dfeature%3Atransit.line%257Celement%3Ageometry%257Clightness%3A700%257Cvisibility%3Aon%26style%3Dfeature%3Awater%257Ccolor%3A0x7dcdcd&key=AIzaSyAv_ZhYxiWJZl8MI1TokIxkba9INKjZZnQ&zoom=17&signature=G0T6oLhPuzDvMaq79F9uHEYMNuM=" data-sizes="(max-width: 980px)">
	<img class="lazy" data-src="https://maps.googleapis.com/maps/api/staticmap?center=28.5436254%2C-81.3514601&language=en&maptype=roadmap&scale=1&size=390x300&style=feature%3Alandscape.natural%257Celement%3Ageometry.fill%257Ccolor%3A0xe0efef%257Cvisibility%3Aon%26style%3Dfeature%3Apoi%257Celement%3Ageometry.fill%257Ccolor%3A0xc0e8e8%257Chue%3A0x1900ff%257Cvisibility%3Aon%26style%3Dfeature%3Aroad%257Celement%3Ageometry%257Clightness%3A100%257Cvisibility%3Asimplified%26style%3Dfeature%3Aroad%257Celement%3Alabels%257Cvisibility%3Aoff%26style%3Dfeature%3Atransit.line%257Celement%3Ageometry%257Clightness%3A700%257Cvisibility%3Aon%26style%3Dfeature%3Awater%257Ccolor%3A0x7dcdcd&key=AIzaSyAv_ZhYxiWJZl8MI1TokIxkba9INKjZZnQ&zoom=17&signature=IdD2upvLUoDfQCz8GfLnvjoNE3s=" src="https://maps.googleapis.com/maps/api/staticmap?center=28.5436254%2C-81.3514601&language=en&maptype=roadmap&scale=1&size=390x300&style=feature%3Alandscape.natural%257Celement%3Ageometry.fill%257Ccolor%3A0xe0efef%257Cvisibility%3Aon%26style%3Dfeature%3Apoi%257Celement%3Ageometry.fill%257Ccolor%3A0xc0e8e8%257Chue%3A0x1900ff%257Cvisibility%3Aon%26style%3Dfeature%3Aroad%257Celement%3Ageometry%257Clightness%3A100%257Cvisibility%3Asimplified%26style%3Dfeature%3Aroad%257Celement%3Alabels%257Cvisibility%3Aoff%26style%3Dfeature%3Atransit.line%257Celement%3Ageometry%257Clightness%3A700%257Cvisibility%3Aon%26style%3Dfeature%3Awater%257Ccolor%3A0x7dcdcd&key=AIzaSyAv_ZhYxiWJZl8MI1TokIxkba9INKjZZnQ&zoom=17&signature=IdD2upvLUoDfQCz8GfLnvjoNE3s=">
</picture><img class="static-map-marker" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.verylocal.com/wp-content/plugins/vl-location/public/assets/icons/placemark.svg"/><noscript><img class="static-map-marker" src="https://www.verylocal.com/wp-content/plugins/vl-location/public/assets/icons/placemark.svg"/></noscript></div>					<div class="location-details">
			<div class="location-widget-header">
				<div class="location-title">
					Pom Pom&#039;s Teahouse &amp; Sandwicheria				</div>
									<div class="location-subtitle">
						<span>$<span class='faded'>$$$</span></span>
					</div>
								</div>

			<div class="sections">
									<div class="location-widget-section">
						<div class="location-widget-details">
							<div class="location-widget-section-title">Getting there</div>
							<div class="bold driving-distance"
								data-lat="28.5436254"
								data-lng="-81.3514601">
							</div>
							<div class="location-widget-address">67 N Bumby Ave, Orlando, FL 32803, USA</div>
							<div class="location-widget-directions directions maps">
								<i class="fas fa-map"></i>
								<a href="https://www.google.com/maps/dir/?api=1&destination=67 N Bumby Ave, Orlando, FL 32803, USA" target="_blank">
									Get directions
								</a>
							</div>
						</div>
					</div>
				
									<div class="location-widget-section">
						<div class="location-widget-details">
							<div class="location-widget-section-title">Hours</div>
							<div class='hours-section'>Mon 11am–4pm</div><div class='hours-section'>Tue 11am–8pm</div><div class='hours-section'>Wed-Thu 11am–10pm</div><div class='hours-section'>Fri-Sat 11am–2am</div><div class='hours-section'>Sun 11am–5pm</div>													</div>
					</div>
				
									<div class="location-widget-section section-group">
						<div class="location-widget-details">
							<div class="location-widget-section-title">Call</div>
							<a href="tel:+1-407-894-0865">
								(407) 894-0865							</a>
						</div>
													<div class="location-widget-details more">
								<div class="location-widget-section-title">More Info</div>
								<div class="sections">
																			<a class="location-widget-website" href="http://www.pompomsteahouse.com/" target="_blank"><i class="fa fa-external-link social" aria-hidden="true"></i></a>
																		
									
																	</div>
							</div>
											</div>
							</div>
		</div>
	</div>


	</div>
</div>
<div class="fl-module fl-module-pp-author-box fl-node-61427d4f93d95" data-node="61427d4f93d95">
	<div class="fl-module-content fl-node-content">
		<div class="pp-authorbox-content">
	<div class="pp-authorbox-wrapper">
				<div class="pp-authorbox-author-wrapper">
			<div class="pp-authorbox-author">
									<div class="pp-authorbox-bio"><p>Gianna Aceto is a photographer and writer from Orlando, Florida. She is passionate about art, specializing in portrait and concert photography. Her writing skills cover a variety of topics such as mental health, entertainment, music and beauty. Gianna is currently studying at the University of Central Florida to receive her Bachelor's degree.</p>
</div>
								</div>
		</div>
	</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-611d520c94a9f" data-node="611d520c94a9f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-png">
				<img class="fl-photo-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image"  data-lazy-src="https://htvhackathonalpha.com/wp-content/uploads/2021/08/VeryLocal_Logo_Black_RGB_icon_small.png" /><noscript><img class="fl-photo-img" src="https://htvhackathonalpha.com/wp-content/uploads/2021/08/VeryLocal_Logo_Black_RGB_icon_small.png" alt="" itemprop="image"  /></noscript>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-none fl-node-611db6663d00d" data-node="611db6663d00d">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611db6663d00f" data-node="611db6663d00f">
			<div class="fl-col fl-node-611db6663d010" data-node="611db6663d010">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-heading fl-node-6147922dc22dc" data-node="6147922dc22dc">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text"><span>More Local Stories</span></span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-post-carousel fl-node-611db6663d011 fl-visible-desktop-medium vl-bottom-post-carousel" data-node="611db6663d011">
	<div class="fl-module-content fl-node-content">
		
	</div>
</div>
<div class="fl-module fl-module-post-grid fl-node-611db6663d013 fl-visible-mobile vl-bottom-4-post" data-node="611db6663d013">
	<div class="fl-module-content fl-node-content">
			<div class="fl-post-grid" itemscope="itemscope" itemtype="https://schema.org/Blog">
	<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-23243 post type-post status-publish format-standard has-post-thumbnail hentry category-orlando tag-community tag-local-flavor tag-shop-local" itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/a-guide-to-shopping-local-in-orlando/23243/" content="A guide to shopping local in Orlando" /><meta itemprop="datePublished" content="2022-09-12" /><meta itemprop="dateModified" content="2022-09-12" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/shannonwolfgang/" /><meta itemprop="name" content="Shannon Wolfgang" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/09/LocalOpener.jpg" /><meta itemprop="width" content="800" /><meta itemprop="height" content="600" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	<div class="fl-post-grid-image">

	
	<a href="https://www.verylocal.com/a-guide-to-shopping-local-in-orlando/23243/" rel="bookmark" title="A guide to shopping local in Orlando">
		<img width="600" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/09/LocalOpener-600x450.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/09/LocalOpener-768x576.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/09/LocalOpener.jpg 800w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/09/LocalOpener-600x450.jpg" /><noscript><img width="600" height="450" src="https://www.verylocal.com/wp-content/uploads/2022/09/LocalOpener-600x450.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.verylocal.com/wp-content/uploads/2022/09/LocalOpener-600x450.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/09/LocalOpener-768x576.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/09/LocalOpener.jpg 800w" sizes="(max-width: 600px) 100vw, 600px" /></noscript>	</a>

	
</div>

	<div class="fl-post-grid-text">

		<h2 class="fl-post-grid-title" itemprop="headline">
			<a href="https://www.verylocal.com/a-guide-to-shopping-local-in-orlando/23243/" title="A guide to shopping local in Orlando">A guide to shopping local in Orlando</a>
		</h2>

		
		
		
		
	
	
	
		
				<div class="fl-post-grid-content">
							<p>You’re sure to find the coolest gifts, authentic and iconic local trinkets from Orlando to bring back home.</p>
								</div>
		
		
	</div>
</div>

</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-23076 post type-post status-publish format-standard has-post-thumbnail hentry category-orlando tag-community tag-shop-local" itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/best-plant-shops-orlando/23076/" content="Top 407: Orlando&#8217;s Best Plant Shops" /><meta itemprop="datePublished" content="2022-08-30" /><meta itemprop="dateModified" content="2022-08-30" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/shannonwolfgang/" /><meta itemprop="name" content="Shannon Wolfgang" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/08/IMG_7863-scaled.jpeg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="1920" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	<div class="fl-post-grid-image">

	
	<a href="https://www.verylocal.com/best-plant-shops-orlando/23076/" rel="bookmark" title="Top 407: Orlando&#8217;s Best Plant Shops">
		<img width="600" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/08/IMG_7863-600x450.jpeg 600w, https://www.verylocal.com/wp-content/uploads/2022/08/IMG_7863-1280x960.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/08/IMG_7863-768x576.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/08/IMG_7863-1536x1152.jpeg 1536w, https://www.verylocal.com/wp-content/uploads/2022/08/IMG_7863-2048x1536.jpeg 2048w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/08/IMG_7863-600x450.jpeg" /><noscript><img width="600" height="450" src="https://www.verylocal.com/wp-content/uploads/2022/08/IMG_7863-600x450.jpeg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.verylocal.com/wp-content/uploads/2022/08/IMG_7863-600x450.jpeg 600w, https://www.verylocal.com/wp-content/uploads/2022/08/IMG_7863-1280x960.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/08/IMG_7863-768x576.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/08/IMG_7863-1536x1152.jpeg 1536w, https://www.verylocal.com/wp-content/uploads/2022/08/IMG_7863-2048x1536.jpeg 2048w" sizes="(max-width: 600px) 100vw, 600px" /></noscript>	</a>

	
</div>

	<div class="fl-post-grid-text">

		<h2 class="fl-post-grid-title" itemprop="headline">
			<a href="https://www.verylocal.com/best-plant-shops-orlando/23076/" title="Top 407: Orlando&#8217;s Best Plant Shops">Top 407: Orlando&#8217;s Best Plant Shops</a>
		</h2>

		
		
		
		
	
	
	
		
				<div class="fl-post-grid-content">
							<p>We tried local plant shops with great reviews, a trendy indoor plant shop, a local favorites, farmers markets, and more.</p>
								</div>
		
		
	</div>
</div>

</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-22926 post type-post status-publish format-standard has-post-thumbnail hentry category-in-transit category-orlando tag-drinks tag-food tag-in-transit tag-stranger-things tag-things-to-do" itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/in-transit-esquires-dave-holmes-interviews-rocky-ross-lynch/22926/" content="In Transit: Esquire&#8217;s Dave Holmes Interviews Rocky &#038; Ross Lynch in Orlando" /><meta itemprop="datePublished" content="2022-08-15" /><meta itemprop="dateModified" content="2022-08-15" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/leeannhuntoon/" /><meta itemprop="name" content="LeeAnn Huntoon" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/08/OTT-VL-HTV_ORLANDO_IN-TRANSIT_JG_Thumb-OPtion1-1.png" /><meta itemprop="width" content="1920" /><meta itemprop="height" content="1080" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	<div class="fl-post-grid-image">

	
	<a href="https://www.verylocal.com/in-transit-esquires-dave-holmes-interviews-rocky-ross-lynch/22926/" rel="bookmark" title="In Transit: Esquire&#8217;s Dave Holmes Interviews Rocky &#038; Ross Lynch in Orlando">
		<img width="600" height="338" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20338'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="In Transit by Esquire Rocky and Ross Lynch" loading="lazy" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/08/OTT-VL-HTV_ORLANDO_IN-TRANSIT_JG_Thumb-OPtion1-1-600x338.png 600w, https://www.verylocal.com/wp-content/uploads/2022/08/OTT-VL-HTV_ORLANDO_IN-TRANSIT_JG_Thumb-OPtion1-1-1280x720.png 1280w, https://www.verylocal.com/wp-content/uploads/2022/08/OTT-VL-HTV_ORLANDO_IN-TRANSIT_JG_Thumb-OPtion1-1-768x432.png 768w, https://www.verylocal.com/wp-content/uploads/2022/08/OTT-VL-HTV_ORLANDO_IN-TRANSIT_JG_Thumb-OPtion1-1-1536x864.png 1536w, https://www.verylocal.com/wp-content/uploads/2022/08/OTT-VL-HTV_ORLANDO_IN-TRANSIT_JG_Thumb-OPtion1-1.png 1920w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/08/OTT-VL-HTV_ORLANDO_IN-TRANSIT_JG_Thumb-OPtion1-1-600x338.png" /><noscript><img width="600" height="338" src="https://www.verylocal.com/wp-content/uploads/2022/08/OTT-VL-HTV_ORLANDO_IN-TRANSIT_JG_Thumb-OPtion1-1-600x338.png" class="attachment-medium size-medium wp-post-image" alt="In Transit by Esquire Rocky and Ross Lynch" loading="lazy" srcset="https://www.verylocal.com/wp-content/uploads/2022/08/OTT-VL-HTV_ORLANDO_IN-TRANSIT_JG_Thumb-OPtion1-1-600x338.png 600w, https://www.verylocal.com/wp-content/uploads/2022/08/OTT-VL-HTV_ORLANDO_IN-TRANSIT_JG_Thumb-OPtion1-1-1280x720.png 1280w, https://www.verylocal.com/wp-content/uploads/2022/08/OTT-VL-HTV_ORLANDO_IN-TRANSIT_JG_Thumb-OPtion1-1-768x432.png 768w, https://www.verylocal.com/wp-content/uploads/2022/08/OTT-VL-HTV_ORLANDO_IN-TRANSIT_JG_Thumb-OPtion1-1-1536x864.png 1536w, https://www.verylocal.com/wp-content/uploads/2022/08/OTT-VL-HTV_ORLANDO_IN-TRANSIT_JG_Thumb-OPtion1-1.png 1920w" sizes="(max-width: 600px) 100vw, 600px" /></noscript>	</a>

	
</div>

	<div class="fl-post-grid-text">

		<h2 class="fl-post-grid-title" itemprop="headline">
			<a href="https://www.verylocal.com/in-transit-esquires-dave-holmes-interviews-rocky-ross-lynch/22926/" title="In Transit: Esquire&#8217;s Dave Holmes Interviews Rocky &#038; Ross Lynch in Orlando">In Transit: Esquire&#8217;s Dave Holmes Interviews Rocky &#038; Ross Lynch in Orlando</a>
		</h2>

		
		
		
		
	
	
	
		
				<div class="fl-post-grid-content">
							<p>In this episode of In Transit Dave Holmes talks all things Orlando with guests Rocky and Ross Lynch. Get to know the brothers and bandmates of &#8220;The Driver Era&#8221; </p>
								</div>
		
		
	</div>
</div>

</div>
<div class="fl-post-column">
<div class="fl-post-grid-post fl-post-grid-image-above-title fl-post-columns-post fl-post-align-default post-22009 post type-post status-publish format-standard has-post-thumbnail hentry category-orlando tag-breakfast tag-food tag-local-flavor tag-orlando" itemscope itemtype="https://schema.org/BlogPosting">

	<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.verylocal.com/the-best-breakfast-sandwiches-in-orlando/22009/" content="Top 407: the best breakfast sandwiches in Orlando" /><meta itemprop="datePublished" content="2022-08-08" /><meta itemprop="dateModified" content="2022-08-10" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Very Local"></div><div itemscope itemprop="author" itemtype="https://schema.org/Person"><meta itemprop="url" content="https://www.verylocal.com/author/arianarodriguez/" /><meta itemprop="name" content="Ariana Rodriguez" /></div><div itemscope itemprop="image" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.verylocal.com/wp-content/uploads/2022/05/OrlandoBreakfastSandwiches.jpg" /><meta itemprop="width" content="1600" /><meta itemprop="height" content="900" /></div><div itemprop="interactionStatistic" itemscope itemtype="https://schema.org/InteractionCounter"><meta itemprop="interactionType" content="https://schema.org/CommentAction" /><meta itemprop="userInteractionCount" content="0" /></div>	<div class="fl-post-grid-image">

	
	<a href="https://www.verylocal.com/the-best-breakfast-sandwiches-in-orlando/22009/" rel="bookmark" title="Top 407: the best breakfast sandwiches in Orlando">
		<img width="600" height="338" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20338'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/05/OrlandoBreakfastSandwiches-600x338.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/05/OrlandoBreakfastSandwiches-1280x720.jpg 1280w, https://www.verylocal.com/wp-content/uploads/2022/05/OrlandoBreakfastSandwiches-768x432.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/05/OrlandoBreakfastSandwiches-1536x864.jpg 1536w, https://www.verylocal.com/wp-content/uploads/2022/05/OrlandoBreakfastSandwiches.jpg 1600w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/05/OrlandoBreakfastSandwiches-600x338.jpg" /><noscript><img width="600" height="338" src="https://www.verylocal.com/wp-content/uploads/2022/05/OrlandoBreakfastSandwiches-600x338.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://www.verylocal.com/wp-content/uploads/2022/05/OrlandoBreakfastSandwiches-600x338.jpg 600w, https://www.verylocal.com/wp-content/uploads/2022/05/OrlandoBreakfastSandwiches-1280x720.jpg 1280w, https://www.verylocal.com/wp-content/uploads/2022/05/OrlandoBreakfastSandwiches-768x432.jpg 768w, https://www.verylocal.com/wp-content/uploads/2022/05/OrlandoBreakfastSandwiches-1536x864.jpg 1536w, https://www.verylocal.com/wp-content/uploads/2022/05/OrlandoBreakfastSandwiches.jpg 1600w" sizes="(max-width: 600px) 100vw, 600px" /></noscript>	</a>

	
</div>

	<div class="fl-post-grid-text">

		<h2 class="fl-post-grid-title" itemprop="headline">
			<a href="https://www.verylocal.com/the-best-breakfast-sandwiches-in-orlando/22009/" title="Top 407: the best breakfast sandwiches in Orlando">Top 407: the best breakfast sandwiches in Orlando</a>
		</h2>

		
		
		
		
	
	
	
		
				<div class="fl-post-grid-content">
							<p>Here is a list of locally-owned spots to get your breakfast sandwich fix. </p>
								</div>
		
		
	</div>
</div>

</div>
	</div>
<div class="fl-clear"></div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</div><div class="uabb-js-breakpoint" style="display: none;"></div>			</div><!-- #primary -->

			
				</div> <!-- ast-container -->
	</div><!-- #content -->
<footer
class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon">
				</footer><!-- #colophon -->
<footer class="fl-builder-content fl-builder-content-488 fl-builder-global-templates-locked" data-post-id="488" data-type="footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-i2kl40mgt6ro" data-node="i2kl40mgt6ro">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-fnd2g5y8xap1" data-node="fnd2g5y8xap1">
			<div class="fl-col fl-node-bzp8rt3jxcda" data-node="bzp8rt3jxcda">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-info-box fl-node-9f1culr2nwe6" data-node="9f1culr2nwe6">
	<div class="fl-module-content fl-node-content">
		<div class="uabb-module-content uabb-infobox infobox-center infobox-responsive-center ">
	<div class="uabb-infobox-left-right-wrap">
	<div class="uabb-infobox-content">
			<div class='uabb-infobox-title-wrap'><h1 class="uabb-infobox-title">Watch at Home or On The Go</h1></div>			<div class="uabb-infobox-text-wrap">
				<div class="uabb-infobox-text uabb-text-editor"><p><span style="font-size: 20px;">Stream Local News, Originals and More on Your Favorite Devices. Live, On Demand. All Day. All Night. All Free.</span></p>
</div>			</div>
						</div>	</div>
</div>
	</div>
</div>
<div class="fl-module fl-module-photo fl-node-35fi7ahjbclw" data-node="35fi7ahjbclw">
	<div class="fl-module-content fl-node-content">
		<div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject">
	<div class="fl-photo-content fl-photo-img-jpeg">
				<img class="fl-photo-img wp-image-21805 size-full" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%201080'%3E%3C/svg%3E" alt="Where to watch Very Local" itemprop="image" height="1080" width="1920" title="device_gradient-finding-adventure-in-tablet" data-lazy-srcset="https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet.jpeg 1920w, https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet-600x338.jpeg 600w, https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet-1536x864.jpeg 1536w" data-lazy-sizes="(max-width: 1920px) 100vw, 1920px" data-lazy-src="https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet.jpeg" /><noscript><img class="fl-photo-img wp-image-21805 size-full" src="https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet.jpeg" alt="Where to watch Very Local" itemprop="image" height="1080" width="1920" title="device_gradient-finding-adventure-in-tablet" srcset="https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet.jpeg 1920w, https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet-600x338.jpeg 600w, https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet-1280x720.jpeg 1280w, https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet-768x432.jpeg 768w, https://www.verylocal.com/wp-content/uploads/2022/04/device_gradient-finding-adventure-in-tablet-1536x864.jpeg 1536w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript>
					</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-e6r91tab5v2n" data-node="e6r91tab5v2n">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-low73gh6sjrt" data-node="low73gh6sjrt">
			<div class="fl-col fl-node-fecxoliwtvz4" data-node="fecxoliwtvz4">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-pp-logos-grid fl-node-lew6cxyijomv" data-node="lew6cxyijomv">
	<div class="fl-module-content fl-node-content">
		<div class="pp-logos-content clearfix">
    <div class="pp-logos-wrapper pp-logos-grid clearfix">
				<div class="pp-logo pp-logo-0">
                    <a href="https://channelstore.roku.com/details/eba9d7f9a8b3e78e90116f59c3d56604/very-local-free-24-7-local-news-weather-and-more" target="_blank" rel="nofollow noopener">
                    <div class="pp-logo-inner">
                <div class="pp-logo-inner-wrap">
                    						<div class="logo-image-wrapper">
							<img class="logo-image" src="https://www.verylocal.com/wp-content/uploads/2022/04/Roku_logo.png" alt="Roku" data-no-lazy="1" />
						</div>
                                                                <div class="title-wrapper">
                            <p class="logo-title">
                                Roku                            </p>
                        </div>
                                    </div>
            </div>
                            </a>
            		</div>
				<div class="pp-logo pp-logo-1">
                    <a href="https://www.amazon.com/WMUR-News-9-Manchester-Weather/dp/B0085CQHZC" target="_blank" rel="nofollow noopener">
                    <div class="pp-logo-inner">
                <div class="pp-logo-inner-wrap">
                    						<div class="logo-image-wrapper">
							<img class="logo-image" src="https://www.verylocal.com/wp-content/uploads/2022/04/FireTV_logo.png" alt="Fire TV" data-no-lazy="1" />
						</div>
                                                                <div class="title-wrapper">
                            <p class="logo-title">
                                Fire TV                            </p>
                        </div>
                                    </div>
            </div>
                            </a>
            		</div>
				<div class="pp-logo pp-logo-2">
                    <a href="https://apps.apple.com/us/app/very-local-news-weather/id1462779034" target="_blank" rel="nofollow noopener">
                    <div class="pp-logo-inner">
                <div class="pp-logo-inner-wrap">
                    						<div class="logo-image-wrapper">
							<img class="logo-image" src="https://www.verylocal.com/wp-content/uploads/2022/04/AppleTV-iOS_white-no-box.png" alt="Apple TV" data-no-lazy="1" />
						</div>
                                                                <div class="title-wrapper">
                            <p class="logo-title">
                                Apple TV                            </p>
                        </div>
                                    </div>
            </div>
                            </a>
            		</div>
				<div class="pp-logo pp-logo-3">
                    <a href="https://apps.apple.com/us/app/very-local-news-weather/id1462779034" target="_blank" rel="nofollow noopener">
                    <div class="pp-logo-inner">
                <div class="pp-logo-inner-wrap">
                    						<div class="logo-image-wrapper">
							<img class="logo-image" src="https://www.verylocal.com/wp-content/uploads/2022/04/iOS_logo.png" alt="iOS" data-no-lazy="1" />
						</div>
                                                                <div class="title-wrapper">
                            <p class="logo-title">
                                iOS                            </p>
                        </div>
                                    </div>
            </div>
                            </a>
            		</div>
				<div class="pp-logo pp-logo-4">
                    <a href="https://play.google.com/store/apps/details?id=com.hearst.android.tv" target="_blank" rel="nofollow noopener">
                    <div class="pp-logo-inner">
                <div class="pp-logo-inner-wrap">
                    						<div class="logo-image-wrapper">
							<img class="logo-image" src="https://www.verylocal.com/wp-content/uploads/2022/06/AndroidTV-app-logo-very-local.png" alt="Android" data-no-lazy="1" />
						</div>
                                                                <div class="title-wrapper">
                            <p class="logo-title">
                                Android                            </p>
                        </div>
                                    </div>
            </div>
                            </a>
            		</div>
				<div class="pp-logo pp-logo-5">
                    <a href="https://us.lgappstv.com/main/tvapp/detail?appId=1122552" target="_blank" rel="nofollow noopener">
                    <div class="pp-logo-inner">
                <div class="pp-logo-inner-wrap">
                    						<div class="logo-image-wrapper">
							<img class="logo-image" src="https://www.verylocal.com/wp-content/uploads/2022/04/LG_logo.png" alt="LG" data-no-lazy="1" />
						</div>
                                                                <div class="title-wrapper">
                            <p class="logo-title">
                                LG                            </p>
                        </div>
                                    </div>
            </div>
                            </a>
            		</div>
				<div class="pp-logo pp-logo-6">
                    <a href="https://www.samsung.com/us/appstore/app.do?appId=G21294018164" target="_blank" rel="nofollow noopener">
                    <div class="pp-logo-inner">
                <div class="pp-logo-inner-wrap">
                    						<div class="logo-image-wrapper">
							<img class="logo-image" src="https://www.verylocal.com/wp-content/uploads/2022/04/Samsung_logo.png" alt="Very Local for Samsung TV" data-no-lazy="1" />
						</div>
                                                                <div class="title-wrapper">
                            <p class="logo-title">
                                Very Local for Samsung TV                            </p>
                        </div>
                                    </div>
            </div>
                            </a>
            		</div>
			</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-ire8j5z4vdc6" data-node="ire8j5z4vdc6">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-18fxnavrd3gm" data-node="18fxnavrd3gm">
			<div class="fl-col fl-node-xoj30wlrigs1" data-node="xoj30wlrigs1">
	<div class="fl-col-content fl-node-content">
	<div id="frequently_asked_questions" class="fl-module fl-module-heading fl-node-46wy7l25fp8q" data-node="46wy7l25fp8q">
	<div class="fl-module-content fl-node-content">
		<h2 class="fl-heading">
		<span class="fl-heading-text">Frequently Asked Questions</span>
	</h2>
	</div>
</div>
<div class="fl-module fl-module-accordion fl-node-z14bq709drng" data-node="z14bq709drng">
	<div class="fl-module-content fl-node-content">
		<div class="fl-accordion fl-accordion-small fl-accordion-collapse" role="tablist">
		<div class="fl-accordion-item " >
		<div class="fl-accordion-button"  id="fl-accordion-z14bq709drng-tab-0" aria-selected="false" aria-controls="fl-accordion-z14bq709drng-panel-0" aria-expanded="false" role="tab" tabindex="0">

			
			<a href="#" id="fl-accordion-z14bq709drng-label-0" class="fl-accordion-button-label" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-0">What is Very Local?</a>

							<a href="#" id="fl-accordion-z14bq709drng-icon-0" class="fl-accordion-button-icon" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-0"><i class="fl-accordion-button-icon fl-accordion-button-icon-right fas fa-plus"><span class="sr-only">Expand</span></i></a>
			
		</div>
		<div class="fl-accordion-content fl-clearfix" id="fl-accordion-z14bq709drng-panel-0" aria-labelledby="fl-accordion-z14bq709drng-tab-0" aria-hidden="true" role="tabpanel" aria-live="polite"><p>Very Local is the only streaming channel that brings you closer than ever to your hometown and beyond. Very Local offers a vast library of on demand local content at your fingertips for FREE. Stream news from the team you trust, original series, local weather and more at home or on the go. All day, all night - all free.</p>
</div>
	</div>
		<div class="fl-accordion-item " >
		<div class="fl-accordion-button"  id="fl-accordion-z14bq709drng-tab-1" aria-selected="false" aria-controls="fl-accordion-z14bq709drng-panel-1" aria-expanded="false" role="tab" tabindex="0">

			
			<a href="#" id="fl-accordion-z14bq709drng-label-1" class="fl-accordion-button-label" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-1">Is Very Local Free?</a>

							<a href="#" id="fl-accordion-z14bq709drng-icon-1" class="fl-accordion-button-icon" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-1"><i class="fl-accordion-button-icon fl-accordion-button-icon-right fas fa-plus"><span class="sr-only">Expand</span></i></a>
			
		</div>
		<div class="fl-accordion-content fl-clearfix" id="fl-accordion-z14bq709drng-panel-1" aria-labelledby="fl-accordion-z14bq709drng-tab-1" aria-hidden="true" role="tabpanel" aria-live="polite"><p><span style="font-weight: 400;">Yes, Very Local is FREE! No strings attached. No credit card is required. No trial period. Very Local is your </span><span style="font-weight: 400;">number one source for FREE news streaming and local weather.</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">Very Fun. Very Free. </span></p>
</div>
	</div>
		<div class="fl-accordion-item " >
		<div class="fl-accordion-button"  id="fl-accordion-z14bq709drng-tab-2" aria-selected="false" aria-controls="fl-accordion-z14bq709drng-panel-2" aria-expanded="false" role="tab" tabindex="0">

			
			<a href="#" id="fl-accordion-z14bq709drng-label-2" class="fl-accordion-button-label" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-2">What can I watch on Very Local?</a>

							<a href="#" id="fl-accordion-z14bq709drng-icon-2" class="fl-accordion-button-icon" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-2"><i class="fl-accordion-button-icon fl-accordion-button-icon-right fas fa-plus"><span class="sr-only">Expand</span></i></a>
			
		</div>
		<div class="fl-accordion-content fl-clearfix" id="fl-accordion-z14bq709drng-panel-2" aria-labelledby="fl-accordion-z14bq709drng-tab-2" aria-hidden="true" role="tabpanel" aria-live="polite"><p><span style="font-weight: 400;">Rediscover your city like never before! Very Local has an extensive library of local content catered to your community. Find new places and hidden gems right in your backyard. Explore beyond your city with our vast library of original series and specials that are added every week. Or, watch news and local weather from the team you trust on demand.</span></p>
</div>
	</div>
		<div class="fl-accordion-item " >
		<div class="fl-accordion-button"  id="fl-accordion-z14bq709drng-tab-3" aria-selected="false" aria-controls="fl-accordion-z14bq709drng-panel-3" aria-expanded="false" role="tab" tabindex="0">

			
			<a href="#" id="fl-accordion-z14bq709drng-label-3" class="fl-accordion-button-label" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-3">Is Very Local available in my city?</a>

							<a href="#" id="fl-accordion-z14bq709drng-icon-3" class="fl-accordion-button-icon" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-3"><i class="fl-accordion-button-icon fl-accordion-button-icon-right fas fa-plus"><span class="sr-only">Expand</span></i></a>
			
		</div>
		<div class="fl-accordion-content fl-clearfix" id="fl-accordion-z14bq709drng-panel-3" aria-labelledby="fl-accordion-z14bq709drng-tab-3" aria-hidden="true" role="tabpanel" aria-live="polite"><p><span style="font-weight: 400;">Stream local news, weather and exclusive local original series from all 27 Hearst Television markets. Not seeing your marketing listed? No Problem! Access our national feed to see our full library of original series and specials. </span></p>
<ul>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-albuquerque/">Albuquerque, NM</a>  - KOAT</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-baltimore/">Baltimore, MD</a> - WBAL-TV</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-birmingham/">Birmingham, A</a>L  - WVTM</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/boston/?utm_source=wordpress&amp;utm_content=boston-page&amp;utm_campaign=from-footer">Boston, MA</a> - WCVB</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-burlington/">Burlington/ Plattsburgh</a> - NBC 5</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-cincinnati/">Cincinnati, OH</a> - WLWT</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-des-moines/">Des Moines, IA</a> - KCCI</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-ft-smith/">Fort Smith/ Fayetteville</a> - KHBS 40/90</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-greenville/">Greenville, SC</a> - WYFF 4</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-jackson/">Jackson, MS</a> - 16 WAPT</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-kansas-city/">Kansas City, MO</a> - KMBC / KCWE</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-lancaster/">Lancaster, PA</a> - WGAL</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-louisville/">Louisville, KY</a> - WLKY</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-manchester/">Manchester, NH</a> - WMUR</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-milwaukee/">Milwaukee, WI</a> - WISN 12</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-monterey/">Monterey, CA</a> - KSBW</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/new-orleans/">New Orleans, LA</a> - WDSU</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-oklahoma-city/">Oklahoma City, OK</a> - KOCO</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-omaha/">Omaha, NE</a> - KETV</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-orlando/">Orlando, FL</a> - WESH 2</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/pittsburgh/">Pittsburgh, PA</a> - WTAE</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-portland/">Portland, ME</a> - WMTW</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-tampa/">Tampa, FL</a> - WMOR</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-sacramento/">Sacramento, CA</a> - KCRA</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-savannah/">Savannah, GA</a> - WJCL</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-west-palm-beach/">West Palm Beach, FL</a> - WPBF 25</li>
<li aria-level="1"><a href="https://www.verylocal.com/cities/stream-local-news-greensboro/">Winston-Salem/Greensboro, NC</a> - WXII</li>
</ul>
</div>
	</div>
		<div class="fl-accordion-item " >
		<div class="fl-accordion-button"  id="fl-accordion-z14bq709drng-tab-4" aria-selected="false" aria-controls="fl-accordion-z14bq709drng-panel-4" aria-expanded="false" role="tab" tabindex="0">

			
			<a href="#" id="fl-accordion-z14bq709drng-label-4" class="fl-accordion-button-label" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-4">Where can I stream Very Local?</a>

							<a href="#" id="fl-accordion-z14bq709drng-icon-4" class="fl-accordion-button-icon" tabindex="0" aria-controls="fl-accordion-z14bq709drng-panel-4"><i class="fl-accordion-button-icon fl-accordion-button-icon-right fas fa-plus"><span class="sr-only">Expand</span></i></a>
			
		</div>
		<div class="fl-accordion-content fl-clearfix" id="fl-accordion-z14bq709drng-panel-4" aria-labelledby="fl-accordion-z14bq709drng-tab-4" aria-hidden="true" role="tabpanel" aria-live="polite"><p>Stream Very Local live, on demand, at home, or on the go on a multitude of devices including smartphones, tablets, and a wide range of smart entertainment platforms. If a device is supported, you'll find Very Local in the app store.</p>
<p><strong>TV - </strong></p>
<p>Samsung TV (2019+ models), Android TV, Apple TV, Amazon Fire TV and Roku.</p>
<p><strong>Mobile and Tablet - </strong></p>
<p>iPhone and iPad</p>
</div>
	</div>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-photo fl-node-6vk8pybga41o fl-row-bg-overlay" data-node="6vk8pybga41o">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-6140fe95b8629" data-node="6140fe95b8629">
			<div class="fl-col fl-node-6140fe95b8632" data-node="6140fe95b8632">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-6140fe95b8633" data-node="6140fe95b8633">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<h2>Very Local Cities</h2>
</div>
	</div>
</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-sjiq7cdy89vh" data-node="sjiq7cdy89vh">
			<div class="fl-col fl-node-xgs2uk6pcyde fl-col-has-cols fl-visible-desktop-medium" data-node="xgs2uk6pcyde">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-ml0zg6qyvskh fl-col-group-nested" data-node="ml0zg6qyvskh">
			<div class="fl-col fl-node-wd847t1jauxi fl-col-small" data-node="wd847t1jauxi">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-6140fe95b862e" data-node="6140fe95b862e">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/cities/stream-local-news-albuquerque/">Albuquerque, NM</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-baltimore/" target="_blank" rel="noopener">Baltimore, MD</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-birmingham/">Birmingham, AL</a></p>
<p><a href="https://www.verylocal.com/cities/boston/?utm_source=wordpress&amp;utm_content=boston-page&amp;utm_campaign=from-footer">Boston, MA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-burlington/">Burlington, VT</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-cincinnati/">Cincinnati, OH</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-des-moines/">Des Moines, IA</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-48sob2z1pdyl fl-col-small" data-node="48sob2z1pdyl">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-6140fe95b862f" data-node="6140fe95b862f">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/cities/stream-local-news-ft-smith/">Fayetteville, AR</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-ft-smith/">Fort Smith, AR</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-greenville/">Greenville, SC</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-jackson/">Jackson, MS</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-kansas-city/">Kansas City, MO</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-lancaster/">Lancaster, PA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-louisville/">Louisville, KY</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-manchester/">Manchester, NH</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-xhqwmcel23on fl-col-small" data-node="xhqwmcel23on">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-6140fe95b8630" data-node="6140fe95b8630">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/cities/stream-local-news-milwaukee/">Milwaukee, WI</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-monterey/">Monterey, CA</a></p>
<p><a href="https://www.verylocal.com/cities/new-orleans/">New Orleans, LA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-oklahoma-city/">Oklahoma City, OK</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-omaha/">Omaha, NE</a></p>
<p><a href="https://www.verylocal.com/cities/orlando/">Orlando, FL</a></p>
<p><a href="https://www.verylocal.com/cities/pittsburgh/">Pittsburgh, PA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-burlington/">Plattsburgh, NY</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-57nhwqxs2my4 fl-col-small" data-node="57nhwqxs2my4">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-6140fe95b8631" data-node="6140fe95b8631">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/cities/stream-local-news-portland/">Portland, ME</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-tampa/">Tampa, FL</a></p>
<p><a href="https://www.verylocal.com/cities/sacramento/">Sacramento, CA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-savannah/">Savannah, GA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-west-palm-beach/">West Palm Beach, FL</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-greensboro/">Winston-Salem, NC</a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>

<div class="fl-col-group fl-node-7tyxrwhim0ve" data-node="7tyxrwhim0ve">
			<div class="fl-col fl-node-vfeym6h1tzx5 fl-col-has-cols fl-visible-mobile" data-node="vfeym6h1tzx5">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-4loch31e2bvs fl-col-group-nested fl-col-group-custom-width" data-node="4loch31e2bvs">
			<div class="fl-col fl-node-8yk5ouqdwtsz fl-col-small" data-node="8yk5ouqdwtsz">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-lwgcpzax4kdj" data-node="lwgcpzax4kdj">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/cities/stream-local-news-albuquerque/">Albuquerque, NM</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-baltimore/" target="_blank" rel="noopener">Baltimore, MD</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-birmingham/">Birmingham, AL</a></p>
<p><a href="https://www.verylocal.com/cities/boston/?utm_source=wordpress&amp;utm_content=boston-page&amp;utm_campaign=from-footer">Boston, MA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-burlington/">Burlington, VT</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-cincinnati/">Cincinnati, OH</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-des-moines/">Des Moines, IA</a></p>
</div>
	</div>
</div>
<div class="fl-module fl-module-rich-text fl-node-kn6841ixgdwz" data-node="kn6841ixgdwz">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/cities/stream-local-news-ft-smith/">Fayetteville, AR</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-ft-smith/">Fort Smith, AR</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-greenville/">Greenville, SC</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-jackson/">Jackson, MS</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-kansas-city/">Kansas City, MO</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-lancaster/">Lancaster, PA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-louisville/">Louisville, KY</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-manchester/">Manchester, NH</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-obincq359fap fl-col-small" data-node="obincq359fap">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-mei57up12v94" data-node="mei57up12v94">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/cities/stream-local-news-milwaukee/">Milwaukee, WI</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-monterey/">Monterey, CA</a></p>
<p><a href="https://www.verylocal.com/cities/new-orleans/">New Orleans, LA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-oklahoma-city/">Oklahoma City, OK</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-omaha/">Omaha, NE</a></p>
<p><a href="https://www.verylocal.com/cities/orlando/">Orlando, FL</a></p>
<p><a href="https://www.verylocal.com/cities/pittsburgh/">Pittsburgh, PA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-burlington/">Plattsburgh, NY</a></p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-4dxjwnt83e19 fl-col-small" data-node="4dxjwnt83e19">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-p9yika3lnqru" data-node="p9yika3lnqru">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p><a href="https://www.verylocal.com/cities/stream-local-news-portland/">Portland, ME</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-tampa/">Tampa, FL</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-sacramento/">Sacramento, CA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-savannah/">Savannah, GA</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-west-palm-beach/">West Palm Beach, FL</a></p>
<p><a href="https://www.verylocal.com/cities/stream-local-news-greensboro/">Winston-Salem, NC</a></p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div id="footer" class="fl-row fl-row-full-width fl-row-bg-color fl-node-611a82585bf3d fl-visible-desktop" data-node="611a82585bf3d">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611a82585ed6c" data-node="611a82585ed6c">
			<div class="fl-col fl-node-611a82585eeab fl-col-has-cols" data-node="611a82585eeab">
	<div class="fl-col-content fl-node-content">
	
<div class="fl-col-group fl-node-611a829063555 fl-col-group-nested" data-node="611a829063555">
			<div class="fl-col fl-node-611a8290635d5 fl-col-small" data-node="611a8290635d5">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-611a829cc48a2" data-node="611a829cc48a2">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p style="text-align: left;">©2022 Hearst Television Inc.</p>
<p style="text-align: left;"><a href="https://www.hearst.com/-/californiatv-privacy-notice" target="_blank" rel="noopener">Privacy Notice/Notice at Collection</a>  |  <a href="https://www.hearst.com/-/californiatv-privacy-notice#_INTEREST_BASED">Interest-Based Ads</a>  |  <a href="https://www.hearst.com/-/californiatv-privacy-notice#_ADDITIONAL_INFO" target="_blank" rel="noopener">Your California Privacy Rights</a> |  <a href="https://www.hearst.com/-/californiatv-terms-of-use" target="_blank" rel="noopener">Terms of Use</a></p>
<p style="text-align: left;"><a href="https://www.verylocal.com/ccpa-request-form/">California Do Not Sell My Personal Information</a></p>
<p style="text-align: left;">Very Local participates in various affiliate marketing programs, which means we may get paid commissions on editorially chosen products purchased through our links to retailer sites.</p>
</div>
	</div>
</div>
	</div>
</div>
			<div class="fl-col fl-node-611a8290635d9 fl-col-small" data-node="611a8290635d9">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon-group fl-node-611a82c73840c" data-node="611a82c73840c">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/verylocal" target="_blank" rel="noopener" >
							<i class="fab fa-facebook" aria-hidden="true"></i>
				<span class="sr-only">Facebook</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.instagram.com/verylocal/" target="_blank" rel="noopener" >
							<i class="fab fa-instagram" aria-hidden="true"></i>
				<span class="sr-only">Instagram</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/verylocaltv" target="_blank" rel="noopener" >
							<i class="fab fa-twitter" aria-hidden="true"></i>
				<span class="sr-only">Twitter</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.youtube.com/channel/UCZ8noqpuT2-xhQS4LbG6Kkg" target="_blank" rel="noopener" >
							<i class="fab fa-youtube" aria-hidden="true"></i>
				<span class="sr-only">YouTube</span>
						</a>
			</span>
	</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
<div class="fl-row fl-row-full-width fl-row-bg-color fl-node-611da3cb0f23b fl-visible-medium-mobile" data-node="611da3cb0f23b">
	<div class="fl-row-content-wrap">
		<div class="uabb-row-separator uabb-top-row-separator" >
</div>
						<div class="fl-row-content fl-row-fixed-width fl-node-content">
		
<div class="fl-col-group fl-node-611da3cb0f33d" data-node="611da3cb0f33d">
			<div class="fl-col fl-node-611da3cb0f33f fl-col-has-cols" data-node="611da3cb0f33f">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-icon-group fl-node-611da3be8bffb" data-node="611da3be8bffb">
	<div class="fl-module-content fl-node-content">
		<div class="fl-icon-group">
	<span class="fl-icon">
								<a href="https://www.facebook.com/verylocal" target="_blank" rel="noopener" >
							<i class="fab fa-facebook" aria-hidden="true"></i>
				<span class="sr-only">Facebook</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.instagram.com/verylocal/" target="_blank" rel="noopener" >
							<i class="fab fa-instagram" aria-hidden="true"></i>
				<span class="sr-only">Instagram</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://twitter.com/verylocaltv" target="_blank" rel="noopener" >
							<i class="fab fa-twitter" aria-hidden="true"></i>
				<span class="sr-only">Twitter</span>
						</a>
			</span>
		<span class="fl-icon">
								<a href="https://www.youtube.com/channel/UCZ8noqpuT2-xhQS4LbG6Kkg" target="_blank" rel="noopener" >
							<i class="fab fa-youtube" aria-hidden="true"></i>
				<span class="sr-only">YouTube</span>
						</a>
			</span>
	</div>
	</div>
</div>

<div class="fl-col-group fl-node-611da3cb0f340 fl-col-group-nested" data-node="611da3cb0f340">
			<div class="fl-col fl-node-611da3cb0f341" data-node="611da3cb0f341">
	<div class="fl-col-content fl-node-content">
	<div class="fl-module fl-module-rich-text fl-node-611da3cb0f342" data-node="611da3cb0f342">
	<div class="fl-module-content fl-node-content">
		<div class="fl-rich-text">
	<p>©2022 Hearst Television Inc.</p>
<p><a href="https://www.hearst.com/-/californiatv-privacy-notice" target="_blank" rel="noopener">Privacy Notice/Notice at Collection</a>  |  <a href="https://www.hearst.com/-/californiatv-privacy-notice#_INTEREST_BASED">Interest-Based Ads</a><br />
<a href="https://www.hearst.com/-/californiatv-privacy-notice#_ADDITIONAL_INFO" target="_blank" rel="noopener">Your California Privacy Rights</a> | <a href="https://www.hearst.com/-/californiatv-terms-of-use" target="_blank" rel="noopener">Terms of Use</a></p>
<p><a href="https://www.verylocal.com/ccpa-request-form/">California Do Not Sell My Personal Information</a></p>
<p>Very Local participates in various affiliate marketing programs, which means we may get paid commissions on editorially chosen products purchased through our links to retailer sites.</p>
</div>
	</div>
</div>
	</div>
</div>
	</div>
	</div>
</div>
	</div>
		</div>
	</div>
</div>
</footer><div class="uabb-js-breakpoint" style="display: none;"></div>	</div><!-- #page -->
    <div class="fl-node-611ac55c1cd4c brex-mobile-menu-container-node">
        <div class="brex-mobile-menu-container brex-mobile-menu-left">
            <ul id="menu-stitch-episodes" class="brex-mobile-menu-inner"><li id="menu-item-20880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20880"><a href="https://www.verylocal.com/cities-and-stations/boston/" class="menu-link">Boston</a></li>
<li id="menu-item-19113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19113"><a href="https://www.verylocal.com/cities-and-stations/new-orleans/" class="menu-link">New Orleans</a></li>
<li id="menu-item-21935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21935"><a href="https://www.verylocal.com/cities-and-stations/orlando/" class="menu-link">Orlando</a></li>
<li id="menu-item-19114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19114"><a href="https://www.verylocal.com/cities-and-stations/pittsburgh/" class="menu-link">Pittsburgh</a></li>
<li id="menu-item-19084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19084"><a href="#" class="menu-link">Central<span role="presentation" class="dropdown-menu-toggle" ></span></a>
<ul class="sub-menu">
	<li id="menu-item-19094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19094"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-des-moines/" class="menu-link">Des Moines</a></li>
	<li id="menu-item-19095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19095"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-ft-smith/" class="menu-link">Ft Smith</a></li>
	<li id="menu-item-19098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19098"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-jackson/" class="menu-link">Jackson</a></li>
	<li id="menu-item-19099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19099"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-kansas-city/" class="menu-link">Kansas City</a></li>
	<li id="menu-item-19103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19103"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-milwaukee/" class="menu-link">Milwaukee</a></li>
	<li id="menu-item-19105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19105"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-oklahoma-city/" class="menu-link">Oklahoma City</a></li>
	<li id="menu-item-19106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19106"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-omaha/" class="menu-link">Omaha</a></li>
</ul>
</li>
<li id="menu-item-19083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19083"><a href="#" class="menu-link">East<span role="presentation" class="dropdown-menu-toggle" ></span></a>
<ul class="sub-menu">
	<li id="menu-item-19089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19089"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-baltimore/" class="menu-link">Baltimore</a></li>
	<li id="menu-item-19090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19090"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-birmingham/" class="menu-link">Birmingham</a></li>
	<li id="menu-item-19091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19091"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-boston/" class="menu-link">Boston</a></li>
	<li id="menu-item-19093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19093"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-cincinnati/" class="menu-link">Cincinnati</a></li>
	<li id="menu-item-19092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19092"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-burlington/" class="menu-link">Burlington</a></li>
	<li id="menu-item-19096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19096"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-greensboro/" class="menu-link">Greensboro</a></li>
	<li id="menu-item-19097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19097"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-greenville/" class="menu-link">Greenville</a></li>
	<li id="menu-item-19100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19100"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-lancaster/" class="menu-link">Lancaster</a></li>
	<li id="menu-item-19101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19101"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-louisville/" class="menu-link">Louisville</a></li>
	<li id="menu-item-19102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19102"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-manchester/" class="menu-link">Manchester</a></li>
	<li id="menu-item-19107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19107"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-orlando/" class="menu-link">Orlando</a></li>
	<li id="menu-item-19108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19108"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-portland/" class="menu-link">Portland</a></li>
	<li id="menu-item-19110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19110"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-savannah/" class="menu-link">Savannah</a></li>
	<li id="menu-item-19111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19111"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-tampa/" class="menu-link">Tampa</a></li>
	<li id="menu-item-19112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19112"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-west-palm-beach/" class="menu-link">West Palm Beach</a></li>
</ul>
</li>
<li id="menu-item-19085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19085"><a href="#" class="menu-link">West<span role="presentation" class="dropdown-menu-toggle" ></span></a>
<ul class="sub-menu">
	<li id="menu-item-19088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19088"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-albuquerque/" class="menu-link">Albuquerque</a></li>
	<li id="menu-item-19104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19104"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-monterey/" class="menu-link">Monterey</a></li>
	<li id="menu-item-19109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19109"><a href="https://www.verylocal.com/cities-and-stations/stream-local-news-sacramento/" class="menu-link">Sacramento</a></li>
</ul>
</li>
<li id="menu-item-22284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22284"><a href="https://www.verylocal.com/watch-stitch-heartwarming-inspiring-stories/" class="menu-link">Watch Stitch</a></li>
</ul>        </div>
    </div>
    <style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-1 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-1 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }.wp-container-2 > * { margin-block-start: 0; margin-block-end: 0; }.wp-container-2 > * + * { margin-block-start: var( --wp--style--block-gap ); margin-block-end: 0; }</style>
<style>.wp-container-3 {display: flex;gap: var( --wp--style--block-gap, 2em );flex-wrap: nowrap;align-items: center;}.wp-container-3 > * { margin: 0; }</style>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":""};
</script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.8.2' id='astra-theme-js-js' defer></script>
<script type="rocketlazyloadscript" src='https://maps.googleapis.com/maps/api/js?key=AIzaSyAv_ZhYxiWJZl8MI1TokIxkba9INKjZZnQ&#038;ver=1.0.0' id='google-maps-api-js' defer></script>
<script type="rocketlazyloadscript" id='vl-metaphor-js-before'>
window.METAPHOR_SETTINGS = {"env":"prod","site_id":"verylocal-prod","braze":{"scripts":["https:\/\/js.appboycdn.com\/web-sdk\/4.0\/braze.no-amd.min.js"],"apiKey":"23ca3bc3-d0ac-4bb9-85c0-16eaeed8aa74","enableHtmlInAppMessages":true,"safariWebsitePushId":"web.hearst.verylocal"},"sessionLength":300000,"metaphorVersion":"3.2.0","globalConfigUrl":"https:\/\/assets.htvapps.com\/global\/pip_prod.json?v=2"};
</script>
<script type="rocketlazyloadscript" src='https://assets.htvapps.com/metaphor/3.2.0/main.js?ver=3.2.0' id='vl-metaphor-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.5.4.3' id='jquery-throttle-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/plugins/bb-plugin/js/jquery.easing.min.js?ver=1.4' id='jquery-easing-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/plugins/bb-plugin/js/jquery.bxslider.min.js?ver=2.5.4.3' id='jquery-bxslider-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/7bb7c51f5d1ef887c0d1cae89ecd05b9-layout-bundle.js?ver=2.5.4.3-1.4.2' id='fl-builder-layout-bundle-7bb7c51f5d1ef887c0d1cae89ecd05b9-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/plugins/wp-parsely/build/loader.js?ver=84ad2ee25e7d3d6bc2142b281f26aed8' id='wp-parsely-loader-js' defer></script>
<script type="rocketlazyloadscript" data-parsely-site="verylocal.com" src='https://cdn.parsely.com/keys/verylocal.com/p.js?ver=3.3.2' id="parsely-cfg" defer></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"","svgIconClose":"<span class=\"ast-icon icon-close\"><svg viewBox=\"0 0 512 512\" aria-hidden=\"true\" role=\"img\" version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" width=\"18px\" height=\"18px\">\n                                <path d=\"M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z\" \/>\n                            <\/svg><\/span>","is_header_builder_active":"1"};
</script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/uploads/astra-addon/astra-addon-6324b6ace19274-84437788.js?ver=3.6.9' id='astra-addon-js-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/plugins/bb-plugin/js/jquery.waypoints.min.js?ver=2.5.4.3' id='jquery-waypoints-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/17751-layout-partial.js?ver=5471df399c88d1f20ea55e9e52f52f02' id='fl-builder-layout-17751-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/19336-layout-partial.js?ver=c48ddf2b7cd86dc4b3d3effdc4a1cc92' id='fl-builder-layout-19336-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/19274-layout-partial.js?ver=c9a6a00205161515888cf625b6e41a00' id='fl-builder-layout-19274-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/752-layout-partial.js?ver=e94c895bb6b93753805d6aa6d3e76652' id='fl-builder-layout-752-js' defer></script>
<script type="rocketlazyloadscript" src='https://www.verylocal.com/wp-content/uploads/bb-plugin/cache/599-layout-partial.js?ver=f852669fe794e0014cd23a54d8f4f453' id='fl-builder-layout-599-js' defer></script>
			<script type="rocketlazyloadscript">
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
			<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.verylocal.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script type="rocketlazyloadscript">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</script>	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->